Премини към съдържанието

Препоръчан отговор


Здравейте, имам един елементарен въпрос. Имам рутер, суитч и няколко компютъра. Как трябва да ги свържа? Трябва кабела за интернет от рутера да отиде в суитча и от  портовете на суитча в другите компюъти. Така ли е?

Редактирано от Bbt_sm (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колко компютъра имаш и всички ли се свързват посредством LAN свързаност.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Bbt_sm написа:

Здравейте, имам един елементарен въпрос. Имам рутер, суитч и няколко компютъра. Как трябва да ги свържа? Трябва кабела за интернет да отиде в суитча и от  портовете на суитча в другите компюъти. Така ли е?

Не първо рутер, после суич. Прочетете за OSI модела, за да си изясните кое на кой Layer се намира. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, techmaniac написа:

Не първо рутер, после суич. 

Ако е само интернет. Ако примерно използва и iptv (примерно Vivacom) първо ще е суича с приемниците и после рутера.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, niki292002 написа:

Ако е само интернет. Ако примерно използва и iptv (примерно Vivacom) първо ще е суича с приемниците и после рутера.

Ники в общия случай мрежа не се изгражда така. Първо е рутера, после суича. Това което казваш е изключение от правилото. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

на ‎9‎.‎12‎.‎2016‎ г. в 14:56, Емил Костов написа:

Колко компютъра имаш и всички ли се свързват посредством LAN свързаност.

Да всички

Благодаря ви

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от kemkama
      Здравейте,
      Имам рутер Dlink DIR-842, който e главният ми рутер в единия край на апартамента. Имам и друг такъв, който уж трябваше да бъде настроен като WDS Repeter в другия край на апртамента, но не виждам съответните опции за да направя промяната.

      Много ще бъда благодарен ако получа вашата помощ (очаквайте да задавам тъпи въпроси).
       
      Благодаря,
      Поздрави
    • от Bokeem
      Здравейте, значи моят проблем като цяло не ми пречи на работата , но със сигурност е налице такъв. Та става въпрос за индикатора интернет статус (земното кълбо), който е на самия рутер . Постоянно мига в оранжев цвят
      в PDFа е описано като 'amber blinking' , състоянието е - Router is attempting to connect to the internet ), а трябва да свети като останалите - синя икона без мигания. Като резултат в менюто на рутера дава (No Connection),но интернет си има и си работи безупречно.
      Четох по форуми...като цяло коментара е че няма проблем, но по този начин в log файла на за SYSTEM LOG дава само едно и също въпреки нормалното сърфиране -  а именно :
      Internet verification fail => Fri Mar 16 01:00:32 2018
      Internet verification fail => Fri Mar 16 01:00:58 2018
      internet verification fail => Fri Mar 16 01:01:22 2018
      Internet verification fail => Fri Mar 16 01:01:48 2018
      Internet verification fail => Fri Mar 16 01:02:11 2018
      Internet verification fail => Fri Mar 16 01:02:37 2018
      Internet verification fail => Fri Mar 16 01:03:02 2018
      Internet verification fail => Fri Mar 16 01:03:28 2018
      Internet verification fail => Fri Mar 16 01:03:54 2018
      Де факто рутера и "модема" в който е интернет кабела не се сработват нещо като хората. Ситуацията продължава близо месец, иконата така си мига в оранжево нонстоп 24/7... На известен интервал от време за кратко става синя, но е за 2-3 секунди и пак продължава оранжево мигане... Пробвал съм рестарти, ресет, вадене на кабели - няма ефект. Веднъж звънях на доставчика, но както и очаквах - като казах че нета си работи и оня ми вика "Проблема не е от нас... Няма какво да ресетна от тук, или да променям..."                   С последния фърмуер съм - 5.000
      някакви идеи ????
       
    • от iconi95
      Здравейте!
      До този момент ползвам услугите на варненският интернет доставчик TCV, ако това има значение, но напоследък имам едни spike-ове, които не се забелязват по време на браузинг, а по-скоро по време на геймнинга. Тези падения се оправят временно при рестарт на рутера, а от скоро вече и от това не се оправя. Направих и ъпдейт на фърмуера на рутера, белким нещо се промени - нищо. Хммм.., а защо не свържа направо ЛАН кабела към компютъра, лишавайки се от функциите на рутера? Устройва ме, така и направих. Свързах кабела,  (забравих да вметна, че до сега съм използвал интернетът безжично) влязох в IPv4 настройките, за да въведа предоставените ми от доставчика данни, а именно IP адрес, net mask, gateway и DNS и .. нищо - изписва ми неидентифицирана мрежа. Моля, помагайте!
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.