Премини към съдържанието
martoup

Препоръка за сервиз /или среща с колега от форума/

Препоръчан отговор


Здравейте,

поръчах следната конфигурация: https://uk.pcpartpicker.com/list/bhvfnn, получих всички компоненти днес и реших да сглобя компютъра. Когато пуснах компютъра обаче - никакъв output през HDMI / DVI-D. Теми за такива проблеми в интернет - хиляди, но в крайна сметка не успях да го подкарам и реших да Ви пиша, с молба за препоръка за сервиз или защо пък не - да заплатя на някой колега (софианец) от форума и да погледнем двамата проблема :)

Поздрави, Мартин

Неща които проверих и резултати:

1. Всички вентилатори въртят (3х в кутията, CPU Cooler, GPU, PSU ), всички LED светлини светят (дъното има status LED, както и LED за украса, кутията има LED) - както и очаквам.

2. Процесора е поставен правилно (правилна позиция и с термална паста) и няма изкривени пинове по слота (triple check).

3. Пробвах различни монитори и от различни изходи - HDMI & DVI-D на видео картата & mainboard integrated - никъде няма сигнал.

4. Тествах с различно захранване - няма разлика. (всичко върти и свети, на USB си има ток, но няма сигнал нито от GPU нито от MB)

5. Вентилатора на процесора е поставен правилно и е включен в главния (CPU FAN Main) connector на дъното ( четох, че ако го включа в CPU FAN Additional дъното може да включи защита).

6. Пробвах само с 1 плочка рам и в различни слотове - няма разлика.

7. Свързах speaker-a към дъното - не се чува пилкащ звук (може би speaker-a е дефектен).

8. Пробвах без RAM, за да тествам speaker-a, който би трябвало да издава звук, ако няма RAM - никакъв звук.

9. Пробвах да махна GPU-то и да карам само на вграденото - няма разлика.

10. Предполагам, че HDD & SSD работят, понеже чувам HDD да върти.

11. Предполагам, че дъното е поставено правилно в кутията и не дава на късо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де, тоя компютър с какво захранване е ? И включил ли си допълнителния 4/8 пинов конектор за процесора към дъното ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, kokomil написа:

Добре де, тоя компютър с какво захранване е ? И включил ли си допълнителния 4/8 пинов конектор за процесора към дъното ?

Захранване: FSP Hydro G 650; Пробвах и с едно резервно CM 500W.

Да, включени са и 24 Pin connector и 8 Pin за CPU.

преди 4 минути, Мартин Добрев написа:

Аз имам този проблем с fx8320 на дънно Asrock 970 extreme 4

Изпратено от моят F5 с помощта на Tapatalk
 

Ще публикувам решението на проблема (когато го отстраня), дано ти помогне.

Редактирано от martoup (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обновяване на биос ама нямаш кртина

Изпратено от моят F5 с помощта на Tapatalk


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

<<<нещо много се обърка тая тема, пускате си отделна тема за вашите проблеми, не ползвайте тези на другите>>>

Редактирано от ined (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, Мартин Добрев написа:

Обновяване на биос ама нямаш кртина

Изпратено от моят F5 с помощта на Tapatalk
 

И как така реши да обновяваш биос без да си наясно какъв е проблема??

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Емил Костов написа:

И как така реши да обновяваш биос без да си наясно какъв е проблема??

И аз не смятам, че BIOS-a е проблема (или поне мисля, че е по-малка вероятността да е там). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, martoup написа:

И аз не смятам, че BIOS-a е проблема (или поне мисля, че е по-малка вероятността да е там). 

Този пост е към Мартин Добрев. Естествено, че проблема не е в биос. Варианта в този случай е да се занесе компютъра на сервиз и да се тества всеки един хардуер. Така, ще се разбере дали няма някой елемент от конфигурацията дефектен. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Емил Костов написа:

Този пост е към Мартин Добрев. Естествено, че проблема не е в биос. Варианта в този случай е да се занесе компютъра на сервиз и да се тества всеки един хардуер. Така, ще се разбере дали няма някой елемент от конфигурацията дефектен. 

Просто това ми мина през главата :) извинявам се за неуместния отговор

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Мартин Добрев написа:

Просто това ми мина през главата :) извинявам се за неуместния отговор

Не се извинявай! Просто Update на bios се прави в краен случай или когато изрично си пише, че е необходим. При положение, че не се знае дали хардуера работи коректно и дали всичко е сглобено правилно и кабелите са свързани е безмислено да правиш такова нещо. 

Ето ти един пример да се посмееш:

https://www.vbox7.com/play:2d0c242a5f

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди да го носиш някъде, намери си едно читаво speaker-че, сложи го на дъното и пробвай пак. Няма начин пищялката да не писне ако не си поставил Рам (никаква ) . Ако и тогава не писне вероятно вече имаш проблем с дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, kokomil написа:

Преди да го носиш някъде, намери си едно читаво speaker-че, сложи го на дъното и пробвай пак. Няма начин пищялката да не писне ако не си поставил Рам (никаква ) . Ако и тогава не писне вероятно вече имаш проблем с дъното.

Да, успях да намеря! Новото пищи и beep кода е No memory detected (дори и като има RAM). Ще пробвам отново само с 1 плочка по различните слотове.

преди 3 минути, Кумчо вълчооо написа:

А, драйвъри, драйвъри за видеото???

Няма никакъв output - Аз ако успея да видя логото на BIOS на екрана, ще съм най-щастливия :D 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гледам са го махнали индикатора за POST кодовете, но има някави светодиоди за тестване - те какво показват?

sm.38_asZ170ProG_led_big.800.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, martoup написа:

Хора, Great success! 

Изглежда едната  RAM  e дефектна.

 

IMG_9647.JPG

Със здраве да си я ползваш и хубав монитор си взел 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, martoup написа:

Изглежда едната  RAM  e дефектна.

 дали е дефектна изпробвана ли е в здравя слот ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изпробвай с гумичка да изтъркаш конекторите. Възможно е с мазен пръст да си ги докоснал и да си им оставил отпечатък или просто да си ги зацапал и да няма контакт.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.