Премини към съдържанието

Препоръчан отговор


Здравейте днес се опитах да си обновя андроида с 6.1. Но по време на обновяването телефона заби на стартовото лого.след като го изключих се опитах да влезна в download mode но нищо пак ми изписва логото и дотам.Ако някой знае как да оправя това ще съм му много благодарен!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махнете батерията за минута-две и после я поставете отново да видим дали няма да тръгне апарата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не иска стоеше известно време но не тръгва като задържа трите бутона ми излиза само лого  но не и recovery

 

даже и само захранващия да натисна пак само лого

Има ли някакъв начин да се преинсталира без влизане в тези менюта

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мен ако дадете wipe partition и ще се управи.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, Георги Куртов написа:

не иска стоеше известно време но не тръгва като задържа трите бутона ми излиза само лого  но не и recovery

 

даже и само захранващия да натисна пак само лого

Има ли някакъв начин да се преинсталира без влизане в тези менюта

Да не задържаш бутоните прекалено дълго? Често я правят тази грешка. Държиш само докато усетиш вибрацията че се е пуснал телефона и пускаш всичко. Като зареди менюто -> wipe partition И да си знаеш занапред, че докато се ъпдейтва не изключваш, а дори включваш на зарядно да не би да падне батерията и да се брикне че става като фаянсова плочка после както си забелязал. Чакаш колкото трябва и това е. Ъпдейта дето си го пуснал заедно със сваляне и инсталиране може да продължи и час. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

не е това значи в началото го пуснах в odin mode и започнах да го ъпдейтвам но когато свърши качването на андроида тела 2 часа стоя на логото си и му махнах батерията и дотам 

кой знае каква глупост съм сътворил :D

повече не влиза никъде даже и не се включва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове


И хард-брик-а се оправя.. както гледам си го хард-брикнал щом не дава никакви индикаций за включване. Сега може да го стартираш в боотлоадер с кобинацията от бутоните за звука и power бутона а от там със adb команди да стартираш някакво рековъри а после теглиш .zip къстъм ром или бекъп на сток рома и флашваш, сигурен съм, че в XDA има много. Но ако влиза и във flashmode можен дори и със официалният софтуер за самсунг дивайси да го оправиш.




Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.