Премини към съдържанието

Препоръчан отговор


Здравейте, току що си инсталирах седмица и тръгнах да слагам драйвърите, инсталирах всичко, драйвърите на видеото също ги инсталирах, но не ми дава да си сложа резолюцията, която монитора ми поддържа 1920х1080. Пробвах от разширени настройки да избера 1920х1080 и ми се появи, но след като я сложих ми я дава само 30 херца и всичко се клати, след като чрез амд каталист разреших 60 херца ми спира монитора и ми показва, че не може да се поддържа, а преди си работеше перфектно. Някакви идеи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталация на седмица на КАКВО????

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Емил Костов написа:

Инсталация на седмица на КАКВО????

Бях инсталирал доста стара версия на уиндоус 7 и си помислих, че е от това, но сега сложих уиндоус 8.1, и имам пак същия проблем показва ми да избера до 1600х900 резолюция, а монитора си е 1920х1080.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи с какъв хардуер разполагаш. Иначе няма да разберем какво се случва. За помощ може да инсталираш програмите AIDA или Speccy.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Видео картата е ASUS r9 270x


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Johnnie Walker написа:

Видео картата е ASUS r9 270x

Инсталирал ли си всички драйвери?   В device manager имаш ли ! знак ( проблемен драйвер) или ? знак ( непознат хардуер) ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Емил Костов написа:

Инсталирал ли си всички драйвери?   В device manager имаш ли ! знак ( проблемен драйвер) или ? знак ( непознат хардуер) ?

Инсталирал съм последните драйвъри за видео картата, сега проверих няма проблемни драйвъри всички работят без проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Johnnie Walker написа:

Инсталирал съм последните драйвъри за видео картата, сега проверих няма проблемни драйвъри всички работят без проблем.

Драйверите на видеокартата от сайта на производителя ли си ги свалил или си ползвал софтуер за това??

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пусни display driver uninstaller, рестартирай към safe mode и почисти драйвъра.

Изтегли и инсталирай последния драйвър от сайта на AMD според архитектурата на 8-цата:

https://www2.ati.com/drivers/win8.1-64bit-radeon-software-crimson-relive-16.12.1-dec7.exe

https://www2.ati.com/drivers/win8.1-32bit-radeon-software-crimson-relive-16.12.1-dec7.exe

Редактирано от hudyr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.