Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Използвам Windows 7 Ultimate Service Pack 1, 64-битова операционна система с Microsoft Office Pack 2007. Нямам проблем с отварянето на .docx файловете, но напоследък се появи затруднение при работата с по-старите текстови файлове. Става дума за един Microsot Office Word 97-2003 Document, при чието отваряне програмата спира да работи и изписва:

Сигнатура на проблем:
  Име на проблемно събитие:    APPCRASH
  Име на приложение:    WINWORD.EXE
  Версия на приложението:    12.0.4518.1014
  Времево клеймо на приложението:    45428028
  Име на неизправния модул:    BGHyph.dll
  Версия на неизправния модул:    0.0.0.0
  Времево клеймо на неизправния модул:    3fe0773d
  Код на изключението:    c0000005
  Отместване на изключението:    0000123a
  Версия на ОС:    6.1.7601.2.1.0.256.1
  ИД на езикова променлива:    1026

Допълнителна информация за проблема:
  LCID:    1033
  Brand:    Office12Crash
  skulcid:    1033
 

Този проблем се появява само при работата с по-стари файлове, когато Word  е в своя Compatibility Mode. Вече опитах предложените от Microsoft решения (http://www.thewindowsclub.com/fix-microsoft-word-will-not-start-and-run-properly и https://support.office.com/en-us/article/Why-do-I-get-a-stopped-working-message-when-I-start-my-Office-application-52bd7985-4e99-4a35-84c8-2d9b8301a2fa?CorrelationId=a891567d-5d09-4483-ba0b-84f647be595b&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA104011864), но не стигнах до никакви подобрения.

Линк към този отговор
Сподели в други сайтове

Щом офис пакета си работи нормално значи проблема не е в него .Като гледам грешката BGHyph.dll  вероятно става въпрос за нещо с българсия превод на програмата .Пакета ви легален ли е ?.Кирилизиран ли е

Линк към този отговор
Сподели в други сайтове
преди 1 час, Иво Димов написа:

BGHyph.dll  вероятно става въпрос за

Част от алгоритъма за проверка на правописа на български

Линк към този отговор
Сподели в други сайтове
  • 8 месеца по-късно...

И аз имам проблем с Word. Не знам как и защо се получи, но от седмица е така. Очаквах да се оправи сам, но ...... Прикачвам един файл:

Проба.docx

Проблемите са два:

1. Когато сложа линк и натисна Ентер се изписва тази дума Хиперлинк и поставя целия линк в скоби. Преди, когато натисна Ентер, линкът ставаше син, какво съм показал на долния ред. Мога пак да го направя син, но ръчно, а преди ставаше автоматично. Искам пак да става автоматично.
2. По-надолу в документа съм сложил още една снимка. Когато искам да номерирам страница, преди ми изписваше Page 1, сега се показва това, което е показано на снимката. Пак мога да го оправя, но ръчно, а искам да става автоматично, както преди беше.

 

Линк към този отговор
Сподели в други сайтове

Линк към този отговор
Сподели в други сайтове

http://www.dummies.com/software/microsoft-office/word/how-to-add-an-automatic-page-number-to-a-word-2010-document/
Обърни внимание на форматирането на текста добавян за номер на страница.

 

Линк към този отговор
Сподели в други сайтове

Преди правих така: Word - Insert - Page nmber - Bottom of page и избирам Accent bar 2. Получава се "1 Page".

Сега правя така: Word - Insert - Page nmber - Bottom of page и избирам Accent bar 2. Получава се "(Page \* Margeformat) Page".

Настройките ми са едни и същи: текст, големина, начин на номериране - всичко е еднакво. Опитвах различни неща, но не се получава. Не знам как се получи така. Или съм натиснал нещо без да искам, или причината е друга, но не се оправя.

Линк към този отговор
Сподели в други сайтове

Пробвах. Пробвах и по два пъти линковете, които ми даде. Проблемът е нещо от настройките, но не знам какво и къде да натисна.

Линк към този отговор
Сподели в други сайтове
преди 23 минути, ozic написа:

(Page \* Margeformat) Page

Това е друга бира - натисни Alt+F9

Линк към този отговор
Сподели в други сайтове
преди 31 минути, ozic написа:

Получава се "(Page \* Margeformat) Page".

преди 16 минути, ozic написа:

оттам трябваше да започнеш, @ozic

:D

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • 2 месеца по-късно...

Здравейте, на PC ми се появява следното:BingSvc.exe-Application Error

The application was unable to start correctly (0xc0000005).Click OK to close the  application.

 

 

Линк към този отговор
Сподели в други сайтове
  • 2 седмици по-късно...

С версия 2013 съм на Word. Искам да направя лист с големина 80 на 50 см, но ми дава най-много 55 см. Има ли начин да направя с по-голям размер листа?

Линк към този отговор
Сподели в други сайтове

Инсталирани ли са ъпдейтите? След v.14.3.1 проблемът е отстранен

Линк към този отговор
Сподели в други сайтове

Както виждаш спирането на актализаците е най-голямата простития!!!

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от izvladov
      Здравейте,
      Имам един настолен компютър с малко странен проблем.
      Параметрите са му:
      Intel Core i5-4570
      RAM 4 GB
      500 GB HDD
      Както компютърът работи и изведнъж екрана се счупва и се появяват цветни пиксели, след което трябва да се направи рестартиране.
      Ще прикача видео, в което се вижда как изглежда. (самите пиксели примигват)
      Няма конкретен начин да възпроизведа проблемът. Просто докато работя на компютърът и изведнъж се получава проблема.
      Пробвах следното:
      - Пробвах да сменя процесора, тъй като използвам видео от него и мислех, че е там проблема, но проблема се появи с чисто нов процесор също.
      - Пробвах да сменя хард диска. Пробвал съм с три хард диска и с трите има същия проблем
      - Тествал съм РАМ паметта, чрез BIOS-a на компютъра и не откри никакви грешки.
      Това което съм забелязал, е че хард диска почти винаги е на 100% натоварване в Task manager-a.
      Въпреки, че не е SSD ми изглежда необичайно, случва се дори когато не правя нищо на компютъра.
      Моите предположения са следните:
      - Възможно е захранването да е проблемно.
      - Възможно е някой кабел, който се свързва с хард диска да е проблемен.
      - Възможно е проблема да е по дънната платка.
      - Проблемът не е в монитора, понеже съм го използвал с друг компютър и няма проблем.
      - Проблемът не е в захранващият кабел на монитора или компютъра, пробвал съм ги сменя.
      Разчитам на някакво мнение.
      Надявам се някой от Вас да се е сблъсквал с такъв проблем и да знае как да го реша или поне да каже как мога да разбера къде е проблема.
      Ако проблема е в дънната платка, ще трябва да продам всичко на части, понеже сокета на дънната платка е 1150 и рядко се намират евтини дънни платки.
      Благодаря предварително!
      PC problem.avi
    • от Марио Проданов
      Здравей, колеги! Днес съседа ми докара лаптоп Asus SonicMaster и моето задължение е да му го преинсталирам на Windows 7. Понеже лаптопа няма външно устройство за DVD, защото общо взето моите инсталационни дискове са на Windows -  реших да си улесня нещата като си записах USB бутваща флашка с помощта на Windows 7 USB/DVD Tool. Всичко е ок. 
      BIOS - първо бутваща у-во на USB и запазих промените и напред. До тук добре. След като зареди надписа "Windows is loading files", когато зареди напълно сивата лентичка ми излиза синия екран, който ще видите на снимката. И до там. Пробвах всичко:
      - изключих всякаква защита на BIOS.
      -проверих бутващата флашка и на моите машини - всичко е точно 
      -опитах да въвеждам най-различни команди от advanced options в command prompt. 
      Лаптопът не е отварян. В момента има инсталирана ОС на Windows 10.
      Понеже не преинсталирам за първи път компютър или лаптоп ще помоля хората, които ще реагират с неадекватни въпроси и коментари - ДО ТУК! Просто излезте от форума. Трябват ми сериозни хора по въпроса.
      Моля Ви за помощ!
      Ако съм забравил нещо да добавя - моля да ме извините!
      Благодаря Ви за вниманието! 

    • от Hrisit D.
      Здравейте!
      Вчера реших да reset-на рутера си. ОК, но всичко се възстанови към първоначалните си настройки. Т.е. интернета ми остана без парола и се върна към предишното си име Vivacom_Net.
      Реших да променя името и да сложа паролата в сайта на Виваком, който е предназначен точно за това. Сайтът е my.contact.bg.
      Отидох в настройките за моята мрежа, но там ми изписа:
      Грешка: Няма връзка с крайното устройство, моля опитайте отново по-късно
       
       Как да оправя това?
    • от Linux Mint
      За забравената парола на BIOS-а нищо не reset-на самата парола ще инсталирам Windows 8.1 На друг диск, защото не знам как се инсталира plop boot manager под linux, Гледах клипове как се инсталира plop под linux но нищо не разбрах от него
    • от mimko
      Купих он-лайн GTA5, как да я прехвърля на друг компютър?
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване