Премини към съдържанието

Препоръчан отговор


Здравейте, проблемът ми е следният - 3год лаптоп (2год, гаранция) - делл инсПИРОН 3537 забива (поне на пръв поглед произволно).
Премигване на екрана --> звук на разкачащо се usb + черен екран (вентилатори и hdd продължават да се връткат).
Прясно преинсталиран работи нормално, докато не се опитам да ъпдейтна драйвъра на едно от 3 устройства в device manager-а (или поне само за  тях съм установил засега, а именно:
PCI simple communication controller
Gpu [amd 8850m]
onboard gpu - да пробвах да дисейбълна по-мощтната, смятайки, че вероятно там е пболема, но и на вградената прави същото). Без инсталация на драйвъри е способен да върти клипчета по 24часа (но проблемо).
hdd-то е сменяно скоро (2-3 месеца) - няма повредени клъстери
memtest86 не показва грешки
стартира се нормално в safe mod /+cmd/+ network/

грешка в event viewera - 41 kernel power
ще съм благодарен за съвети и напътствия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. Защо правиш update на драйвери?

2. С каква ОС е лаптопа?

3. Правена ли е профилактика на самата машина?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, whitegambit написа:

 

Здравейте, проблемът ми е следният - 3год лаптоп (2год, гаранция) - делл инсПИРОН 3537 забива (поне на пръв поглед произволно).
Премигване на екрана --> звук на разкачащо се usb + черен екран (вентилатори и hdd продължават да се връткат).
Прясно преинсталиран работи нормално, докато не се опитам да ъпдейтна драйвъра на едно от 3 устройства в device manager-а (или поне само за  тях съм установил засега, а именно:
PCI simple communication controller
Gpu [amd 8850m]
onboard gpu - да пробвах да дисейбълна по-мощтната, смятайки, че вероятно там е пболема, но и на вградената прави същото). Без инсталация на драйвъри е способен да върти клипчета по 24часа (но проблемо).
hdd-то е сменяно скоро (2-3 месеца) - няма повредени клъстери
memtest86 не показва грешки
стартира се нормално в safe mod /+cmd/+ network/

 

грешка в event viewera - 41 kernel power
ще съм благодарен за съвети и напътствия

Спри вече да го прегряваш ако искаш да изкара още малко. Гледай му температурите и ако е за почистване и профилактика, сега му е времето. Видео чипа ти е проблемен, а той като замине си отива заедно с цялото дъно. Поне що се отнася до цената на ремонта, а и на резултата от такъв ремонт. Общо взето доста е прегрявал най-вероятно през годините и до там се стига. Много е изписано, не само в този форум, за това как и за какво се ползват лаптопите, и защо останалите балами си купуваме компютър в кутия дето не можеш да си го разнасяш толкова лесно, въпреки че не са по евтини. 

Имах същия проблем с един ACER навремето и се оправи с малко печене на дъното във фурната и после подкара драйвъра, но забрави да играеш игри след това. Но рискуваш изобщо да не запали след печенето. Малък риск но го има, защото все пак вече си е тръгнал. А от друга страна не е сигурно че ще помогне. Та е като крайна мярка. Не пречи да го занесеш в сервиз, но съм сигурен че ще ти кажат същото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

1. няма как да се игра "world of tanks" без подходящ драйвър за видеото

2. Проблемът се появява под win 7, но си остава дори при под xp и win 10 (при 10 беше по-гадно, че сам тръгна да си слага драйвърите и се получи loop-черен екран

3. ако под профилактика имаш впредвид почистване - смяна на термопаста (машинно масло, етц...) - да от професионалисти

като в поста пропуснах да допълня, че температурите са в норми и няма разкачени кабелчета или слаби спойки

преди 8 минути, eminem_vr написа:

Спри вече да го прегряваш ако искаш да изкара още малко. Гледай му температурите и ако е за почистване и профилактика, сега му е времето. Видео чипа ти е проблемен, а той като замине си отива заедно с цялото дъно. Поне що се отнася до цената на ремонта, а и на резултата от такъв ремонт. Общо взето доста е прегрявал най-вероятно през годините и до там се стига. Много е изписано, не само в този форум, за това как и за какво се ползват лаптопите, и защо останалите балами си купуваме компютър в кутия дето не можеш да си го разнасяш толкова лесно, въпреки че не са по евтини. 

Имах същия проблем с един ACER навремето и се оправи с малко печене на дъното във фурната и после подкара драйвъра, но забрави да играеш игри след това. Но рискуваш изобщо да не запали след печенето. Малък риск но го има, защото все пак вече си е тръгнал. А от друга страна не е сигурно че ще помогне. Та е като крайна мярка. Не пречи да го занесеш в сервиз, но съм сигурен че ще ти кажат същото.

съгласен съм напълно, (вероятно доста е прегрявал през годините и не е лично мой да рискувам с печене или флашфане на биоса, при условие че машината висне), все пак ми изглежда странно, че проблемът се появява и при вграденото видео.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, whitegambit написа:

1. няма как да се игра "world of tanks" без подходящ драйвър за видеото

2. Проблемът се появява под win 7, но си остава дори при под xp и win 10 (при 10 беше по-гадно, че сам тръгна да си слага драйвърите и се получи loop-черен екран

3. ако под профилактика имаш впредвид почистване - смяна на термопаста (машинно масло, етц...) - да от професионалисти

като в поста пропуснах да допълня, че температурите са в норми и няма разкачени кабелчета или слаби спойки

съгласен съм напълно, (вероятно доста е прегрявал през годините и не е лично мой да рискувам с печене или флашфане на биоса, при условие че машината висне), все пак ми изглежда странно, че проблемът се появява и при вграденото видео.

С вградената не се играят игри. Поне не тази игра, дето си я писал. Превключва на АМД-то при игрите и от там проблема. Как точно си го спрял че да ползваш intel-a?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

просто я дисейбълнах, в device manager и пуснах драйвърите на 2рата на да се инсталират, все още не съм слагал игри, иска ми се да пусна furrmark тест 1во. но трябва да го спра да висне

малък ипдейт по поста
ънинсталнах всички драйвъри и без включена мрежа оставих уин 10 сам да си настрои вградената, всичко изглежда нормалко засена и вече 15 мин няма черни екрани, ще опитам да изтегля ръчно по-старинка версия на драйвър за амд-то от сайта им (обикновенно аз и уин 10 си ги сваляхме през сайта на делл)

 

---този път заби без черен екран, просто курсора си стои на екрана и не приема команди.

Редактирано от whitegambit (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, whitegambit написа:

просто я дисейбълнах, в device manager и пуснах драйвърите на 2рата на да се инсталират, все още не съм слагал игри, иска ми се да пусна furrmark тест 1во. но трябва да го спра да висне

малък ипдейт по поста
ънинсталнах всички драйвъри и без включена мрежа оставих уин 10 сам да си настрои вградената, всичко изглежда нормалко засена и вече 15 мин няма черни екрани, ще опитам да изтегля ръчно по-старинка версия на драйвър за амд-то от сайта им (обикновенно аз и уин 10 си ги сваляхме през сайта на делл)

 

---този път заби без черен екран, просто курсора си стои на екрана и не приема команди.

Инсталирай си програмата AIDA или Speccy и покажи темепратурите да видим колко са в норма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

температурки :)
пуснал съм стрес тестове на gpu-тата / чесно казано нямам представа дали резултатите ще са полезни без драйвъри/

Report.htm

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

забивай го и ти

 дрйвера трябва да се инсталира ръчно и да е whql 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Тестван и цифрово подписан от Майкрософт
https://en.wikipedia.org/wiki/WHQL_Testing

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сори за закъснелиия упдейт по поста (работя до късно), опитах, но дори със WHQL  драйвъри резултата е същия.
Хвърлям хавлията и се отказвам, явно проблема е във видеото и не ми се занимава вече.
Благодаря на всички откликнали се на зова за помощ :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.