Премини към съдържанието
kalin106

Без картина след рестартиране на компютъра

Препоръчан отговор


Здравейте, днес си рестартирах компютъра, като всичко беше наред.Като се рестартира картина на монитора повече нямаше.Копчето на монитора свети и сякаш всичко е наред.Монитора ми е с дивиай кабел, опитах се да го сложа няколко пъти но нямаше резултат.Пробвах да свържа компютъра с ейчдиемай кабел с телевизора и стана.Някаква идея какво да правя?

Редактирано от kalin106 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 5 минути, kalin106 написа:

Здравейте, днес си рестартирах компютъра, като всичко беше наред.Като се рестартира картина на монитора повече нямаше.Копчето на монитора свети и сякаш всичко е наред.Монитора ми е с дивиай кабел, опитах се да го сложа няколко пъти но нямаше резултат.Пробвах да свържа компютъра с ейчдиемай кабел с телевизора и стана, макар че резолюцията   я сложих 1920 x 1080 каквато и е на телевизора , е малко бъгната.Някаква идея какво да правя?

Вероятно повреден монитор. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери дали не се е измъкнал/паднал кабела от страна на монитора :D

Размърдай кабела от двата края. Някакъв друг, ако имаш, пробвай с него. За VGA става въпрос, нали ?

Може и VGA изхода на дъното да е изключен или да не работи/не дава картина по него, поради някаква причина. Пробвай монитора на друг компютър, лаптоп, ако имаш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Atanas Pachov написа:

За VGA става въпрос, нали ?

За DVI става въпрос, но е същото. Монитора няма ли копчета за менюто? Ако след натискане не се показва нищо, значи монитора е за ремонт/боклука.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, kalin106 написа:

Като се рестартира картина на монитора повече нямаше

А марка на монитора? Поледни кабела, който свързваш с монитора да няма искривени/огънати нишки. И о пробвай на друг комп. ако имаш.

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Емил Костов написа:

Вероятно повреден монитор. 

Не е задължително. Обикновенно видеокарти Ati с кримсън драйвера решават след ъпдейт, че първи порт към коъто подава сигнал е цифровия HDMI/DVI и изобщо не подава сигнал към VGA докато не се направят настройки в драйвера поне. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, pconline написа:

Не е задължително. Обикновенно видеокарти Ati с кримсън драйвера решават след ъпдейт, че първи порт към коъто подава сигнал е цифровия HDMI/DVI и изобщо не подава сигнал към VGA докато не се направят настройки в драйвера поне. 

Казвам вероятно, а не задължително ;)

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 часа, pconline написа:

Не е задължително. Обикновенно видеокарти Ati с кримсън драйвера решават след ъпдейт, че първи порт към коъто подава сигнал е цифровия HDMI/DVI и изобщо не подава сигнал към VGA докато не се направят настройки в драйвера поне. 

 Ти си момчето ! Мерси братле!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, kalin106 написа:

 Ти си момчето ! Мерси братле!

Е ше трябва и да почерпя с това "момчето" доста ме подмлади :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.