Премини към съдържанието

Препоръчан отговор


Здравейте, 

Преди около 2 месеца си купих леново йога 710. работи добре, батерията му държи 10 часа, доволен съм. Проблема е че от 2 седмици ми прави проблем със домашната мрежа. Вързва се към нея, има интернет но този интернет е безубразно бавен - все едно използвам Dial up от преди 20 години Фейсбук зарежда за 5 минути(не се базикам) и така нататък. Понеже имам и други компютри в нас пробвах мрежата на тях(пак през wi-fi) пробвах и смартфоните всичко работи 6, дърпам торенти с по 4-5 мб на главния компютър пак през wi-fi.А този лаптоп работеше перфектно до скоро. Тръгнах да дърпам wi-fi дривери от сайта на леново, скорост 5-6 кб отказах се дръпнах го на друг компютър и го прехвърлих с флашка, инсталирах никаква промяна. От power options корегирах wi-fi да е на максимум перформънс, малко по-добре ама пак супер бавно). Дадох ресет на windows 10 - пак промяна никаква. В този момент съм сигурен вече че нещо му има на лаптопа качвам се в колата отивам в магазина от който го купих и там имат техници, едното момче ми вика ето ти паролата за нашия wi-fi влез да видиш. влизам с "проблемия лаптоп" и интернета работи като песен, сайтовете се отварят с поглед пускахме спийд тест перфектна връзка.. Казах му че на домашната мрежа ми е супер бавен, "сори ама видя че тук работи нямам с какво повече да ти помогна, не отговарям за домашния ти интернет." Върнах се и пак го пуснах, същата работа 6 минути да отвори google.com а всичко друго вързано на wi-fi телевизори, телефони, други компютри летят. Рестартирах модема, разлика 0. Нямам никаква идея какво да правя.. чудех се дали да не звънна на Леново, ама той щом в магазина работи добре на wi-fi значи не би трябвало да има проблем... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows 10 има проблем с безжичната свързаност като цяло. Все пак кажи марка и модел на рутера и съответно кой ти е настройвал безжичната му мрежа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Роутера не е мой, а е от компанията която ми доставя интернет/телевизия/телефон 

Verizon FIOS Actiontec MI424WR REV. I е доколкото виждам 

Странното е че аз постоянно използвам различни телефони, таблети, компютри, постоянно нося нови хвърлям стари, никога не съм имал проблем като този, за първи път ми се случва подобно нещо, главния ми и той е на windows 10 с Wi-Fi имам и един таблет microsoft surface пак 10 с wi-fi работят без никакъв проблем. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, dj_ee3 написа:

windows 10

Коя точно версия?  -Ако си с модем, пробвай да го закачиш с WLAN кабел, и виж как ще се държи. Или ако си с жичен интернет, пъхаш му го и напиши след това какво е станало.

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвал ли си на този същия лаптоп да заредиш някоя жива дистрибуция, и да направиш тест ? 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оправих го, но го оправих по много тъп начин. Нали ми писахте че рутерите правят проблем. е сетих се че преди доставчика ми да ми даде негов рутер имах мой, изрових го и го закачих на нета правейки 2-ра wireless мрежа в нас, влязох с лаптопа и работи перфектно, в  момента пиша от него. Не разбирам защо този лаптоп не харесва главния рутер, може би трябва да пиша на доставчика да го смени (под наем е). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сменял ли си на друг канал безжичната мрежа ? На какво разстояние си от маршрутизатора ? На колко mbit/s се закача мрежовия адаптер (провери в настройките) ?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно никога не съм влизал в главния камо ли да сменям нещо.. като го закачиха питах мога ли да променям настройки и ми беше казано можеш ама и телевизията и телефона ти е вързан на това така че по-добре не бъркай ще прецакаш нещо. И аз изобщо не съм бъркал вътре.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Конкретизирай малко... Да разбирам че през комп. искаш да влезеш в главния модем и да му оправиш настройките ли?- По-добре ги извикай да ти го оправят.

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Четох в сайтове на леново че понякога правят подобен номер,, и че изхода е да влезеш в рутъра и да изключиш VMM направих го и интернета тръгна перфекткно. ;)

Редактирано от dj_ee3 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.