Премини към съдържанието

Препоръчан отговор


Когато си включа лаптопа, през първите 10-15 минути нямам проблем с домашния интернет, но след това изчезва все едно няма обхват и стои без никакви чертички. Така е и с всички останали мрежи, които излизат. Доколкото разбрах се отива в Диспечер на устройствата -> Мрежови карти. Под мрежови карти обаче ми излизат две, а не една (BCM43142 Wireless Network Adapter и Realtek PCIe GBE Family Controller). И двете пробвах да ги актуализирам, но ми казват, че вече са актуализирани и си работят правилно. Но Интернетът отново изчезва и не мога да се свържа, все едно е извън обхват. На другия лаптоп и на телефона нямам проблем с WiFi.

Лаптопът ми е Sony Vaio SVF152C29M ако това има значение.

Благодаря

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"забрави" или изтрий мрежата и отново се свържи.влез в настройките на рутера и го рестартирай.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мрежовите картии, които си видял са 
1. Безжична BCM43142 Wireles
2. LAN Realtek PCIe GBE


1. Коя е операционната система
2. Версията на инсталирания дрйвър - пример:
astep9verifydriverversionindevicemanager.jpg
3. Стартирай ncpa.cpl кликни с десен бутон по wireless adapter и избери Diagnose и следвай съветника.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Операционната ми система е Windows 8.1.
Версията на BCM43142 Wireless Network Adapter e 6.30.59.124, а за Realtek PCIe GBE Family Controller  е 8.1.510.2013

Иначе нямам представа какво е ncpa.cpl

Редактирано от Livermorium (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

инсталираш си 7 и нямаш проблеми. broadcom wi-fi не работят добре на 8 и 10 (поне тия в боклуците sony)...

освен това лаптопът ти 100% няма драйвери за 8 и 10 на сайта...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйвър за BCM...

Драйвър за Realtek GBE
 

Win8, Win8.1 and Server 2012 Auto Installation Program (SharedID:1152921504607173093
SId:1152921504626565793)
8.053 2017/5/24 10497k Global

 

преди 38 минути, Livermorium написа:

Иначе нямам представа какво е ncpa.cpl

Winkey+R >отваря се прозорче Run и в него пишеш ncpa.cpl и нататък..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Чертичките " показват връзката на ниво радиосигнал от рутера към твоето устроство ( в случая лаптоп ) . За да изчезват както казваш при всички мрежи , то проблема е в твоя адаптер за безжична връзка . Възможните причини не са една и две .

1. Повреден и не коректно работещ драйвер .

2 .Някакъв проблем по настройките на самия мрежов адаптер .

3.Настройки на захранването към адаптера

4.Повреда в самия адаптер .

И доста други , да не драскам повече .

Решения :

1. Виждаш каква марка и модел ти е безжични адаптер , отиваш в сайта на производителя и изтегляш от там драйвери за ОС която си инсталирал

2. Дейнсталираш старите напълно и след това инсталираш новите който си изтеглил , независимо че може да са и същата версия .Инсталираш драйвера изцяло , не през диспечера на устройствата  .

3. Може да опиташ със рестартиране  на dns . Става по следния начин :

сприране на  dns сървиса:

start-run-cmd-десен бутон-run as administrator - net stop Dnscache

пускане на dns сървиса:

 net start Dnscache

Почистване на DNS cache :

start-run-cmd-десен бутон-run as administrator- ipconfig/flushdns

4.Преглеждане на настройките на самия адаптер

5. Смяна на адаптера ( краен вариант )

Успех !

 

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да инсталирам Windows 7? Не, не. Нито мога, нито ми се поема риск. Досега (2+ години) всички си ми е работило нормално и съм била много доволна.

ПС: Аз направих това ncpa.cpl и дадох Diagnose, но нищо не откриха - според тях всичко си върви нормално. Realtek PCIe GBE Family Controller  е под Ethernet, което аз, доколкото знам нямам (а и пише, че мрежовият кабел е изключен?). Чудя се дали не трябва да му дам "забрани" или "деинсталирай" от Device Manager?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма нужда да забраняваш Realtek.
В прозореца на ncpa.cpl кликни с десен бутон по Wireless... и избери Disable, повтори същото и избери Enable. Пробвай да свържеш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Livermorium написа:

Да инсталирам Windows 7? Не, не. Нито мога, нито ми се поема риск. Досега (2+ години) всички си ми е работило нормално и съм била много доволна.

ПС: Аз направих това ncpa.cpl и дадох Diagnose, но нищо не откриха - според тях всичко си върви нормално. Realtek PCIe GBE Family Controller  е под Ethernet, което аз, доколкото знам нямам (а и пише, че мрежовият кабел е изключен?). Чудя се дали не трябва да му дам "забрани" или "деинсталирай" от Device Manager?

Еthernet  е лан картата за кабелна връзка . На този лаптоп дали нямаш такъв порт ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, PC doctor написа:

"Чертичките " показват връзката на ниво радиосигнал от рутера към твоето устроство ( в случая лаптоп ) . За да изчезват както казваш при всички мрежи , то проблема е в твоя адаптер за безжична връзка . Възможните причини не са една и две .

1. Повреден и не коректно работещ драйвер .

2 .Някакъв проблем по настройките на самия мрежов адаптер .

3.Настройки на захранването към адаптера

4.Повреда в самия адаптер .

И доста други , да не драскам повече .

Решения :

1. Виждаш каква марка и модел ти е безжични адаптер , отиваш в сайта на производителя и изтегляш от там драйвери за ОС която си инсталирал

2. Дейнсталираш старите напълно и след това инсталираш новите който си изтеглил , независимо че може да са и същата версия .Инсталираш драйвера изцяло , не през диспечера на устройствата  .

3. Може да опиташ със рестартиране  на dns . Става по следния начин :

сприране на  dns сървиса:

start-run-cmd-десен бутон-run as administrator - net stop Dnscache

пускане на dns сървиса:

 net start Dnscache

Почистване на DNS cache :

start-run-cmd-десен бутон-run as administrator- ipconfig/flushdns

4.Преглеждане на настройките на самия адаптер

5. Смяна на адаптера ( краен вариант )

Успех !

 

 

Добре, откъде да видя каква марка и модел е този безжичен адаптер? Също така нямам идея как се деинсталирват драйвъри и как се инсталирват... нито пък DNS :/ май ще трябва да го водя на техник

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мдаа - една камара мнения, кое от кое по умни и по-учени, а никой не попита - с какъв рутер работи питащата. На кой доставчик е клиент. Едни такива елементарни и първоначални сведения.

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, jhoro написа:

На кой доставчик е клиент.

Мдаа, какво значение има доставчикът, който е пред рутъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, jhoro написа:

Мдаа - една камара мнения, кое от кое по умни и по-учени, а никой не попита - с какъв рутер работи питащата. На кой доставчик е клиент. Едни такива елементарни и порвъначални сведения.

Мтел, ако това отговаря на въпроса ти.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, jhoro написа:

Мдаа - една камара мнения, кое от кое по умни и по-учени, а никой не попита - с какъв рутер работи питащата. На кой доставчик е клиент. Едни такива елементарни и порвъначални сведения.

Тези въпроси не са зададени , защото нямат , ама никаква връзка с проблема описан в темата . Това някак си не ти ли хрумна????? Какво общо има на кой доставчик е и какъв и е рутера , след като е споменато че други устройства си се свързват с този рутер безпроблемно , а лаптопа къса връзката към всяка една мрежа ?????

Редактирано от PC doctor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Livermorium написа:

Мтел, ако това отговаря на въпроса ти.

Мтел - това по lan, ADSL, мобилен рутер... 

преди 6 минути, PC doctor написа:

Тези въпроси не са зададени , защото нямат , ама никаква връзка с проблема описан в темата . Това някак си не ти ли хрумна . Какво общо има на кой доставчик е и какъв и е рутера , след като е споменато че други устройтсва си се свързват с този рутер безпроблемно , а лаптопа къса връзката към всяка една мрежа ?????

Хрумна ми, но явно имам нещо предвид, за да ги задам! Това пък не ти ли дойде на ума на теб?

Дотук не видях нещо работещо като съвет.

А се търси не само съвет, а решение (solution)

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, jhoro написа:

Мтел - това по lan, ADSL, мобилен рутер... 

Хрумна ми, но явно имам нещо предвид, за да ги задам! Това пък не ти ли дойде на ума на теб?

Дотук не видях нещо работещо като съвет.

Хрумна ми само едно - че изобщо нямаш нищо на ум в момента по този проблем и почна за задаваш въпроси който са просто празни приказки на пазара .

Може и някое от нещата да е работещо , но мисля че може да прочетеш че жената не знае какво и как да го направи . От всички съвети е изпълнила едно единствено нещо и толкова .

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, jhoro написа:

Дотук не видях нещо работещо като съвет.

А се търси не само съвет, а решение (solution)

Явно или не гледаш/четеш добре, или не разбираш естеството на предложените неща...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, ExaFlop написа:

Явно или не гледаш/четеш добре, или не разбираш естеството на предложените неща...

Или... или ... не се фръцкай, но имах предвид решение, съобразено с възможностите на питащата! А не принципно - някакво решение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Предложих на автора на тази тема ако е от София и желае да и дам тел и адрес и да дойде да отстраним проблема без да плаща нищо .

Видно е че по всяка вероятност няма да се решат нещата с писане.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, jhoro написа:

не се фръцкай

Упс, easy!!!
Ето ти едно работещо:

преди 20 минути, ExaFlop написа:

В прозореца на ncpa.cpl кликни с десен бутон по Wireless... и избери Disable, повтори същото и избери Enable. Пробвай да свържеш.

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, ExaFlop написа:

Упс, easy!!!
Ето ти едно работещо:

преди 26 минути, ExaFlop написа:

В прозореца на ncpa.cpl кликни с десен бутон по Wireless... и избери Disable, повтори същото и избери Enable. Пробвай да свържеш.

Пак изпускаш малки, но важни детайли!

преди 12 минути, jhoro написа:

... решение, съобразено с възможностите на питащата!

Не видя ли, че ведната feedback-а беше... 

преди 1 час, Livermorium написа:

Иначе нямам представа какво е ncpa.cpl

Също и другото обяснение.

преди 25 минути, Livermorium написа:

Добре, откъде да видя каква марка и модел е този безжичен адаптер? Също така нямам идея как се деинсталирват драйвъри и как се инсталирват... нито пък DNS :/

 

Редактирано от jhoro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оф, и не е като веднага да не съм разписал кое как, нали? Ма май станахме много леещите тук и се губи нишката.  Лек ден на всички

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де! Само лаптопът ли ти е закачен на рутера, смарфонът не е ли или на някой друг да му дадеш паролата на рутера за да се види дали той е или не проблема . След като разграничиш нещата/къде е причината рутер ил лаптоп/ ,тогава да ти дават съвети

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 1 час, bigiadri написа:

Добре де! Само лаптопът ли ти е закачен на рутера

А четеш ли изобщо?
 

преди 3 часа, Livermorium написа:

На другия лаптоп и на телефона нямам проблем с WiFi.

 

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.