Премини към съдържанието

Препоръчан отговор


Преди няколко дена реших да си овърклокна процесора само с 100Mhz до 4.3 (преди това беше в турбо боост до 4.2)

 

Та направих всичко но след като го боот-нах започнаха проблемите... в игри фпс-а ми падна и имаше този гаден лаг при мърдане на мишката,когато алт и табна изглеждаше че все още държа алт+таб ,въпреки че съм го пуснал и когато затворя дадена игра гугъл започваше да ми крашва при първата написана буква

 

Лично мое мнение е че програмите на MSi ми разказаха играта понеже в едната пишеше че върви на 4.1 в другата на 4.3

Махнах ги след това си ресетнах биоса ,но все още имам този проблем...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тема пълна с важни подробности. Ако се усетиш какво имам предвид, редактирай поста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 29 минути, hudyr написа:

Тема пълна с важни подробности. Ако се усетиш какво имам предвид, редактирай поста.

Понеже съм ретард какво още ти трябва ? хд

градуси?idle-30 gaming max 58

 

cpu usage? в цс е 80-90% в другите игри мах до 60

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всички буквички и цифрички на дънцето...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.