Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте, наскоро започнах да си държа компютъра включен като го изключвам 1-2 пъти максимум в седмицата, но наскоро започнах да имам проблеми със SSD-то. Оставям си компютъра включен, прибирам се и що да видя, компютърът се е рестартирал и е влязъл в BIOS-а, SSD-то го няма в boot priority-то единствено само HDD-то, след изключване и включване, SSD-то се появява и компютъра тръгва без проблеми. Същият проблем се беше получил и на лаптопа ми, който е със същия модел SSD (ADATA Premier Pro SP920), SSD-тата са сравнително нови. Използвам Windows 10 (Лаптопът използва същата ОС). Проблемът се появява от време на време. Прикачил съм файл от event viewer-а, проблемът се случи отново този нощ към 04:40-55 минути.

Благодаря предварително за оказаната помощ!

Problem.evtx

П.С: Компютъра спря да работи в 4:45, видях го чак в около 5 сутринта и го пуснах. Работил е до 7:30 сутринта и от тогава до 14:30 не е бил включван. Странното е, че в eventviewer-а пише пълните глупости, че се е стартирал 35117 секунди, което абсулютно нищо не ми говори, а и този log се появява чак след 2-рото включване на компютъра (14:30).

Редактирано от Ivan Iv. (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Скоро четох за подобни проблеми с AMD и някой ssd контролери, като се споменаваха ssd-та на adata (550,920, 8000 моделите) и sandisk. Описваше се решаване на проблема с изключване от BIOS-a на Aggressive link power management  от SATA менюто, както и че включвал Hot Plug опцията на ssd-то. Пробвай. Може и да има ефект. Въпросните AMD системи, нямали проблем с контролерите на samsung и crucial mx300 . Принципно, аз ползвам основно ssd-та, на adata (sp920 или 930) и никога не съм имал подобни проблеми но винаги е било на intel системи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, StefanG написа:

Скоро четох за подобни проблеми с AMD и някой ssd контролери, като се споменаваха ssd-та на adata (550,920, 8000 моделите) и sandisk. Описваше се решаване на проблема с изключване от BIOS-a на Aggressive link power management  от SATA менюто, както и че включвал Hot Plug опцията на ssd-то. Пробвай. Може и да има ефект. Въпросните AMD системи, нямали проблем с контролерите на samsung и crucial mx300 . Принципно, аз ползвам основно ssd-та, на adata (sp920 или 930) и никога не съм имал подобни проблеми но винаги е било на intel системи.

С Intel система съм. (I5-6600K). Дънна платка: Asus Z-170A.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпросните опции ги има и при Intel системите, така че не е проблем да ги пробваш една по една.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, StefanG написа:

Въпросните опции ги има и при Intel системите, така че не е проблем да ги пробваш една по една.

Не мисля, че това е проблема, в BIOS-а на лаптопа ми дори няма такива опции, същият проблем се появява и при него, мисля че всичко идва от ОС. Ще изчакам някой по-компетентен да се включи темата. Благодаря все пак!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И аз като компетентно изпатил се от подобни несъвместими ССД и харддискове, съдейки по това че дъното ти продължава да ти отчита само добрият здрав, корав харддиск, сочейки че причината е в недостатък на ССД от този модел. ОС няма връзка, а щом и двата диска ти дават еднакъв проблем на различни компютри потвърждава че причината е в диска. Може да се получава конфликт с харддиска, затова по-добре ги пробвай самостоятелно без втори харддиск. Ако са в гаранция се възползвай от нея да ти ги заменят.

А лаптопа ако няма такива опции или е стар, съвсем нормално е да има проблем с новите ССД и харддискове.

Редактирано от peppone1 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, peppone1 написа:

И аз като компетентно изпатил се от подобни несъвместими ССД и харддискове, съдейки по това че дъното ти продължава да ти отчита само добрият здрав, корав харддиск, сочейки че причината е в недостатък на ССД от този модел. ОС няма връзка, а щом и двата диска ти дават еднакъв проблем на различни компютри потвърждава че причината е в диска. Може да се получава конфликт с харддиска, затова по-добре ги пробвай самостоятелно без втори харддиск. Ако са в гаранция се възползвай от нея да ти ги заменят.

А лаптопа ако няма такива опции или е стар, съвсем нормално е да има проблем с новите ССД и харддискове.

Не съм сигурен, че проблема идва от SSD-то. Ще преинсталирам компютъра, ще сложа 7-ца и ще видя дали отново ги има тези проблеми. Чак тогава ще го изпращам за гаранция. Благодаря за отговора, все пак ако някой има някакви други предположения, ще съм му благодарен ако ги сподели!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.