Премини към съдържанието
gig93

Наработещи USB портове след преинсталация

Препоръчан отговор


Наложи ми се, да премина от от Windows 10 х64 към Windows 7 Pro SP1 х64, но след инсталацията USB портовете не работят/6бр. USB 2.0 и 2бр. USB 3.0(те също не работят) и не разпознава нищо нито предните нито задните-имат драйвери, във диспечера на устройствата си показва че USB-тата са разрешени и работят нормално /махнал съм отметка да се изключват за пестене на енергия няма ефект/, в BIOS- също всичко свързано с USB е на enable, но просто нищо не се случва, когато пусна компютъра светват мишката и клавиатурата, но като започне да зарежда Windows-a изгасват. Единственото, което промених, беше да направя буут режима от UEFI на UEFI+Legacy, за да мога да инсталирам 7-ца инъче не ми даваше, същото така диска беше GPT и трябваше да го конвертирам в MBR за да мога да инсталирам Windows-a! Ако може някой да помогне ще съм благодарен! 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм пробвал, но ползвам софтуер, който изисква 7-ца или по-стара версия, а компютъра е направен за 10-ка или 8,1 предимно, щото е по-нов, нещо от BIOS-а ако променя дали ще се оправи?

БИОС-а е с графичен интерфейс изглежда нещо такова

MSI%20Z87I%20BIOS%2004%20-%20Advanced.pn

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо са омазани драйвърите в тоя уиндоус. Влез в safe mode with networking и ако работят устройствата си свали драйвъри от тук. Не е чак толкова ново това дъно - има си за 7ца всичко.

BTW от къде го взе уиндоуса?

Аа чакай... Да разбирам ли, че това на снимката не е от твоя компютър?

Редактирано от firestarter (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 39 минути, gig93 написа:

Не съм пробвал, но ползвам софтуер, който изисква 7-ца или по-стара версия, а компютъра е направен за 10-ка или 8,1 предимно, щото е по-нов, нещо от BIOS-а ако променя дали ще се оправи?

БИОС-а е с графичен интерфейс изглежда нещо такова

MSI%20Z87I%20BIOS%2004%20-%20Advanced.pn

Ако в сайта на производителя нямаш драйвери за Win 7 просто забрави за УСБ. Варианта ти е да инсталираш 10ка нещо по различно от Home и да се възползваш от опцията Hyper-V като на виртуалната си инсталираш Win 7.

Create Virtual Machine with Hyper-V on Windows 10

Редактирано от Year Zero (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не разбирам - защо трябва да цитирате дадено мнение, без да има нужда от конкретизация?! Year Zero това не е лично към теб, а по принцип. Поне ги слагайте тея цитати в "спойлер".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да инсталираш usb3.0 драйвера, и всички би трябвало да тръгнат 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Снимката беше примерна а windows-а няма как да е омазан, понеже е оригинален. Утре ще видя пак за драйвъри в сайта, защото ги инсталирах от диска автоматично уж си разпозна операционната система и си ги инсталира и ше пробвам в сейф мод дали ще работят. Usb 3 драйверите също са инсталирани, но нищо не става.

Редактирано от gig93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кажи модела на дъното. Колкото до уиндоус10 - аз също боравя с електроника, чиито софт е писан за XP, но успявам да подкарам всичко на 10. Няма ли решение за ...там каквото ползваш като софтуер?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното е MSI h81m-e33. Софтуера прави проблеми на 8,1 или 10 и дава грешки така, че хората ми препоръчаха да сложа 7 или по-стара версия за безпроблемна работа на софтуера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има всичко за това дъно и уиндоус 7 - https://www.msi.com/Motherboard/support/H81M-E33.html#down-driver&Win7 64

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, firestarter написа:

Има всичко за това дъно и уиндоус 7 - https://www.msi.com/Motherboard/support/H81M-E33.html#down-driver&Win7 64

Свалих и от сайта им драйвери, отново проблема остана инсталира се всичко успешно накрая нито едно USB не работи пак, единствено работят докато започне да зарежда Windows-a/светят от начало/ и в BIOS-a също, но после нищо не става, за това се налага да ползвам PS/2 портовете за пишка и клавиатура, но ми трябва USB-то за електронен подпис. В BIOS-а USB Controller и USB Legacy Support са на Enable друга опция за USB не видях да има. Не знам какво още да пробвам??

Редактирано от gig93 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се вижда да имаш проблем с драйверите...От задните USB нито едно ли не работи?А от предния панел?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Year Zero написа:

Не се вижда да имаш проблем с драйверите...От задните USB нито едно ли не работи?А от предния панел?

Отзад имам 4 USB 2.0  и 2 UBS 3.0 не работи нито едно от тях (работят само в BIOS-a или преди да е заредил Windows-a) имам 2 предни и те не работят! Каква е тази магия не знам, със 10-ката си нямах проблеми, но заради този тъп софтуер всичко ми се прецака, сега софтуера си работи добре, но пък без USB-та за къде и те ми са нужни, не мисля, че е добра идея пак да го преинсталирам, защото ми отне доста време за да се инсталира този софтуер и всички други неща и всичко на ново да правя абсурд! Все ще има някакво решение-Забранявах ги разрешавах ги 100 пъти им слагах драйвери не се сещам вече какво да направя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да боотнеш една флашка с някакъв Линукс и виж там как ще се държат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може ли да снимаш менюто в BIOS-а - USB Configuration, както и под опциите му. Сблъсвал съм се с абсолютно същия проблем с Win7 и подобни чипсети и винаги решението е в това меню на BIOS-a. Опитах се да го видя в manual-a на дъното ти, но то е много кратко и няма подробно описание на BIOS-a в него.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.