Премини към съдържанието
techmaniac

Lenovo A7000 - проблем с WiFi

Препоръчан отговор


Здравейте колеги !

Имам проблем с телефона ми, който не мога да реша. Не мога по никакъв начин да се свържа на пълна скорост по WiFi. Сигнала е добър, но телефона си се закача само на 65 Mbit/s, и така си стои. С друг телефон и лаптоп няма проблем - закачат се на 150 Mbit/s, но това Lenovo не иска и това е. Сигурно ще ме питате е какво от това, еми по този начин не мога да ползвам на пълна скорост домашния ми интернет според плана за който плащам. На спийдтест отчита не повече от 50-51 Mbit/s. Както казах на друг телефон (Lenovo A Plus), го няма проблема, както и на лаптоп през две стени. Опитах какво ли не вече - сменях канали на рутера, правих софт и хард ресет на телефона, чоплих по сервизните менюта на телефона, и няма, и няма. Не ще да се закачи на 150 Mbit/s Link. Модела на рутера е - TP Link 720N. Знам, че е слаб. но проблема не е в него. Дайте някаква идейка моля, че вече не мога да разбера толкова ли може телефона...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настрой рутера да работи само на N стандарт и се свържи към него. Безжичната карта на телефона ти поддържа N стандарт. Не би трябвало да имаш проблеми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, Емил Костов написа:

Настрой рутера да работи само на N стандарт и се свържи към него. Безжичната карта на телефона ти поддържа N стандарт. Не би трябвало да имаш проблеми.

Пробвано е и това Емо, без ефект.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, techmaniac написа:

Пробвано е и това Емо, без ефект.

Остава просто безжичната карта или софтуера, който я управлява да сработва на такава скорост. Пробвал ли си да инсталираш някакъв допълнителен софтуер за безжично свързване?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Емил Костов написа:

Остава просто безжичната карта или софтуера, който я управлява да сработва на такава скорост. Пробвал ли си да инсталираш някакъв допълнителен софтуер за безжично свързване?

Не никакъв софтуер не съм му инсталирал. Просто не трябва да има спънка със 150 Mbit/s връзка, но не иска. Явно ще си го ползвам така. Не ме дразни, а просто ме озадачава защо не става.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 6 минути, techmaniac написа:

Не никакъв софтуер не съм му инсталирал. Просто не трябва да има спънка със 150 Mbit/s връзка, но не иска. Явно ще си го ползвам така. Не ме дразни, а просто ме озадачава защо не става.

Целта е да инсталираш някакъв софтуер, който да управлява безжичната карта за да може да се тества. Не съм си играл да видя има ли подобно нещо за андроид.

Между другото тествал ли си на друг рутер дали пак се връзва на 65 мегабита.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Емил Костов написа:

Целта е да инсталираш някакъв софтуер, който да управлява безжичната карта за да може да се тества. Не съм си играл да видя има ли подобно нещо за андроид.

Между другото тествал ли си на друг рутер дали пак се връзва на 65 мегабита.

Чудя се дали не е на ниво драйвер. Пробвал съм и на друг рутер, естествено. Направил съм бридж 720N към 740N и пак си стои на 65 Mbit/s...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, techmaniac написа:

Чудя се дали не е на ниво драйвер. Пробвал съм и на друг рутер, естествено. Направил съм бридж 720N към 740N и пак си стои на 65 Mbit/s...

Ами май си остава драйвера. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Емил Костов написа:

Ами май си остава драйвера. 

Оставам го така. Просто ми е любопитно що не иска. Ще го сменя след време, без това има и други бъгове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, techmaniac написа:

Оставам го така. Просто ми е любопитно що не иска. Ще го сменя след време, без това има и други бъгове.

Между другото сега пробвах моя Lenovo Vibe P1 m и се свързах към рутер с 300 мегабита възможност за безжична връзка и ми показва скорост 58 мегабита. Телефона е на 5 метра от рутера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 7 минути, Емил Костов написа:

Между другото сега пробвах моя Lenovo Vibe P1 m и се свързах към рутер с 300 мегабита възможност за безжична връзка и ми показва скорост 58 мегабита. Телефона е на 5 метра от рутера.

Мда, накарах един приятел с P70 да тества, и при него нещо от типа 50-на Mbit/s Link му се връзва, което е леко странно.

 

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, techmaniac написа:

Мда, накарах един приятел с P70, и при него нещо от типа 50-на Mbit/s Link му се връзва, което е леко странно.

Май не е странно. Или просто безжичния модул на леновотата е такъв или пък софтуера, който го управлява не е доизпипан. Така че не се мъчи ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Емил Костов написа:

Май не е странно. Или просто безжичния модул на леновотата е такъв или пък софтуера, който го управлява не е доизпипан. Така че не се мъчи ;)

Да, да оставам го така. Както ти казах има и други дребни недоизпипани бъгчета, които дразнят повече от това.

Благодаря ти, и Лека вечер ! 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.