Премини към съдържанието

Препоръчан отговор


Взех си EVGA GTX760 , обаче се оказа че тя била със един 6-пинов и един 8-пинов преходник , а моето захранване EVGA 430W , има само един 8 пинов , та да питам има ли някакъв преходник който мога да ползвам ? Или трябва да взимам ново захранване ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пиши в Гугъл "molex 6 pin цена" и от където ти е най-изгодно от там си вземи.

пример : Molex->6pin

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, ForBan написа:

Пиши в Гугъл "molex 6 pin цена" и от където ти е най-изгодно от там си вземи.

пример : Molex->6pin

Добре , а проблем ли е че ще го ползвам с молекс ? Аз ще го ползвам временно , натам ще си взема захранване , но да не изгори нещо по картата ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

божа работа или ще изгори ли няма да изгори

 по-вероятно да не изгори .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Метин Шабан
      Здравейте , моля да ми помогнете да реша проблема с драйвера на видео картата. Когато пуснах днес да играя dota2 играта ми крашна и проблема беше свързан с Vulkan, също така от известно време някой елементи в играта както и сянката на някой обекти (най-вече на героите) бяха като "пулсиращ" квадрат. Днес след като влязох в Radeon setings забелязах ,че има нов ъпдейт и реших да актуализирам. За жалост като вляза и дам ъпдейт чек не отчита , че съм с новите драйвери. 
      Да отбележа, че в играта ползвам Vulcan а не Dx11. След като актуализирах проблема с Vulcan не се появи до 3-4 пускане, но после ми го даде отново, плюс това в играта има значителна разлика (накъсва)





    • от strelecaaa
      Привет и честита 2019 година !
      Реших да си закупя видеокарта втора употреба, на изгодна цена, но поводи за притеснения - много.
      Прочетох няколко теми, но не намерих това което търсех, а именно отговори на въпросите:
      1.Има ли някакви начини (признаци) да се провери дадена видеокарта ползвана ли е за копаене и  прекалено ли е амортизирана ?
      2.Как мога да разбера с оригинален BIOS ли е, или е модифициран ?
      3.Тъй като продавачът твърди, че остава една година от гаранцията на видеокартата, но не и пази кутията, тази гаранция ще бъде ли призната ?

      Благодаря :) !
    • от Greak
      Здравейте,
      Сдобих се наскоро с една стара клавиатура, която бих искал да използвам, но ме спира преходника, който използва:

       
      До колкото можах да се информирам, клавиатурата ми използва DIN 41524, което за жалост не ми помогна особено в търсенето. Търсих и в Aliexpress, както и в други сайтове, но не мога да намеря подходящия преходник към USB, с който да мога да използвам въпросната клавиатура. Бихте ли ми помогнали?
       
      Благодаря

    • от Trenndo
      Здравейте, преди няколко дни си закупих  asus vivobook pro 17 n705ud, като добавих функцията за инсталация на оригинален windows 10. Реших да си инсталирам Assassin's Creed - Syndicate, като след инсталацията самата игра просто не тръгваше(моля някой да ми обясни от какво се предизвиква това),  някак си успях да я подкарам, но останах неприятното изненадан като видях ужасното лагене! Не съм очаквал, при положение че видеокартата e nvidia geforce gtx 1050, а процесора  Intel Core i7-8550U.  Инсталирах league of legends(всички знаем , това е игра която изисква малко) и отново лагването беше на лице, дори и на най-слабите настройки. Мисля, че липсват драйвери или пък трябва да превключа на по-мощната видеокарта-Nvidia (дочух от приятел за това)?! Моля, помогнете ми да се насладя на новия си лаптоп :( Благодаря предварително! 
      P.S. Функционалните бутони за яркостта на екрана не ми работят, какъв може да е проблема и как да го управя
      Поздрави! 
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.