Премини към съдържанието
KillerBear

Проблем с инсталацията на Windows 7

Препоръчан отговор


Добър вечер на всички!

Значи да карам по същество.

Докато инсталирам уиндоус7 на лаптоп lenovo ideapad100  ми излиза този син екран и никога да продължа с инсталацията на ОС. Направим съм всичко с буутваща  флашка (защото няма гнездо за диск).И не се получава ,сигурен съм че нещо трябва да се барне в биоса но незнам какво.Моля за помощ спешно е! Благодаря предварително

1498415997687476761793.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това иска ъпдейт на BIOS. Преди имало ли е инсталиран Windows 7 на тази машина?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вариант 1 - Трябва да сложиш по-стара версия на биос. Ако не знаеш как се прави не го и прави, че може да убиеш машината, а и не е гаранция че ще стане

Вариант 2 - Направено е така че да инсталираш windows 10 или 8.1 или да се пробваш да направиш Widows 7 efi mode. Последното го мъчих и не стана.

Същия проблем имах със серията Lenovo y 50 80

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Емил Костов написа:

Вариант 1 - Трябва да сложиш по-стара версия на биос

Който в момента е ACPI несъвмесим с Windows 7?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, ExaFlop написа:

Който в момента е ACPI несъвмесим с Windows 7?

Както и да е, дъровото го ядох със серийте на леново. Докато не сложих 8,1 нищо не стана както трябва.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 56 минути, ExaFlop написа:

Това иска ъпдейт на BIOS. Преди имало ли е инсталиран Windows 7 на тази машина?

Имаше да.

Благодаря на всички.Не съм се сещал че може да има такъв бутон.Доколкото знам само леново имат такива.Благодаря за отзивите

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, KillerBear написа:

Имаше да.

Благодаря на всички.Не съм се сещал че може да има такъв бутон.Доколкото знам само леново имат такива.Благодаря за отзивите

Не са само леновотата.

 

преди 23 минути, techmaniac написа:

Ето това е решението на проблема:

https://support.lenovo.com/bg/en/solutions/ht100535

Страшен си техничар бе да му се не види.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Емил Костов написа:

Не са само леновотата.

 

Страшен си техничар бе да му се не види.

Чак пък.... :rolleyes:

Въпрос на няколко клика с мишката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, techmaniac написа:

Чак пък.... :rolleyes:

Въпрос на няколко клика с мишката.

Абе Techmaniac вари го, печи го все си е той. Това не съм го пробвал, но и поне за леновотата нямаше смисъл понеже драйверите за 8,1 си паснаха идеално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 55 минути, techmaniac написа:

Ето това е решението на проблема:

https://support.lenovo.com/bg/en/solutions/ht100535

Другото решение се казва WinNTSetup в Windows PE среда. :) (виж подписа ми)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте.

Някой може ли да ми помогне с моя проблем.
Той се появи след инсталирането на windows 7 върху windows 10. Лаптопа е
Medion Akoya p7612. 
Проблема е че като инсталирах windows 7. Лаптопа се включи след което го изключих за малко и като го включа ми дава черен екран. Опитах да преинсталирам на ново, но не става, не иска да бутва нито от DVD-диск нито USB. Разпознава флашката и диска тръгва да зарежда и пак черен екран.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не мога да разбера защо мъчите нови машини със стари операционни системи. После се чудите, ако изобщо ги подкарате, защо не работи това онова. Като искаш да ползваш стар Windows си купи стар лаптоп втора употреба. От как е излезнал Windows 10 си го ползвам, инсталирал съм го на много машини и никъде не е  имало проблеми, работи много по-добре от старите версии. Като не искате да ви шпионира и незнам си какви там глупости слагайте си Linux и това е.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.