Премини към съдържанието

Препоръчан отговор


Здравейте! Нов съм с Линукс и търся помощ. Докато инсталирах операционката имах безжична връзка, но след това изчезна. Гледах предишни постове за такива проблеми но не ми помогнаха. Лаптопа е  hp pavilion g6 2230-eu

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 24 минути, Vzino написа:

 

Здравейте! Нов съм с Линукс и търся помощ. Докато инсталирах операционката имах безжична връзка, но след това изчезна. Гледах предишни постове за такива проблеми но не ми помогнаха. Лаптопа е  hp pavilion g6 2230-eu

 

От менюто влизаш в настройки. Откриваш менюто за драйверите. Или трябва да си бучнал инсталационният носител, или да включиш с кабел лаптопа, преди да влезеш в менюто, за да сканира и да си изтегли драйверите. И инсталираш от там, които ти липсват.

Редактирано от П.Петров (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен също нямах WiFi , с Дебаин съм и всичко стана много лесно . В настройки ,както е казано по горе намираш Device Driver Manager и чрез него намираш неоходимия ти драйвер ,но трябва чрез кабел или мобилна връзка /както е при мен/ да имаш Нет. Дано  и при теб  да  е нещо подобно:(!Успех!

Снимка на екрана -  3.07.2017 - 10,22,57.png

Редактирано от bigiadri (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Обачеее, се прецака пак сега изпращам снимка 

IMG_1249.JPG

преди 2 часа, bigiadri написа:

При мен също нямах WiFi , с Дебаин съм и всичко стана много лесно . В настройки ,както е казано по горе намираш Device Driver Manager и чрез него намираш неоходимия ти драйвер ,но трябва чрез кабел или мобилна връзка /както е при мен/ да имаш Нет. Дано  и при теб  да  е нещо подобно:(!Успех!

Снимка на екрана -  3.07.2017 - 10,22,57.png

Такова нещо като device driver manager нямам

Редактирано от Vzino (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Аз ползвам напълно обзаведена дистрибуция на Дебаин 8 и на Дебаин 9 . Дебаин 8 е като Уиндоус направен и е чудесен за слаби компютри. На няколко приятели съм го качил все дядовци като мен и всички са по-доволни от Уиндоуса. Виж как всичко е прегледно в Настройки:

Снимка на екрана -  3.07.2017 - 10,17,02.png

Снимка на екрана -  3.07.2017 - 10,17,55.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Vzino написа:

 

Здравейте! Нов съм с Линукс и търся помощ. Докато инсталирах операционката имах безжична връзка, но след това изчезна. Гледах предишни постове за такива проблеми но не ми помогнаха. Лаптопа е  hp pavilion g6 2230-eu

Изпълни в терминал :

lspci

и виж, каква е картата за безжичната мрежа. Ако се окаже, че е Broadcom, постави кабела от рутера, инсталирай firmware-b43-installer и рестартирай машината.

sudo apt update

sudo apt install firmware-b43-installer

sudo reboot

Ако си инсталирал Ubuntu 17.04, нещата са по- сложни, защото, един колега имаше проблеми с безжичната връзка при наличен драйвър.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, cybercop написа:

Изпълни в терминал :

lspci

и виж, каква е картата за безжичната мрежа. Ако се окаже, че е Broadcom, постави кабела от рутера, инсталирай firmware-b43-installer и рестартирай машината.

sudo apt update

sudo apt install firmware-b43-installer

sudo reboot

Ако си инсталирал Ubuntu 17.04, нещата са по- сложни, защото, един колега имаше проблеми с безжичната връзка при наличен драйвър.

Според това, което прочетох от официалния сайт на модела е или с карта на Mediatek, или на Qualcomm. Това може и да не сработи при него. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 46 минути, techmaniac написа:

Според това, което прочетох от официалния сайт на модела е или с карта на Mediatek, или на Qualcomm. Това може и да не сработи при него. 

"Ако се окаже, че е Broadcom".

Ако не се окаже, няма да инсталира драйвъра.

Atheros устройствата се поддържат от модулите към ядрото на Ubuntu.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казаха ми че по принцип Линукс не бил за моят компютър и да се опитам да инсталирам кали Линукс под виртуална машина VMware но отново се появява проблем, между другото имам още един лаптоп Lenovo y500 струва ли си да опитвам и на него 

IMG_1276.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, Vzino написа:

Казаха ми че по принцип Линукс не бил за моят компютър....

Все още не знам, какъв е твоят компютър. Нито картата ти за безжичната мрежа с която имаше проблеми.

Какво ще правиш с тази Кали ? Погребална агенция ли ще откриваш ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 31 минути, Vzino написа:

IMG_1279.JPG

Това е картата на hp-то 

Ralink устройствата се поддържат от модулите към ядрото на Ubuntu. Ако избереш някоя десктоп разновидност на тази дистрибуция, ти препоръчвам да тестваш LTS версия (16.04/14.04). За Debian ще трябва да инсталираш пакета firmware-misc-nonfree.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

firmaware-ralink се поддържаше чудесно в по-старите ядра, но в новите, по незнайни причини са го счупили и са се появили проблеми отпреди 10 години сигурно (някой е ползвал стар соурс и е пипал през пръсти, пропускайки куп фиксове) и за това не работи, а и не се вижда някой да го оправя. Трябва да качиш някой друг драйвер, може и официалният от сайта на Mediatek, виж тук дали ще ти свърши работа - How do I get an RT3290 wireless card to work?

Редактирано от RagnerBG (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

После ще опитам, а за проблема при виртуалната машина пише да ъпдейтна биоса дали ще проработи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, RagnerBG написа:

firmaware-ralink се поддържаше чудесно в по-старите ядра

Ралинк са лайна, но би трябвало да няма проблеми. firmaware-ralink би трябвало да е в Дебиан, иначе да е част от linux-firmware.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, bvbfan написа:

Ралинк са лайна, но би трябвало да няма проблеми. firmaware-ralink би трябвало да е в Дебиан, иначе да е част от linux-firmware.

В старите версии на Debian беше firmware-ralink. Сега са събрали модулите за тези и други устройства в един общ пакет на име firmware-misc-nonfree. За последно го тествах преди 2-3 месеца, заради един стар wi-fi адаптер и нямаше проблеми с работата на устройството.

Редактирано от cybercop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 33 минути, bvbfan написа:

Ралинк са лайна, но би трябвало да няма проблеми. firmaware-ralink би трябвало да е в Дебиан, иначе да е част от linux-firmware.

Всъщност ralink при мен работят доста по-безпроблемно от realtek-ските лайна под Linux. Иначе си прав, firmware-ralink си е дебианско нещо, просто преди оправях ралинкските драйвери в Ubuntu като го качвах това от .deb за Debian.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, RagnerBG написа:

Всъщност ralink при мен работят доста по-безпроблемно от realtek-ските лайна под Linux.

На лаптопа, мрежовата ми карта е Realtek и нямам проблеми с нея под никоя дистрибуция. В Debian, инсталирам firmware-realtek, колкото да престане да ми изписва при стартиране, че липсва фирмен софтуер. Иначе, устройството се поддържа достатъчно добре от модулите към ядрото.

Редактирано от cybercop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

14.04 ти решава проблемите

Редактирано от Иво Димов (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 7/3/2017 в 23:38, Vzino написа:

Аз имам същия проблем и не се оправа никак ubuntu 11.... Ще преинсталирам отново със същата версия но искам да питам ще продължи ли този проблем като е преинсталиран

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. За да не отварям нова тема искам да споделя и моят проблем с wi-fi свързаността ми.

Машината е Asus Pro55 GL и wi-fi връзката е трагична. Използвам Ubunti MATE 17.04. 

Нивото е окол 50-75 % (рядко) на дистанция от рутера, при която при Win10 е над 80%. 

Много често изобщо няма recieving , но съм свързан към мрежата и при други устройства няма проблем. Единствено след рестарт на рутера се оправя.

Помня, че още при Ubuntu 9.10 се наблдаваше подобен проблем на същата машина. Имаше някакъв пиниз , който фиксираше проблема, но не помня какъв беше :D

Иначе след lspci 

assetz@vassetz:~$ lspci
00:00.0 Host bridge: NVIDIA Corporation MCP79 Host Bridge (rev b1)
00:00.1 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.0 ISA bridge: NVIDIA Corporation MCP79 LPC Bridge (rev b2)
00:03.1 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.2 SMBus: NVIDIA Corporation MCP79 SMBus (rev b1)
00:03.3 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.4 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.5 Co-processor: NVIDIA Corporation MCP79 Co-processor (rev b1)
00:04.0 USB controller: NVIDIA Corporation MCP79 OHCI USB 1.1 Controller (rev b1)
00:04.1 USB controller: NVIDIA Corporation MCP79 EHCI USB 2.0 Controller (rev b1)
00:08.0 Audio device: NVIDIA Corporation MCP79 High Definition Audio (rev b1)
00:09.0 PCI bridge: NVIDIA Corporation MCP79 PCI Bridge (rev b1)
00:0a.0 Ethernet controller: NVIDIA Corporation MCP79 Ethernet (rev b1)
00:0b.0 IDE interface: NVIDIA Corporation MCP79 SATA Controller (rev b1)
00:10.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:15.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:16.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:17.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:18.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
02:00.0 VGA compatible controller: NVIDIA Corporation MCP79 [GeForce 8200M G] (rev b1)
06:00.0 Network controller: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express) (rev 01)

edit: Дори в момента телефона ми е hot spot и свързаността на един метър от лаптопа е около 75%

 

Редактирано от vassetz
06:00.0 Network controller: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express) (rev 01) (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Архивен лаптоп, от времето на 9.10, личи си че си падаш по кратки връзки/поддръжки ;) .

https://askubuntu.com/questions/620326/problems-with-qualcomm-atheros-ar9285-wireless-network-adapter

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.