Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Добър ден. Днес си вкл. лаптопа и забелязвам че на иконката за безжичния адаптер стой  ''X''. Адаптора е Qualcomm Atheros AR9285 WNA. Неразбирам защо, след като до вчера всичко си беше ок, не съм пипал никви настройки. До колкото се сещам е преинсталирван с 7 Starter по-миналата год. Има си всички драйвери. Странното е че няма ''!'' на самите драйвери тоест индикатор за проблем. Съмняаме че някой драйвер може да се е скапал и за това.... знам ли. Ако може линк към да истегля на ново драйверите.

Благодаря предварително!

capture-20170704-060051.png

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 10 часа, RED ZONE 64 написа:

 

Добър ден. Днес си вкл. лаптопа и забелязвам че на иконката за безжичния адаптер стой  ''X''. Адаптора е Qualcomm Atheros AR9285 WNA. Неразбирам защо, след като до вчера всичко си беше ок, не съм пипал никви настройки. До колкото се сещам е преинсталирван с 7 Starter по-миналата год. Има си всички драйвери. Странното е че няма ''!'' на самите драйвери тоест индикатор за проблем. Съмняаме че някой драйвер може да се е скапал и за това.... знам ли. Ако може линк към да истегля на ново драйверите.

 

Благодаря предварително!

capture-20170704-060051.png

Възможно е и да ти е забранена връзката! за да разбереш отиди до безжичния адаптер иконката където ти е обозначено с Х натисни десен бутон на мишката дай на open network and sharing center след това change adapter setting  и погледни адаптера за WI-FI дали ти е забранен ако ти е с Х стартирай го

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Това е което ми излиза.. Според мен не са изкл. или забранени.

capture-20170704-104219.png

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като за начало си включи безжичната карта на лаптопа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 11 минути, Емил Костов написа:

Като за начало си включи безжичната карта на лаптопа.

Някакви идеи как да стане?

Получи се!! Натиснах комбинацията FN + F2 и се оправи!. Благодаря за отговорите!

Редактирано от RED ZONE 64 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.