Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем с нов компютър


Препоръчан отговор


Здравейте, днес ми дойде конфигурацията която ми препоръчаха във форума 

 

 FRACTAL DESIGN DEFINE C, w/o PSU 
 SEASONIC Захранване SS-520GM2 Bronze, 520W 
 ADATA 8GB DDR4 2666 XPG Z1, CL16 
 TRANSCEND Extra Slim Portable DVD Writer, TS8XDVDS-K, USB, Black 
 AMD RYZEN 5 1600, 6C/12T, up to 3.60Hz, AM4, with Wraith Spire 95W cooler 
 ASUS PRIME B350-PLUS, AMD B350, DDR4 3200(O.C.)/2133, VGA, DVI, HDMI, M.2 Socket, USB 3.1, AM4 

Използвам старото ssd и хард които до вчера ги ползвах на старият компютър и няма проблем с тях.

Проблема е при инсталиране на уиндолс 10 (с usb или диск се тая) още съвсем в старта на инсталацията дава син екран винаги с най-различни грешки: NTFS_FILE_SYSTEM, 0xc00000135, 0x00000c2, BAD_POOL_HEADER, Page Fault in Nonpaged area.

При опит за стартиране на сегашния уиндолс стига до зареждане и пак някоя от горните грешки, един път само успешно стигна до декстоп и след няма и 20 секунди пак даде син екран. Тествах рамта с memtest86, няма проблеми. Сложих харда и ссд на старият отново няма проблеми. Биоса  е ъпдейтнат.. Някакви идеи какъв може да е проблема?

Обърках раздела....

 

 

Редактирано от Producenta (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 36 минути, Producenta написа:

Здравейте, днес ми дойде конфигурацията която ми препоръчаха във форума 

 

 FRACTAL DESIGN DEFINE C, w/o PSU 
 SEASONIC Захранване SS-520GM2 Bronze, 520W 
 ADATA 8GB DDR4 2666 XPG Z1, CL16 
 TRANSCEND Extra Slim Portable DVD Writer, TS8XDVDS-K, USB, Black 
 AMD RYZEN 5 1600, 6C/12T, up to 3.60Hz, AM4, with Wraith Spire 95W cooler 
 ASUS PRIME B350-PLUS, AMD B350, DDR4 3200(O.C.)/2133, VGA, DVI, HDMI, M.2 Socket, USB 3.1, AM4 

Използвам старото ssd и хард които до вчера ги ползвах на старият компютър и няма проблем с тях.

Проблема е при инсталиране на уиндолс 10 (с usb или диск се тая) още съвсем в старта на инсталацията дава син екран винаги с най-различни грешки: NTFS_FILE_SYSTEM, 0xc00000135, 0x00000c2, BAD_POOL_HEADER, Page Fault in Nonpaged area.

При опит за стартиране на сегашния уиндолс стига до зареждане и пак някоя от горните грешки, един път само успешно стигна до декстоп и след няма и 20 секунди пак даде син екран. Тествах рамта с memtest86, няма проблеми. Сложих харда и ссд на старият отново няма проблеми. Биоса  е ъпдейтнат.. Някакви идеи какъв може да е проблема?

Обърках раздела....

 

 

Така е защото за първо буутващо устройство е зададено устройство с инсталирана десятка

Десятката няма да тръгне  има сериозни промени в хардуера !

Влезте в биос и задайте първото буутващо устройство  юсб диск драйв

 

Линк към този отговор
Сподели в други сайтове

Тествай с Windows To Go. Можеш да си направиш такава флашка с Rufus и други приложения. Ти форматира ли дисковете преди да инсталираш? Колко време тества паметта? UEFI Mode или Legacy BIOS?  MBR или GPT?

Линк към този отговор
Сподели в други сайтове
преди 3 часа, Gregory House написа:

Така е защото за първо буутващо устройство е зададено устройство с инсталирана десятка

Десятката няма да тръгне  има сериозни промени в хардуера !

Влезте в биос и задайте първото буутващо устройство  юсб диск драйв

Пълни глупости.

 

преди 3 часа, djagi написа:

UEFI Mode или Legacy BIOS?  MBR или GPT?

Да, това са важни въпроси, на които и аз искам да видя отговора.

Линк към този отговор
Сподели в други сайтове

ssd то е mbr. Стартирам инсталацията на уин 10 от uefi мод, но няма как да стигна до екрана за  формат защото още на екрана с избиране на език дава син екран. Сега ще пробвам с windows to go. Мемтест като мина всички тестове го спрях. Пробвах  и да откача sdd-то и hdd-то просто дали ще тръгне уин инсталацията някъде малко по-напред, но няма разлика.

Редактирано от Producenta (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Изтегли си отново Windows iso и си направи нова флашка.

Линк към този отговор
Сподели в други сайтове

Пробвай с Rufus.
Погледни темите в подписа ми.

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 2 часа, ExaFlop написа:

Погледни темите в подписа ми.

подпис не съществува само вие може да си го виждате.

 дай скриншот на подписа ....

Линк към този отговор
Сподели в други сайтове
преди 6 минути, Yvan Sergeev написа:

подпис не съществува само вие може да си го виждате.

 дай скриншот на подписа ....

а бре Сергеев, вземи и си включи виждането на подписите

Линк към този отговор
Сподели в други сайтове
преди 3 часа, Producenta написа:

ssd то е mbr. Стартирам инсталацията на уин 10 от uefi мод, но няма как да стигна до екрана за  формат защото още на екрана с избиране на език дава син екран. Сега ще пробвам с windows to go. Мемтест като мина всички тестове го спрях. Пробвах  и да откача sdd-то и hdd-то просто дали ще тръгне уин инсталацията някъде малко по-напред, но няма разлика.

Разкачаш хард диска и оставяш само SSD-то. Правиш си бутваща флашка с инструмент за партишъни /пр. Acronis Disk director Home/ и зануляваш целия диск като го маркираш да е активен. HDD ще го свържеш чак когато инсталираш Windows и му сложиш драйверите.

Линк към този отговор
Сподели в други сайтове
преди 8 минути, baikolio95 написа:

Разкачаш хард диска и оставяш само SSD-то.

Да беше прочел:

преди 3 часа, Producenta написа:

Пробвах  и да откача sdd-то и hdd-то просто дали ще тръгне уин инсталацията някъде малко по-напред, но няма разлика.

Линк към този отговор
Сподели в други сайтове
преди 17 минути, ExaFlop написа:

Да беше прочел:

Нещо тендециозно и избирателно четеш постовете ми.

Важното което се прави е след като разкачи HDD. Само пускането на инсталационна флашка с 10 не му върши работа.

Линк към този отговор
Сподели в други сайтове

Щом казваш... При проблем с инсталатора и/или хардуера, несвързан с дисковете, се стига до син екран. Ако там няма проблем ще се зареди и стартира инсталаторът и като стиигне до избор на диск/дял, ще върне само флашката като наличен диск/дял(ове).
И не, въобще не чета селективно. По-скоро ти чети коректно. И, моля, като влизаш във форума си оставяй егото на входа!
ТУК СМЕ ЗА ДА ПОМАГАМЕ!!!

Редактирано от ExaFlop (преглед на промените)
Линк към този отговор
Сподели в други сайтове

лайв уиндолса даде някаква грешка още при свалянето.. Взех live ubuntu от приятел, не тръгва дава acpi error needed interger/string/buffer exception ae_aml_operand_type след това тръгва да зарежда и на 1-2ра чертичка на ubuntu си забива...

Явно ще се връща на sky..

Редактирано от Producenta (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 23 минути, baikolio95 написа:

Наред с помагането, май терцата на модератора върви пред 50-то на останалите...

Еей, голямо бодене те боде тая нищо не значеща табелка..
И е крайно време да научиш разликата междъу МОДЕРАТОР и РЕДАКТОР. Нали всичко знаеш - излагаш се.

Линк към този отговор
Сподели в други сайтове
преди 12 часа, Producenta написа:

Биоса  е ъпдейтнат..

 

преди 17 минути, Producenta написа:

acpi error needed interger/string/buffer exception ae_aml_operand_type

 

преди 18 минути, Producenta написа:

Явно ще се връща на sky..

я пак помисли
 виж имаш ли възможност да си върнеш стария биос

Линк към този отговор
Сподели в други сайтове

пп между модератор и редактор няма разлика  2 думи  с едно значение 

Линк към този отговор
Сподели в други сайтове

Пробвах да върна selected file is not a proper bios, той си беше обновен попринцип не съм го обновявал аз. Memtest 2 часа работеше освен пак да го пусна..

Линк към този отговор
Сподели в други сайтове
преди 11 минути, Producenta написа:

Пробвах да върна selected file is not a proper bios, той си беше обновен попринцип не съм го обновявал аз. Memtest 2 часа работеше освен пак да го пусна..

пробвай с жива флашка на Hiren.s

ps

и след това го връщай

 

преди 20 минути, ExaFlop написа:

Еей, голямо бодене те боде тая нищо не значеща табелка..

ами боде, щот нема бутона да тъ блокнъ
:crying10:

Редактирано от Гост (преглед на промените)
Линк към този отговор
Сподели в други сайтове

трябава да се форматира целия диск 

я верно издействай да се направи един бутон  за блокване на модератори и др

не съм длъжен да им чета мненията в юдеизъм  за любопитните ....

Линк към този отговор
Сподели в други сайтове
преди 42 минути, Producenta написа:

лайв уиндолса даде някаква грешка още при свалянето.. Взех live ubuntu от приятел, не тръгва дава acpi error needed interger/string/buffer exception ae_aml_operand_type след това тръгва да зарежда и на 1-2ра чертичка на ubuntu си забива...

Явно ще се връща на sky..

"лайв уиндолса", ако имаш предвид Windows To Go, си го правиш сам, не го сваляш... Трябва ти единствено iso на Windows 10 и Rufus (или друга подобна програма). Инсталацията в/у флашката отнема да кажем... 1/2 час или някъде там.

Пробвай да смениш слотовете на RAM паметта, да махнеш едната плочка (ако са две) и т.н. Махни DVD-то, махни външната видеокарта (ако има вградено в процесора) и т.н. Провери си настройките на BIOS, ресет, ако е необходимо. Погледни правилно ли си закачил кабелите. С една дума, рано е още да им го връщаш и далеч не си изчерпал всички възможности.

Линк към този отговор
Сподели в други сайтове

Windows to go имам предвид след 1 час записване просто крашна програмата 2пъти, ресках дъното откачах хард дисковете и само с usb, пробвах дали ще тръгне няма разлика. Рамта сменях мястото, а е само 1 плоча защото имаха само 1 в наличност и взех 1 само. Пробвах и да намаля честотите на рам, смених и с друга видео карта без ефект, пробвах и с празен хард без нищо на него. В момента съм пуснал пак мемтест за по-дълго. Възможно ли е да е от дъното ако не е рамта?

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване