Премини към съдържанието

Препоръчан отговор


Здравейте, днеска си инсталирах windows 10, но при стартирането му не ми тръгна touchpad-а.. Изгледах доста клипове в интернет и пак не ми се получиха нещата..

Някакви предложения?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стартираш devmgmt.msc и показваш картинка на ситуацията. Най-вероятно в групата Mice and other pointing devices ще има устройство с ! или ще има неразпознато устройство.
Не си споделил модела на лаптопа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, ExaFlop написа:

Стартираш devmgmt.msc и показваш картинка на ситуацията. Най-вероятно в групата Mice and other pointing devices ще има устройство с ! или ще има неразпознато устройство.
Не си споделил модела на лаптопа.

acer aspire e15 es1-511-c6gs

Без име.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кликни с десен бутон по старт бутона и избери Command Prompt (Admin). в черния прозорец постави следния текст:
wmic bios get smbiosbiosversion
и натисни Enter.
Като завърши изпълнението на командата, направи снимка или копирай съдържанието на отговора.
Междувременно кликни на бутона Актуал. драйвер... - в дясно на снимката и избери да търси в Windows Update.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопът ти няма драйвър за touch pad за windows 10, но има за 8.1.

Има и няколко биоса, един от които(1.09) засяга тъч-а:

863c8174-3f81-45fa-b6bf-af2ccf703bd1.png.cf58d6a25f0de4939bd27bc0ba517670.png

Изтегли и пусни 1.10 като администратор, при рестартирането влез в биоса и задай фабрични настройки, при следващия рестарт влез отново и виж как са настройките.

Краен вариант е да порбваш някой от драйвърите за 8.1, но трябва предварително да знаеш кой е производителя на тъча(elan или synaptics).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@hudyr, драйвърите - от Windows Update. За версията на BIOS вече съм задал въпрос, точно заради наличието на коригиращ проблем с тъча.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Подобни теми

    • от Redstyler17
      Здравейте, проблема с инталацията на Windows 10 е следния, когато започне самата инсталация и се стигне до момента на Getting files ready for installation забива на различен процент всеки път, без значение къде - забивало е на 1%, както и на 95% и много други проценти. Лаптопа е чисто нов Аcer Aspire ES1-433-32G1 с процесор Intel Core i3-7100U 2.40 GHz 4GB RAM DDR4, 256GB Kingston SSD. Нещата, които пробвах са смяна на порта 2.0, 3.0 - същия ефект, различни USB памети - 3 на брой, различни дискови образи, включително и оригиналния от Windows, форматиране на буутващите флашки с Rufus 2.18 както и с Windows Media creating tool, пробвах да буутна и директно като закача образа на SSD-то - не се получи. Пуснах също така и MemTest86 - няма проблеми с паметта, а и SSD-то го чекнах с Hard Disk Sentinel и ми изписа, че е PERFECT - 100%. Пробвах и буут под UEFI и под Legacy - без успех, та въпроса ми е понеже май се поизчерпах от идеи, ако Вие имате някакви може да ми споделите да опитам, също така ако имате нужда от допълнителна информация. 
    • от Koobenot
      Имам технически проблем с TV STAR T910 USB PVR, когато постая USB Flash в устройството, флашката загрява и в рамките на няколко седмици спири да работи. Изваждайки я цялата пари. Опитах се да свържа флашката към устройството посредством USB 2.0 A Male - A Female кабел (като този), с цел да не загрява, но през кабела не я разпознава. Идеи как мога да отстраня проблема? Възможно ли е да не се подават 5V на конектора за Flash памет, защото свързвайки същата флашка посредством кабела към PC, си работи нормално?
    • от jiktak70
      Здравейте, настолния се сбъгяса нещо и не искаше да зареди ОС, поради което реших да го преинсталирам. Беше с чиста 10 про 64 битова и я имах под ръка, та реших, че пак нея ще сложа. Имам райд масив от два 80 гигабайтови харда от много отдавна и ги ползвам само за ОС, отделно имам още 2 по 2 терабайта. Райд масива е в Райд 0 и първоначално при сбъгясването реших, че единия хард е сдал багажа, поради което ги проверих и двата за грешки с един стар Хириенс и програмата на Хитачи и ги изтрих. После създадох наново райд масива и при инсталацията на 10-ката масива се появи като свободно пространство. Създадох от него нов дял, форматирах го за всеки случай и инсталирах. При стартирането излезе меню от къде да буутна - от новата 10-ка или от 7-ца (възстановяване), което ме озадачи, имах 7-ца, но отдавна. Това с менюто го оправих като през msconfog влязох в бут менюто, изтрих някаква 7-ца дето се появяваше там и оставих само новата 10-ка. Другото интересно беше, че на единия 2 терабайтов хард ОС не беше дала буква, докато не влязох в менюто за управление на дисковете и ръчно не го направих. Сега този диск ми го показва като системен и предполагам, че на него има нещо забравено за възстановяване, може би, но мога да го открия, а не искам да го форматирам. Ако чрез Хиренса изтрия бутващите сектори на този хард, дали ще спре операционната да го разпознава като системен и как да намеря тази 7-ца за възстановяване? Дайте идея как да го оправя. Има ли вероятност mbr-а да е на този диск и реално при преинсталацията да не става чиста такава, а да я прави като надграждане на Windows-а?
      п.п. Сега като включих опцията да виждам системните файлове, виждам на диска май точно бутващи такива, не че разбирам много де......


    • от Antoan4302
      Здравейте, имам следния проблем:Преди няколко седмици съвсем неволно изтеглих един файл, който ми прави мизерий минимизирами програмите забавя ми компютъра и постояно прави някакви фруги файлове.Та вчера не ми се отваряше нищо и реших да рестартирам компютъра.Зарежда Windowsa 30 минути след това ми излиза синия екран и полсе снимката отдолу.Пробвах всичко ф8 нищо таб преглед на диска и пак нищо ентър пак зарежда половин час и същото.Моля помогнете.Благодаря предварително.

    • от bumblebee
      От 2 дена се боря с това нешо и не мога да го направя - пробвах какво ли не. 
      Прецъквам като луд измежду 4 езика и не мога да ги махна. Помощ?
      Не мога да добавя снимките тук, затова ги пускам на линк - сами виждате, че са 4 езика, но не ми дава да махна другите, които не ми трябват.
      https://imgur.com/cHE31bG
      https://imgur.com/MPUtZYd
      https://imgur.com/a/nmgMF
  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.