Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

(Ubuntu 17.04) Невъзможност за свързване с LAN


streleca_stz

Препоръчан отговор

преди 23 минути, streleca_stz написа:

[keyfile]
unmanaged-devices=*,except:type:wifi,except:type:wwan

ОК, промени реда, който съм ти цитирал и добави except:type:ethernet за да стане ето така:

unmanaged-devices=*,except:type:ethernet,except:type:wifi,except:type:wwan

 

Например:

sudo nano /usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf

Направи промяната и запаметяваш, след което рестартираш машината или може и само network-manager сървиза

Редактирано от exwol (преглед на промените)
Линк към коментара
Сподели в други сайтове

Ууу разгеле!! :D Много благодаря, вече работи!

--------------------------

Ако можеш и да удариш едно рамо с Bluetooth проблема ми - равен няма да имаш колега!

Редактирано от streleca_stz (преглед на промените)
Линк към коментара
Сподели в други сайтове

А проблеми от този род за всички flavors на Убунту ли са типични? Или специално за "оригиналната" версия?

Линк към коментара
Сподели в други сайтове

преди 30 минути, streleca_stz написа:

Ууу разгеле!! :D Много благодаря, вече работи!

--------------------------

Ако можеш и да удариш едно рамо с Bluetooth проблема ми - равен няма да имаш колега!

Супер :)

За Bluetooth не бях обърнал внимание, че си писал, но върнах темата назад и видях поста. Може ли изхода от:

cat /etc/bluetooth/main.conf

 

преди 33 минути, ZeroG написа:

Поздравления за изкопаването на този мазиляк, явно типичен единствено за Убунту?  На всичкото отгоре е в lib папката, зашеметяващо

Ааа, аз го бях изкопавал това още преди и точно твой пост по-напред в темата ме подсети, че тука може да е проблема и като се загледах, че адаптера е disable... Пък и момчето си е задало много коректно въпроса, няма хейт и заслужава помощ.

Линк към коментара
Сподели в други сайтове

Това наистина е голям мазиляк. Интересно само защо не е тръгнало с ръчно вдигане на интерфейсът? Или е било тръгнало, обаче без DNS-и и gateway :) .

Линк към коментара
Сподели в други сайтове

преди 22 часа, exwol написа:

Супер :)

За Bluetooth не бях обърнал внимание, че си писал, но върнах темата назад и видях поста. Може ли изхода от:

cat /etc/bluetooth/main.conf

 

Ааа, аз го бях изкопавал това още преди и точно твой пост по-напред в темата ме подсети, че тука може да е проблема и като се загледах, че адаптера е disable... Пък и момчето си е задало много коректно въпроса, няма хейт и заслужава помощ.

Цитат

[General]

# Default adaper name
# Defaults to 'BlueZ X.YZ'
#Name = BlueZ

# Default device class. Only the major and minor device class bits are
# considered. Defaults to '0x000000'.
#Class = 0x000100

# How long to stay in discoverable mode before going back to non-discoverable
# The value is in seconds. Default is 180, i.e. 3 minutes.
# 0 = disable timer, i.e. stay discoverable forever
#DiscoverableTimeout = 0

# How long to stay in pairable mode before going back to non-discoverable
# The value is in seconds. Default is 0.
# 0 = disable timer, i.e. stay pairable forever
#PairableTimeout = 0

# Automatic connection for bonded devices driven by platform/user events.
# If a platform plugin uses this mechanism, automatic connections will be
# enabled during the interval defined below. Initially, this feature
# intends to be used to establish connections to ATT channels. Default is 60.
#AutoConnectTimeout = 60

# Use vendor id source (assigner), vendor, product and version information for
# DID profile support. The values are separated by ":" and assigner, VID, PID
# and version.
# Possible vendor id source values: bluetooth, usb (defaults to usb)
#DeviceID = bluetooth:1234:5678:abcd

# Do reverse service discovery for previously unknown devices that connect to
# us. This option is really only needed for qualification since the BITE tester
# doesn't like us doing reverse SDP for some test cases (though there could in
# theory be other useful purposes for this too). Defaults to 'true'.
#ReverseServiceDiscovery = true

# Enable name resolving after inquiry. Set it to 'false' if you don't need
# remote devices name and want shorter discovery cycle. Defaults to 'true'.
#NameResolving = true

# Enable runtime persistency of debug link keys. Default is false which
# makes debug link keys valid only for the duration of the connection
# that they were created for.
#DebugKeys = false

# Restricts all controllers to the specified transport. Default value
# is "dual", i.e. both BR/EDR and LE enabled (when supported by the HW).
# Possible values: "dual", "bredr", "le"
#ControllerMode = dual

# Enables Multi Profile Specification support. This allows to specify if
# system supports only Multiple Profiles Single Device (MPSD) configuration
# or both Multiple Profiles Single Device (MPSD) and Multiple Profiles Multiple
# Devices (MPMD) configurations.
# Possible values: "off", "single", "multiple"
#MultiProfile = off

# Permanently enables the Fast Connectable setting for adapters that
# support it. When enabled other devices can connect faster to us,
# however the tradeoff is increased power consumptions. This feature
# will fully work only on kernel version 4.1 and newer. Defaults to
# 'false'.
#FastConnectable = false

[Policy]

# The ReconnectUUIDs defines the set of remote services that should try
# to be reconnected to in case of a link loss (link supervision
# timeout). The policy plugin should contain a sane set of values by
# default, but this list can be overridden here. By setting the list to
# empty the reconnection feature gets disabled.
#ReconnectUUIDs=00001112-0000-1000-8000-00805f9b34fb, 0000111f-0000-1000-8000-00805f9b34fb, 0000110a-0000-1000-8000-00805f9b34fb

# ReconnectAttempts define the number of attempts to reconnect after a link
# lost. Setting the value to 0 disables reconnecting feature.
#ReconnectAttempts=7

# ReconnectIntervals define the set of intervals in seconds to use in between
# attempts.
# If the number of attempts defined in ReconnectAttempts is bigger than the
# set of intervals the last interval is repeated until the last attempt.
#ReconnectIntervals=1, 2, 4, 8, 16, 32, 64

# AutoEnable defines option to enable all controllers when they are found.
# This includes adapters present on start as well as adapters that are plugged
# in later on. Defaults to 'false'.
AutoEnable=true

 

Линк към коментара
Сподели в други сайтове

Всичко изглежда наред от изхода на командата, но искам да си направим един експеримент понеже не се сещам нищо конкретно в момента като решение на описания проблем. Най-долу в конфигурационния файл ще видиш това:

преди 4 часа, streleca_stz написа:

AutoEnable=true

Коментирай реда, за да стане ето така

#AutoEnable=true

След това тествай, като стартираш система и провери дали може да се активира от менюто. Ако няма промяна върни нещата както бяха и отново стартирай, след като не тръгне  и не стартира ръчно, дай изхода от следните команди.

rfkill list
sudo cat /var/log/messages | grep error

 

Линк към коментара
Сподели в други сайтове

преди 2 часа, streleca_stz написа:

Много благодаря, вече е ОК!! :)

Значи добри новини, сега остана и бирата да ни е студена и всичко е шестица :)

Линк към коментара
Сподели в други сайтове

преди 22 часа, exwol написа:

Значи добри новини, сега остана и бирата да ни е студена и всичко е шестица :)

Хм, май се зарадвах твърде рано, днес все пак не иска да стартира :/

Цитат

rfkill list

0: ideapad_wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

 

Цитат

sudo cat /var/log/messages | grep error

cat: /var/log/messages: Няма такъв файл или директория

Редактирано от streleca_stz (преглед на промените)
Линк към коментара
Сподели в други сайтове

преди 14 часа, streleca_stz написа:

Хм, май се зарадвах твърде рано, днес все пак не иска да стартира :/

Е, поне бирата беше студена, ако не друго. Колкото до липсата на messages файла, извинявам се грешката е моя. По инерция търся там съобщенията, без да се съобразя, че Убунту по подразбиране не записва там лога, а в syslog за това ще търсим с:

sudo cat /var/log/syslog | grep error

 

Линк към коментара
Сподели в други сайтове

на 18.08.2017 г. в 10:44, exwol написа:

Е, поне бирата беше студена, ако не друго. Колкото до липсата на messages файла, извинявам се грешката е моя. По инерция търся там съобщенията, без да се съобразя, че Убунту по подразбиране не записва там лога, а в syslog за това ще търсим с:

sudo cat /var/log/syslog | grep error

 

Цитат

Aug 20 17:23:38 Plamen-G510 tracker-extract[4598]: If the error above is recurrent for the same item/ID, consider running "tracker-extract" in the terminal with the TRACKER_VERBOSITY=3 environment variable, and filing a bug with the additional information
Aug 20 18:36:17 Plamen-G510 compiz: pam_ecryptfs: seteuid error
Aug 20 18:55:09 Plamen-G510 compiz: pam_ecryptfs: seteuid error

 

Линк към коментара
Сподели в други сайтове

Ммм, нищо конкретно около Bluetooth. Странно защо не пали, а на мен ми се изчерпаха идеите за разрешаване на проблема, още по-лошото е, че изобщо не използвам Убунту ако не се брои една виртуална машина и не съм много в час с дребните специфики на дистрибуцията. Жалко, че тези които ползват активно клона не се включват в темата. Все пак опитай следените неща:

sudo apt-get install --reinstall bluez

Също  провери дали сервиза e стартиран след буут, мисля така можеше да се провери:

systemctl status bluetooth

 

Редактирано от exwol (преглед на промените)
Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
  • Горещи теми в момента

  • Подобни теми

    • от артлик
      Здравейте, проблема е следния, искам да си преинсталирам компа, от  хр на win 10 от флашка. Настроил съм биоса да стартира от usb то, и когато трябва да ми изпише Press any key to boot from CD/DVD  
      ми излиза това

    • от Метин Шабан
      Здравейте, пиша относно лаптопа ми, който наскоро забелязах, че издава странен звук, който се повтаря през доста кратък интервал. Понякога стихва за известно време. Чува се точно до жака за зареждане. Тъй като има функция Acer Nitrosense & Coolboost, да не би да е вентилатор, който се пуска и спира, въпреки че не мога да си обясня, защо като се пусне работи едва 4-5 секунди и спира. За този интервал няма как да охлади толкова бързо,че да спре. Ако някой може да помогне ще съм благодарен. Прикачен е звукозапис
      Обаждане 001.m4a
    • от V_B
      Здравейте, искам да ви попитам как мога да премахна фокусните линии. Използвам Canon M50 заедно с Elgato cam link 4K. Виждам това, което се вижда на камерата на моят компютър, въпросът ми е как мога да направя, че да се вижда изображението без линии и т.н.

    • от phoenix_x
      Здравейте, 
      обръщам се с помощ към форума и много ще се радвам ако проблемът мога да го разреша с ваша помощ. Ако не здраве да е.  Фотоапаратът е доста стар, но до сега правеше хубави снимки. Та проблемът е, че когато се правят снимки излизат линии/ ивици. Ако се снима със светкавица не си личат толкова, ако това е от значение. 
    • от ZTT7
      Здравейте. Имам проблем с качването на един клип в канала си, който изтеглих от мрежата и на който поставих субтитри, но има фонова музика, която се оказва е с лиценз, поради което ми дава, че има иск за нарушаване на авторски права. Канала от който изтеглих клипа е решил този проблем, като под видеото, неизвестно за мен как, е упоменал - Коя е песента, Кой е изпълнителя, Кой е албума, Кой е автора и най вече, че Лиценза е в полза на YouTube от някакви там компании и 9 сдружения за музикални права. При качването на видеото не открих възможност някъде това да упомена и аз, за да не бъда в нарушение! Изгледах няколко видеа на youtube в които уж обясняват кое - как е, и що е, но за това не чух и дума. Има ли някой който да е в час с тези лицензи и да знае как стават нещата? Ще бъда много благодарен!
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване