Премини към съдържанието

Препоръчан отговор


Здравейте, имам малък проблем със звука при гледане на филми след ъп на компа. Накратко компа ми е този:

CPU:Intel Core I5-2500k 3.3g
MB:Asrock p67 PRO3 SE
GPU:Sapphire HD 6870 1GB GDDR5 Sapphire R9 280 3GB GDDR5
PSU:SeaSonic 520W Bronze ACE Power 650W
RAM:Kingston 8GB /2x4/ 1600 HyperX XMP Grey series
HDD: 1TB Seagate SATA3 + 500GB Hitachi extention

като наскоро му добавих една звукова карта creative audigy se sb0570. Сложих я защото на един приятел му седеше без да я ползва и реших да я сложа ей така. Имам уредба с еквилайзер и усилвател, от който излиза 3.5 жак и преди влизаше в гнездото на дъното, а вече в това на звуковата карта. От видеокартата излиза HDMI кабел и отива в ТВ, (Самсунг UE40JU6670, ако има някакво значение). Реално гледам филми на ТВ, плейвани от компа и звук от уредбата. До преди вс беше ок, но сега със звуковата карта имам драма. Звука изчезна и колкото и да въртя из аудио потоците не ми изкарва абсолютно нищо от колоните... Единствено мога да пусна звука да върви по HDMI-а и тогава бачкат колоните на ТВ, а не ми харесва така. Без да правя никакви размествания или настройки когато пускам нещо от Youtube си имам звук през колоните и кабела минава през жака на звуковата карта. 99% съм сигурен, че проблемът е в плеъра (KMPlayer), защото когато пак картината е на ТВ и пускам музика от тубата, звука си минава през уредбата. Ето и един шот на опциите на плеъра. 123.thumb.png.61e80a60f0ea4ec9f443ad50d77a604b.png

Редактирано от Klimfilt (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 21 минути, Klimfilt написа:

Здравейте, имам малък проблем със звука при гледане на филми след ъп на компа.

Ъп на компа?А драйвъри дали са му инсталирани,след ъпдейта?Според мен си пропуснал някой за аудиото или просто не се е инсталирал по някаква причина!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ъп, имах предвид хардуерно (ако може с тази стара карта да се нарече ъп). Драйвери има, балтавих се докато ги открия, че диска който вървеше със звуковата карта работи само под ХП и директно от сайта им си дръпнах.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 55 минути, Klimfilt написа:

Ъп, имах предвид хардуерно (ако може с тази стара карта да се нарече ъп). Драйвери има, балтавих се докато ги открия, че диска който вървеше със звуковата карта работи само под ХП и директно от сайта им си дръпнах.

Ако драйвъра за тази карта е инсталиран правилно(защото може би не работи правилно тази версия),всичко трябваше да е точно.Има ли някакви  настройки в програмата на драйвъра?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Филма от скрийншот-а е последните Карибски пирати, нали? :D PS: Aз бих пробвал Daum Pot Player.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.