Премини към съдържанието

Препоръчан отговор


ИЗвинявам се много набутах някъде в компютъра ми едни клипове и не си спомням къде са възможно ли е някак си да извадя всичките видеоклипове от компютъра !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж в Recycle Bin да не си го скрил там :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с програмата WinDirStat

Редактирано от Пунта мара (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, Иван Марковеца написа:

ИЗвинявам се много набутах някъде в компютъра ми едни клипове и не си спомням къде са възможно ли е някак си да извадя всичките видеоклипове от компютъра !

Започни с това каква ОС се ползва. И дали си ги крил с програма или само си ги забутал в папка някъде. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Потърси някъде по твърдия диск. Ако не виж и в РАМ паметта, може и да са под дънната платка в краен случай :D

Хайде сега и сериозно : отвори си My Computer, цъкни горе-дясно на Search...., горе-ляво ще ти излезе още едно Search, като цъкнеш там има опция какви типове файлове да ти търси. Дай му видео и чакаш резултат.

Редактирано от Радослав Матев (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Честита Нова Година ! :)

....ми стана белята - който си пъха носа където не му е работа ....

От таск мениджъра спрях rtl120.bpl - процес някакъв свързано с десктопа .

И сега съответно нещо не работи както трябва .

Как и от къде да го възстановя ?

Благодаря за отговорите .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как точно го спря? Ако си му дал "End task" - след рестарт ще си тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, Радослав Матев написа:

Как точно го спря? Ако си му дал "End task" - след рестарт ще си тръгне.

Нещо такова от опциите които дава мениджъра , ама не помня какво точно .....

След рестарт на компа не тръгва . Май съм го изтрил по някакъв начин ...

От Нет-а изтеглих файла , ама не знам как да го монтирам ....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този файл го дават, че е към TuneUp Utilities 2010. Пробвай това:

https://answers.microsoft.com/en-us/windows/forum/windows_xp-update/how-do-i-reinstall-rtl120bpl/a8d082ff-8d53-4a38-97e1-7fb3bab2a2d4?auth=1

Също така какво нещо не работи? Как трябва? Дай повече информация, снимки нещо ако трябва? Грешка ли ти излиза какво?!?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Радослав Матев написа:

Този файл го дават, че е към TuneUp Utilities 2010. Пробвай това:

https://answers.microsoft.com/en-us/windows/forum/windows_xp-update/how-do-i-reinstall-rtl120bpl/a8d082ff-8d53-4a38-97e1-7fb3bab2a2d4?auth=1

Също така какво нещо не работи? Как трябва? Дай повече информация, снимки нещо ако трябва? Грешка ли ти излиза какво?!?

868951.jpg

Като стартирам от шорткъта ASC ......и/или някои други програми .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробва ли да направиш това, което пише в линка, който ти дадох? Това TuneUp Utilities имаш ли го, инсталирвал ли си го? Пробва ли да преинсталираш ASC?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

rtl120.bpl  е част от Advanced Systemcare. Първо провери в папка:

  • C:\Program Files\IObit\Advanced SystemCare (32bit компютър)
    C:\Program Files (x86)\IObit\Advanced SystemCare (64bit компютър)


има ли го файлът. Ако го няма просто стартирай инсталатора с администраторски права и пренасипи програмата.
Внимавай да махнеш отметката за инсталиране на допълннителната програма, която се предлага!!!

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

До един-два часа ще го преинсталирам (ASC) и ще пиша какво е станало .

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Използвах случая и си инсталирах най-новата версия на ASC - работи безупречно .

НО ! 

Проклетото съобщение пак се появява.....! :sobbing:

----май причината не е в ASC , ами е нещо във Win......но съм си безхаберник на тези дълбочини....

Редактирано от by_chechi (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.