Премини към съдържанието

Препоръчан отговор


Здравейте, отдавна не бях писал тема, но сега е просто наложително. Всичко запозна преди 2 дена, когато си обнових видео драйвера. Тогава нямаше такива ядове, но забелязах че на някои игри които играех буквално преди обновлението взеха да лагват, дропват кадри и тем подобно а минути преди обновлението, си ги играех без никакви забележки. Това естествено ме накара да деинсталирам "новия", драйвер (17.9.3) и да се върна към старата версия (18.3 ако не се лъжа). И тогава всичко запозна. Вчера май на 2 пъти забелязах, че когато поставя машината в спящ режим и се опитам да я "събудя" едно че монитора не светва и трябва рестарт, ами и се държи едно мудно в работен режим. Ала нищо не се сравнява с днещното шоу. От самото пускане на машината, до момента сини екрани на поразия през 5-10 мин. егати... Пробвах доста работи деинсталиране, от диспейчъра на устройствата, инсталиране на нова версия, на стара версия. Нищо не помага. Пробвах деинсталиране от safe mode пак нищо, инсталиране под safe mode...  даже някой път със самото стартиране- бум син екран ... нямам думи просто... Пробвах програмата на АМД с която уж се деинсталира напълно всичко, пак не помогна. И сега пиша темата от safe mod-a и чакам отговори... Четно казано вече си мисля че не е от драйвера, то аз пробвах всичко възможно като вариянти. При последния опит за деинсталиране трих всички папки с името "amd" от дял C където са драйверите, ново инсталирах и пак нищо 

http://prikachi.com/images.php?images/937/9192937p.jpg

http://prikachi.com/images.php?images/940/9192940r.jpg

уин7 х64 ултимейт

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

A хардуерен проблем с картата провери ли - като спрели вентилатори например?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, krassleto написа:

A хардуерен проблем с картата провери ли - като спрели вентилатори например?

Да, тъкмо това гледам изглеждат добре

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Очевидно има проблем с файла atimpag.sys

http://www.tomshardware.co.uk/answers/id-1656824/atikmdag-sys-error-bsod-startup.html

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Пунта мара написа:

Очевидно има проблем с файла atimpag.sys

http://www.tomshardware.co.uk/answers/id-1656824/atikmdag-sys-error-bsod-startup.html

 

Което значи ?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Което значи: чети темата от линка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Това естествено ме накара да деинсталирам "новия", драйвер (17.9.3) и да се върна към старата версия (18.3 ако не се лъжа)."

Коя версия е старата и коя новата?

Каква е видео картата ти?

Имаш ли бекъп на ОС-а?

Може да пробваш с някоя Linux дистрибуция от LiveCD.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, plamen_petrov_80 написа:

"Това естествено ме накара да деинсталирам "новия", драйвер (17.9.3) и да се върна към старата версия (18.3 ако не се лъжа)."

Коя версия е старата и коя новата?

Каква е видео картата ти?

Имаш ли бекъп на ОС-а?

Може да пробваш с някоя Linux дистрибуция от LiveCD.

Новата е 17.9.3, опитах да обновя до нея, демек тя е най новата, старата с която бях преди обновлението е 18.3.  Картата е r9 280x dual ex. Нямам бекъп. Нямам възможност за линукс 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз не мога да си обясня как старата ти версия на драйвера е по-голям номер от новата и последна на сайта.

Картата ти SAPPHIRE ли е? Новия драйвер от сайта на amd.com или от SAPPHIRE?

Редактирано от plamen_petrov_80 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, plamen_petrov_80 написа:

Аз не мога да си обясня как старата ти версия на драйвера е по-голям номер от новата и последна на сайта.

Картата ти SAPPHIRE ли е? Новия драйвер от сайта на amd.com или от SAPPHIRE го теглиш?

Пише sapphire, но драйверите ги тегля и винаги съм ги теглил от амд сайта, то картата дойде с амд драйвери....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, plamen_petrov_80 написа:

Аз бих пробвал с драйвера AMD Radeon Software Crimson Relive Edition 17.7.2 Driver for Windows® 7 64-bit от сайта на SAPPHIRE.

Не мисля че това, ще реши проблема, но да пробвам все пак...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А за проблеми във файловата система и във файловете на операционната система проверявано ли е?
Видеокартата да не би да прегрява по някаква причина?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, ExaFlop написа:

А за проблеми във файловата система и във файловете на операционната система проверявано ли е?
Видеокартата да не би да прегрява по някаква причина?

Не е проверявано за грешки, как да направя проверка ? Картата не прегрява, студена е като лед напипане...

Редактирано от The Reaper (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При положение че играеш игри от време на време по една преинсталация на ОС е задължителна, просто се омазва. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, PigManu написа:

При положение че играеш игри от време на време по една преинсталация на ОС е задължителна, просто се омазва. 

Пълни глупости...

Колкото до човека с проблема - на синия екран ти пише с големи бели букви кой файл създава проблема. Като го потърсиш в Гугъл ще разбереш, че не си единствен с този проблем.

Редактирано от Пунта мара (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 59 минути, PigManu написа:

Да съм ти искал мнението ?

Без дразги ако може.

 

Към автора - имаш ли точки за възстановяване на системата? 

Хард диска как е със здравето? 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 22 минути, eminem_vr написа:

Без дразги ако може.

 

Към автора - имаш ли точки за възстановяване на системата? 

Хард диска как е със здравето? 

няма точка за възстановяване... хард-а е добре, имал съм и преди такива аномалии, преди беше с рам паметта. Реши се с просто изваждане на плочките и почистване. Ще пробвам да поизчистя ако има много прахоляк из кутията и да видим.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, The Reaper написа:

няма точка за възстановяване... хард-а е добре, имал съм и преди такива аномалии, преди беше с рам паметта. Реши се с просто изваждане на плочките и почистване. Ще пробвам да поизчистя ако има много прахоляк из кутията и да видим.

Може да ти е изкарвало сини екрани преди при лош контакт на рамта, но в случая кода на грешката красноречиво насочва към видео драйвъра. Или самата ОС си я омазал някак. Чиста преинсталация сигурно ще помогне, но си остава като крайна мярка. За това се прави архивиране на системата когато работи стабилно ей така да си имаш резерва. Може да опиташ system recovery. 

Надявам се да не говориш така по усет за харда, ами си проверил с някоя подходяща програма. 

Редактирано от eminem_vr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, eminem_vr написа:

Без дразги ако може.

Айде първо да четеш ?  и без забележки. 

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.