Премини към съдържанието
human1970

Проблем с прекъсването на интернет сигнала на лаптопа

Препоръчан отговор


Здравейте! Преди година инсталирах на лаптопа Уин10 и оттогава започнаха проблеми свързани с често "спиране" на интернета и то само на лаптопа. Дълго време си мислех, че е от драйверите, даже бях пуснал и някаква тема по въпроса.

Днес обаче се размислих дали проблема не е в доставчика. Изтеглих от нет-а някаква програма и поне според мен съмненията ми се потвърдиха. От приложената снимка ясно се вижда как на съседите интернета върви гладко и постоянно, а моя е направо ... не знам какво да кажа.

Туй RSSI  не го знам какво е, но ако е скоростта, то излиза, че всички са с добри, високи скорости, а моята е направо смешна.

Моля за съвет?

3.jpg

Редактирано от human1970
допълване (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 23 минути, human1970 написа:

Туй RSSI  не го знам какво е, но ако е скоростта, то излиза, че всички са с добри, високи скорости, а моята е направо смешна.

Това RSSI, в твоя случай е минус 47 dbm. и това е доста добре!То е свързано с качеството на сигнала.Всички които са под минус 80 са супер,а над минус 80 започва по-лошото качество на връзката.Скоростта която ти показва: 300 Mbps,също е най добрата от всички в списъка.Тази програма показва че всичко е наред с интернета ти,а даже че най-добрите данни са твоите.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много благодаря за отговора и съм страшно изненадан. Но остава въпроса с прекъсването на интернета. Тази програма показва моя сигнал в графиката най-отгоре. Както се и съмнявах, ясно се вижда, че точно моя сигнал има чести и продължителни прекъсвания. Това много ми пречи и не знам какви мерки да взема. Дали да извикам техници от доставчика и след като проверят и вероятно кажат, че всичко е наред - да им покажа графиката? Дали пък е възможно да е от самия уиндоус 10 и оттам да са проблемите? Как да разбера причината за прекъсванията - видни и от графиката?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, human1970 написа:

Много благодаря за отговора и съм страшно изненадан. Но остава въпроса с прекъсването на интернета. Тази програма показва моя сигнал в графиката най-отгоре. Както се и съмнявах, ясно се вижда, че точно моя сигнал има чести и продължителни прекъсвания. Това много ми пречи и не знам какви мерки да взема. Дали да извикам техници от доставчика и след като проверят и вероятно кажат, че всичко е наред - да им покажа графиката? Дали пък е възможно да е от самия уиндоус 10 и оттам да са проблемите? Как да разбера причината за прекъсванията - видни и от графиката?

При мене със Седмица е същата работа, на ден поне 2-3 пъти връзката пропада. Мислех, че е от драйверите или инсталацията, но и на нови инсталации изчезва връзката.  А със най-старите драйвери работи най-добре; всъщност са с една версия по-нови от най-старите и са за Осмица, но работят и на Седмица и то се представят най-добре – при другите (най-новите, изтеглени от сайта на Атерос) разкачването през 2-3 часа.

Затова си дръпни (ако не си го направил вече) драйвери от сайта на лаптоп производителя и не ги обновявай с програми. Деинсталирай предишните драйвери, рестартирай машината, инсталирай тия дето са от производителя (може да дръпнеш по-нови само от сайта на производителя на драйверите) и пак рестарт. Работите трябва да се оправят. Успех!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Те драйверите уиндоуса си ги исталира сам след като качих уин10, 64бит. Проблема е, че в сайта на производителя НР няма драивери за УИН 10. Преди бях с Уин7, 32бит и там всичко си работеше нормално. Сега единствения вариант е да изтегля последните драйвери за уин 7, 64бит. от 2011г. Всъщност вече изтеглих драйвера, но не знам как точно да деинсталирам сегашния и да инсталирам този за Уин7, 64бит. Прилагам снимка на сегашния драйвър, дето уиндоуса сам си е инсталирал.

Но в случая въпроса е дали и как да проверя да не би това прекъсване да се дължи от качеството на сигнала подаван от интернет доставчика?

 

1.jpg

Редактирано от human1970 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, human1970 написа:

Всъщност вече изтеглих драйвера, но не знам как точно да деинсталирам сегашния и да инсталирам този за Уин7, 64бит.

Деинсталирането на драйвъра става от диспечера на устройства(от снимката),като дадеш десен бутон върху драйвъра,излиза функция деинсталиране.Обаче при Уиндоус10 ,трябва да забраниш от системата търсене и инсталиране на драйвъри автоматично.В противен случай след инсталацията му,системата ще го прецака отново след няколко рестарта и в един момент ще го забрани за да си инсталира пак техния.А може дори да не позволи да инсталираш друг драйвър,освен на майкрософт,който всъщност ти прави номера.

Редактирано от Димитър 59 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 10/6/2017 в 9:02, human1970 написа:

Те драйверите уиндоуса си ги исталира сам след като качих уин10, 64бит. Проблема е, че в сайта на производителя НР няма драивери за УИН 10. Преди бях с Уин7, 32бит и там всичко си работеше нормално. Сега единствения вариант е да изтегля последните драйвери за уин 7, 64бит. от 2011г. Всъщност вече изтеглих драйвера, но не знам как точно да деинсталирам сегашния и да инсталирам този за Уин7, 64бит. Прилагам снимка на сегашния драйвър, дето уиндоуса сам си е инсталирал.

Но в случая въпроса е дали и как да проверя да не би това прекъсване да се дължи от качеството на сигнала подаван от интернет доставчика?

 

1.jpg

Добре е да направиш бекъп на драйверите, щото с тия за Уин 7, работите може да не са ОК.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз и да деинсталирам драйвъра (не знам кой от двата), после не ми е ясно как да инсталирам другия от НР.

Не виждам възмажност за деинсталиране на драйвъра. Има само - деисталиране на устройство.

Редактирано от human1970 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понеже забелязах, че мрежовата ми карта е Броадком, изтеглих такъв драивър от НР. Но след стартирането на инсталацията на драйвъра ми излезе това съобщение:

1.jpg

Май се получи нещо. Написах в гугъл търсачката - да търси драивери за Уин10, 64бит за конкретния модел мрежова карта. Намерих там някакви, изтеглих ги и ги инсталирах. По време на инсталацията ми показа, че май са за Леново, ама.. Сега положението е такова:

1.jpg

2.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А има ли разпадане пак?
Покажи раздел Подроби данни на задния на снимката панел, като там от падащото меню избери Хардуерен Идентификатор

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.