Премини към съдържанието

Препоръчан отговор


Здравейте!!! Имам проблем с WWE 2K17 (знам,че излиза 18, но няма да я подкарам). Играта е от замунда, но това не е проблема щото други я имат и работи. Та играя доста трудно, но някак на ниски настройки и резолюция (720p) я подкарвам и цъкам без лаг, но по едно време (винаги е 15-20 мин след като я пусна) просто крашва "WWE2K17 stopped working". Въпросът ми е от какво може да е това и може ли да се оправи!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурно ти се натоварва процесорът. Така никой не може да ти каже, защото има толкова много причини, и всичките са едни и същи като с другите програми.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 часа, lmfaoEzWin написа:

Сигурно ти се натоварва процесорът. Така никой не може да ти каже, защото има толкова много причини, и всичките са едни и същи като с другите програми.

Да като цяло си прав.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от User15
      Здравейте имам проблем с каране на колата на бензин. На празен ход си работи нормално, когато тръгна да превключвам забива. Когато колата загрее започва да забива по малко, a на газ си е добре. Някой има ли идея какъв може да е проблема? Колата е NIssan Terrano 2.4.
    • от hong yeonduk
      Лаптопа ми беше много бавен и реших да го сканирам за вируси и си изтеглих една антивирусна. Когато го сканирах ми излизе прозорче с отметка и ме попита дали искам да ми следи и онлайн сърфирането(или нещо от сорта) и аз натиснах да, и след това ми поиска рестарт. След рестарта нямах икони, показва ми че няма връзка с интернет и няма налични връзки. Това на снимката е съобщението което ми излиза.
      Също така каквото и да се опитам да направя(например да проверя за неизправности) ми дава грешка.
      Моля помогнете не разбирам от компютри.(Понеже не знам какъв е проблема най-вероятно категорията на темата е грешна).
    • от Petar02
      Здравейте,           Не успях да намиря друга тема, по моя въпрос и за това отварям нова. Имам лаптоп Lenovo x61 windows 7 home premium. Когато го включа щом ми каже добре дошли става черен екрана и само мишката може да се движи. Така стои и не ми зареждат иконите. Щом дам Ctrl+Alt+Del и отворя Task Manager и изчакам ми се отварят иконите и си зарежда. След изчакване 30 минути при опит за отваряне на controll panel някой път се отваря, но почти винаги забива и се рестартира.
      Лаптопът е закупен втора употреба и е на норвежки, след като не мога да стигна до control panel, ни мога да му сменя и езика.
      Моля за помощ.
    • от Alexandar89
      Здравейте, тъй като ми попадна дъно на изгодна цена, внесено от чужбина, Gigabyte GA-H81M-S2PV REV2. Сокета е 1150, обаче попаднах на интересна информация относно потдържаните процесори или по-конкретно за Intel Pentium G3260 със същият сокет, който до сега използвам. Идилията е следната, за същото дъно като модел само че ревизия 1 този процесор е съвместим в листа с потдържани процесори от сайта на гигабайт, но след ъпдейт на биоса, докато за рев 2 този процесор отсъства. Не се отказах, реших да проуча малко по-подробно и попаднах на  саита  www.cpu-upgrade.com , според който и трите възможни ревизии на това дъно потдържат процесора, като единствено ревизия 1 се нуждае от ъпдейт на биоса, както се вижда на снимката от сайта. Въпроса е на кое да вярвам ? И в този случай означава ли че този процесор няма изобщо да тръгне на това дъно. Благодаря предварително за отделеното внимание.

    • от Nicole V.
      Здравейте, от скоро имам един проблем..Вече ползвам телефона (samsung j7 2017) от половин година и наскоро изведнъж се появи следния проблем. Като си пусна например песен, първите секунди си се чува както трябва, но после изведнъж рязко се намалява сам без да го пипам, а е усилен до край и няма как да го усилиш още..така е със всичко звънене, аларми..И нямам дори идея защо е така, не съм теглила приложения и не съм си пипала настройките, някой да знае как да се справя, че нещо май не му се свири? 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.