Премини към съдържанието

Препоръчан отговор


Здравейте! Имам лаптоп Lenovo G50 закупен с оргинален уиндоус 8 но го преинсталирах с 7цата.Сега отново искам да бъда на 8 обаче при инсталацията дава грешка.Тръгва логото и ми дава син екран с грешка с 2 уиндоуса пробвах и двата дават едно и също,тъй като не разбирам много се надявам някой да ми помогне и каква би била причината? Няма как да е несъвместим тъй като вече беше с 8 и вървеше идеално....,възможно ли е самия уиндоус да не е читав или пък моето записване също.При инсталиране на 7 нямам тези проблеми.И ако може препоръчайте ми кой уиндоус би бил подходящ за моя лаптоп последно пробвах с 8 про където изписва грешка.

Благодаря ви !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 17 минути, asdfj написа:

Здравейте! Имам лаптоп Lenovo G50 закупен с оргинален уиндоус 8 но го преинсталирах с 7цата.

От това което сте написали си правя извода, че сте имали законен Windows 8 инсталиран от производителя на лаптопа. Инсталационния Windows 8 най-вероятно се е намирал на скрит дял на диска. След като сте инсталирали Windows 7 не се знае какво сте направили точно. Може да сте изтрили оригиналната осмица?! Мисля си, че ще е добре да дадете нотбука на човек който разбира и да се опита да ви въстанови Windows 8 ако вече не сте го изтрили... Би трябвало да имате някакви DVD-та с които да е възможно въстановяването на системата?!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, asdfj написа:

8 про където изписва грешка.

А каква ТОЧНО е грешката?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ви за бързите отговори и ето това ми изписва;

IMG_20171027_195807.jpg


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как го записваш този Windows 8 през флашка ли? Каква версия, откъде е изтеглена и с какво е записана флашката? Защо не пробваш направо с Windows 10 - лиценза е един и същ, ако е вграден в лаптопа/bios. Windows изтегли от тук - тегли го през сайта на Microsoft:

https://tb.rg-adguard.net/index.php?lang=bg-BG

после го запиши на USB с този tool:

https://www.heidoc.net/joomla/technology-science/microsoft/67-microsoft-windows-and-office-iso-download-tool

Лаптопа на Uefi ли е направен или на MBR? Това също има значение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет отново! Сега поне не ми изписва грешка започва инсталацията обаче не ми дава да избера език или пък да продължа напред като цяло курсор няма и все едно клавиатурата е отказала..на какво може да се дължи това? 

IMG_20171031_000556.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Devinbg
      Привет.
      Моля за съвет - Лаптопа ми е Lenovog50 с 4гб рам и се прецаках  като закупих още 4 гб рам с идеята да го подсиля с 8гб  но проблема е ,че на втория слот има прорезчета за рамта но онези "телчета" така да се изразя чрез които щраква ги няма.Не е носен никога в сервиз така е закупен.Как мога да оправя това освен да закупя цяла 8гб, имали вариант някак да се слага или аз не мога да ги сложа?
      Благодаря предварително!
       
    • от Simona Simeonova
      Здравейте, имам следния проблем с инсталацията на Windows 10. Някой може ли да ми предложи решение? 
      Благодаря, 

    • от Spinder Whoey
      Здравейте, някъде Октомври месец миналата година си прецаках монитора и не искаше да показва картина (само надпис - Out of range)
      (докато играх лига сменях настройки за резолюцията, hertz-овете и стана така, че да бъгна играта и windows-a и да трябва да преинсталирам машината...
      Това го оправих.) След преинсталацията с чисто новия 1809 (първият който M$ пуснаха, този, при които се изтриваха файлове на потребители) 
      си пуснах csgo на резолюцията на която играх преди злополуката - т.е. 1280 на 800, като преди си играх на нея нормално, а сега е бъгната, 
      общо взето не scale-ва добре. Ще пратя и снимки. По принцип на самия монитор резолюцията си му е 1440x900, но в cs не играя на нея. 
      В момента съм на 1280x768, но си искам моето 1280x800, тъй като сегашната резолюция не е лоша, но картината беше по-добра с 
      допълнителните 32 пиксела, всичко изглеждаше по-добре, макар и малко...
      По принцип монитора си работи на 60 Hz, но в упътването си пише, че може да работи и на 75 Hz.
      Е, преди инцидента с лигата / смяната на настройките имах възможност да го пусна да си работи и на 75 и на 60 - сега не мога на 60. Тоест, избирам си от intel hd control панела да работи на 60 Hz, не се показва картина и след около 15 секунди си се връща на 75 Hz.
      Монитора е VA1903wb ; model - vs11654 .
      Видеокартата е вградената intel hd 630.
      Общо взето желая да оправим scaling-а и да си играя 1280x800. Моля, помогнете за решението на нелепия казус




    • от Vikincet0
      Здравейте,
      Пиша Ви във връзка с проблем, който срещнах с лаптопа ми - HP 350 GT. 
      Лаптопът, отказва да подава захранване и работи само на режим батерия. Батерията се зарежда само в изключено положение, а когато включа лаптопа, започва да дърпа заряд от батерията и в същото време захранването спира да работи и батерията не се зарежда. Ако се опитам да го включа само на захранване - не стартира.
      Тъй като изчетох доста форуми по темата, бих искала да споделя следното:
      1. Не е проблем от зарядното - Пробвах с 4 различни зарядни (3 от които бяха със същите параметри, а четвъртото дори по - силно)
      2. Не е софтуерен проблем - Преинсталирах windows (Все още не съм качила драйвърите, но това предстои да се случи до около 9 часа сутринта).
      3. Както вече споменах не е проблем от батерията, защото лаптопа ми трябва за университета и не ми пречи да работя с него само на захранване, но уви не иска да се включи.
      4. Разглобих лаптопа и всичко от вътрешната му страна (връзката и медните жици за захранване например) изглеждаше нормално.
       
      Някой има ли идея какво би могло да бъде? Възможно ли е да е възникнал проблем с дънната платка, понеже това е единственото нещо, за което не ми става ясно на пръв поглед за съществуващ проблем?
       
      Благодаря предварително за отговора на отзовалите се!
      С уважение,
      Виктория
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване