Премини към съдържанието

Препоръчан отговор


Здравейте,

Появи се един много странен проблем с Lexmark mx310dn. Принтера е включен към компютъра през USB и работи перфектно. Когато рестартирам компютъра (Windows 7, 64 - bit) при началното зареждане, уиндоуса забива на синия екран в самото начало. Дори не могат да се използват бутоните за биос и др. Изключвам компа, изключвам USB на принтера, стартирам и уиндоуса зарежда без проблем. Boot device е хард диска не е USB.

Преинсталирах драйверите и няма никаква промяна. Всичко се повтаря.

Ако сте имали подобен проблем, моля за решение!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай в BIOS да забраниш USB Legacy Support. Или изключи USB от Boot order list

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не успяхме да отстраним проблема с USB  входа. От представителите в Бг ни казаха да пробваме с друг кабел или да го закараме в сервиз. С нов кабел също не се получи. Включихме го през мрежата и няма проблеми.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имаш страхотен мрежов принтер и да го ползваш през USB е грехота.


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.