Премини към съдържанието

Препоръчан отговор


Здравейте! На скоро си преинсталирах компютъра на Windows XP x86 SP3  и  имам проблем с звука.

Инсталирах драйверите на аудиото чрез  инсталационния пакет на Realtek HD Audio Definition и Audio Device.

След инсталацията на драйверите рестартирах компютъра, но забелязвам,че няма звук.

Също така се опитах да ги инсталирам чрез Device Manager, но ми излиза error 10.

Кажете какво да правя ?

Благодаря ви предварително! :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

err code 10 - device cannot start. В run... пишеш " services.msc", намираш Windows Audio сервиза и виж дали е стартиран, ако не е го стартирай, а иначе properties на него и го сложи да стартира Automatic и рестарт на XP-to, то винаги иска рестарт, все пак е на едни 10+ годинки. Виж дали помага и ако не - кажи.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да споделиш и каква е все пак звуковата карта или дъното ако е вградена.

Колкото до Windows XP от 24 август 2001 г. е! :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирай си програмата AIDA или Speccy . Така ще може да ни кажеш модела на дъното и съответно ще може да ти предоставим линк с драйверите от производителя. 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 часа, vstoitsov написа:

err code 10 - device cannot start. В run... пишеш " services.msc", намираш Windows Audio сервиза и виж дали е стартиран, ако не е го стартирай, а иначе properties на него и го сложи да стартира Automatic и рестарт на XP-to, то винаги иска рестарт, все пак е на едни 10+ годинки. Виж дали помага и ако не - кажи.

Здравей! Направих това, което ми предложи, но не стана. :)

преди 23 часа, plamen_petrov_80 написа:

Може да споделиш и каква е все пак звуковата карта или дъното ако е вградена.

Колкото до Windows XP от 24 август 2001 г. е! :)

Дъното ми в компютърната ми конфигурацията е :

A780LM-M2 (V1.0)

преди 23 часа, Емил Костов написа:

Инсталирай си програмата AIDA или Speccy . Така ще може да ни кажеш модела на дъното и съответно ще може да ти предоставим линк с драйверите от производителя. 

Дъното ми е: A780LM-M2 (V1.0)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 49 минути, Mario Prodanov написа:

A780LM-M2 (V1.0)

Е тогава защо му инсталираш риълтек, а не този, който си е за дъното - VIA High Definition Audio Driver

Избираш операционната система и цъкаш на саунд.

Редактирано от oavramov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

A780LM-M2

Ето ти всички необходими драйвери.

Редактирано от plamen_petrov_80 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е предположих, че поне знае какво му е аудиото... махни всичко в дивайс мениджъра с удивителни (с отметка да махне и драйвъра)  и инсталирай всичко споменато точно преди мен от Пламен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.