Премини към съдържанието

Препоръчан отговор


Отделна тема за полезния софтуер acestream за linux.
Преписах от други чуждестранни сайтове разни команди за инсталиране и ги изпробвах на два компютъра и на различни твърди дискове. За по-кратко ще ви изложа само процедурата която проработи при мен.
Новият engine 3.1.16 на acestream го инсталирах с тези команди (лепени в терминала с десен бутон на мишката, по 1 ред наведнъж и бутона Enter или ОК според клавиатурата):
wget "http://dl.acestream.org/linux/acestream_3.1.16_ubuntu_16.04_x86_64.tar.gz"
tar zxvf acestream_3.1.16_ubuntu_16.04_x86_64.tar.gz
sudo mv acestream_3.1.16_ubuntu_16.04_x86_64 /opt/acestream
(тука ще ви иска паролата ви, докато я пишете не я виждате, след като я потвърдите с ОК, ако е грешна ще ви го каже)
sudo apt-get install python-setuptools
sudo apt-get install python-m2crypto
sudo apt-get install python-apsw
sudo apt-get install python-gtk2
sudo apt-get install python-appindicator
За Kubuntu, Lubuntu и Ubuntu 16 Mate те бяха достатъчни, но за Мint 18 трябваше да добавя и ето тази:
sudo rm -rf /usr/lib/python2.7/dist-packages/cryptography
След това се пише в терминала ето тази:
/opt/acestream/start-engine --client-gtk
и той тръгва да работи като в лентата долу или горе или странично ( както сте си го подредили ) се появява едно цветно кръгче, с десен бутон на мишката върху него се показват опциите му.
До тук добре, може да се гледа телевизия само с енджина направо от браузър.
Но може и да инсталирате и acestream-player_3.0.2 за да ви е по-удобно гледането с готова листа ( списък ) от стотици канали, без да сте ги търсили по разни сайтове. Свалих ето от тук:
https://drive.google.com/drive/folders/0B7AdLMiZn4FzQ1hLZWxaQ19YY2c
тези пакети
libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb
acestream-engine_3.0.5.1-0.2_amd64.deb
acestream-player-compat_3.0.2-1-1_amd64.deb
acestream-player-data_3.0.2-1.1_amd64.deb
acestream-player_3.0.2-1.1_amd64.deb
и ги инсталирах по реда в който ги виждате ( иначе излиза грешка, ако пробвате да инсталирате първо плейъра ), кликах по тях с десен бутон и избирах да бъдат отворени с инсталатора Gdebi.
Така, сега вече можете да пуснете ПЪРВО новия енджин с командата 
/opt/acestream/start-engine --client-gtk
или с направена готова иконка върху бюрото в Минт, като кликнете на нея и той тръгва без писане в терминал.
Чак след като вече е пуснат и работи новият енджин, чак тогава пускате и плейъра и си отваряте плейлистата и гледате СТОТИЦИ канали.
Ако пуснете първо плейъра той ще пусне сам стария енджин (acestream-engine_3.0.5) с който някои канали няма да ви се отварят.
Ако искате да можете да си вадите нови стриймове от разни сайтове, тогава става най-лесно ( без ровене из HTML кода на страницата ) като си инсталирате браузъра PaleMoon и също инсталирате acestream-mozilla-plugin със следните команди:
echo 'deb http://repo.acestream.org/ubuntu/ trusty main' | sudo tee /etc/apt/sources.list.d/acestream.list
sudo wget -O - http://repo.acestream.org/keys/acestream.public.key | sudo apt-key add -
sudo apt-get update
sudo apt-get install acestream-mozilla-plugin
Този плагин ще ви отваря видеото директно в браузъра PaleMoon и като кликнете с десен бутон на мишката върху картинката ще излезе меню от което копирате стрийма и си го записвате в текстов файл, да си го гледате и друг път без да ходите на сайта и без да виждате реклами.
Това е с което мога да ви помогна за сега, ако има нещо неясно питайте, ако знам как става ще ви отговоря.

Който знае как да инсталира acestream на други линукси, да речем на PCLinuxOS може да го обясни при добро желание.

 

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 36 минути, Daylight Dancer написа:

това може и да важи.

https://www.htpcbeginner.com/install-acestream-on-linux-mint/

ако някой е пробвал и удря греда да казва

Това е само за старият енджин, с него няма да можеш да си отваряш bTV HD от едни торент сайтове.
Ето тази команда е излишна:

sudo apt-get install acestream-full
понеже липсва само
acestream-mozilla-plugin

другото вече си го инсталирал по испанския метод.

Освен това, лъжат те че ще проработи директно в Firefox 56 или 57, няма да тръгне. трябва ти  браузъра PaleMoon

===================================

Eто ви как изглежда екранът, нарочно не пуснах ХД канал, щото щеше да изпълни цялото пространство

https://postimg.org/image/udq9innlx/

Capture_du_2017-11-22_16-33-26.png

Редактирано от Белгиеца (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гледах тук и тук.

Fedora 27:

su
dnf install snapd
systemctl enable --now snapd.socket
snap install --beta acestreamplayer
systemctl start snapd.socket
systemctl enable snapd.socket
systemctl start snapd.refresh.timer

рестарт и

acestreamplayer -I qt4 -vvv

yyh0qE6.png

https://i.imgur.com/zK1PCdH.png

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре е че става във Федора със snap, вероятно и на други ще стане.

Eто как се прави иконка за лесно пускане в Минт:

ikonka.png

Значи клика се с десен бутон по екрана и се избира създаване на нова стартираща иконка. Виждате на снимката и какво съм попълнил, за да се получи иконката със заглавие Engine.

За да не се обърквам понякога да съм пуснал първо стария енджин и да се чудя що не работи някой канал от тези на които им трябва новия енджин, реших да скрия файла acestreamengine от /usr/bin в една папка на име - stariyatace. Ако ми потрябва стария за нещо, лесно ще си го преместя където си е бил. Ето и картинка как става преместването:

skrit.png

Значи клика се с десен бутон по екрана и се избира - отваряне с администраторски права и се вижда една червена лента.

И сега старият енджин не може да тръгне. Ако съм забравил да пусна новия, излиза грешка че го няма. Пускам си го новия без да трябва да затварям плейъра и си работи всичко нормално. A Synaptic си го брои за инсталиран.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само един въпрос без да се заяждам. AceStream използването му на компютъра и гледането на телевизионни програми чрез файловете с плейлисти на плеяра дали е законно юридически и правно в България?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо такова виждам

This is an attempt to run in Debian the latest but old deb packages released by AceStream for Ubuntu.

I suggest to not use these packages, because they’re only a hack I did some times ago and I don’t how much long they will still work.

I think it’s better find more valid alternatives, for example Kodi with Plexus plugin, or webtorrent.

 

You must install the packages for your architecture with gdebi, leaving acestream-player for last.

 

# gdebi acestream-engine_3.0.5.1-0.2_amd64.deb

# gdebi acestream-player-compat_3.0.2-1-1_amd64.deb

# gdebi acestream-player-data_3.0.2-1.1_amd64.deb

# gdebi acestream-player_3.0.2-1.1_amd64.deb

 

acestream-engine is closed source.

 

acestream-player-compat is a collection of old libraries to make the player work, and because of that they could not be secure.

 

acestream-player is VLC modified and renamed to support the acestream protocol via the engine. The changes applied to VLC can be found here:

https://bitbucket.org/AceStream/acestreamplayer

You can recompile the player directly also, and I will try to do this as soon as I can, to remove a good amount of potential security issues caused by the age of the current packed binaries and libraries.

Не зная англииски, ама това ми прилича на разбираемо

преди 9 минути, kalansuv написа:

acestream-engine is closed source.

 

Не се заяждам. Това излезе при мен.

Четене на списъците с пакети... Готово
Изграждане на дървото със зависимости       
Четене на информацията за състоянието... Готово
Някои пакети не можаха да бъдат инсталирани. Това може да означава,
че сте изискали невъзможна ситуация или ако използвате нестабилната
дистрибуция, че някои необходими пакети още не са създадени или пък
са били преместени от Incoming.
Следната информация може да помогне за намиране на изход от ситуацията:

Следните пакети имат неудовлетворени зависимости:
 acestream-mozilla-plugin : Зависи от: acestream-player-data (>= 3.0.2) но той няма да бъде инсталиран
E: Неуспех при коригирането на проблемите, имате задържани счупени пакети.

 

Редактирано от kalansuv (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

acestream-player-data:
 Зависи от: libass4 (>=0.9.7) but it is not installable
 Зависи от: libavcodec54 (>=4:0.7-1) but it is not installable или
     libavcodec-extra-54 (>=4:0.7-1), но пакетът не може да се инсталира
 Зависи от: libavformat54 (>=4:0.7-1) but it is not installable или
     libavformat-extra-54 (>=4:0.7-1), но пакетът не може да се инсталира
 Зависи от: libavutil52 (>=4:0.7-1) but it is not installable или
     libavutil-extra-52 (>=4:0.7-1), но пакетът не може да се инсталира
 Зависи от: libbasicusageenvironment0  but it is not installable
 Зависи от: libdirac-encoder0  but it is not installable
 Зависи от: libdvbpsi8 (>=0.2.0) but it is not installable
 Зависи от: libebml3  but it is not installable или
     libebml4 , но пакетът не може да се инсталира
 Зависи от: libgcrypt11 (>=1.5.0-0) but it is not installable
 Зависи от: libgnutls28 (>=2.9.11-0) but it is not installable
 Зависи от: libgroupsock1  but it is not installable
 Зависи от: libqt4-webkit  but it is not installable
 Зависи от: liblivemedia23  but it is not installable
 Зависи от: libmatroska6  but it is not installable или
     libmatroska5 , но пакетът не може да се инсталира
 Зависи от: libpostproc52 (>=4:0.7-1) but it is not installable или
     libpostproc-extra-52 (>=4:0.7-1), но пакетът не може да се инсталира
 Зависи от: libproxy1 (>=0.2.3) but it is not installable
 Зависи от: libswscale2 (>=4:0.7-1) but it is not installable или
     libswscale-extra-2 (>=4:0.7-1), но пакетът не може да се инсталира
 Зависи от: libtag1c2a (>=1.7) but it is not installable
 Зависи от: libtar0, но няма да бъде инсталиран
 Зависи от: libusageenvironment1  but it is not installable
 Зависи от: libx264-123  but it is not installable или
     libx264-142 , но пакетът не може да се инсталира

E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Грешка, pkgProblemResolver::Resolve генерира повреди, това може да е причинено от задържани пакети.
E: Зависимостите не могат да бъдат коригирани
E: Неуспех при заключването на папката със списъци

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, kalansuv написа:

Нещо такова виждам

Не зная англииски, ама това ми прилича на разбираемо

Не се заяждам. Това излезе при мен.

Ами като не знаеш английски, в първия ми пост пише на български.
Евентуално, случайно, може би си пропуснал това:
libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb

От сайтовете от които съм преписвал обясняват всеки ред какво прави, но щеше да стане много дълго ако бях копирал и превел всичко.
Пък и не казваш на кой точно пингвин го мъчиш, от коя порода е т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 39 минути, Белгиеца написа:

Ами като не знаеш английски, в първия ми пост пише на български.
Евентуално, случайно, може би си пропуснал това:
libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb

От сайтовете от които съм преписвал обясняват всеки ред какво прави, но щеше да стане много дълго ако бях копирал и превел всичко.
Пък и не казваш на кой точно пингвин го мъчиш, от коя порода е т.н.

Ubuntu Mate 16

Мисля, че причината е в този списък.

# deb cdrom:[Ubuntu-MATE 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215)]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://bg.archive.ubuntu.com/ubuntu/ xenial main restricted
deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial multiverse restricted universe main #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://bg.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial-updates multiverse restricted universe main #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://bg.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial universe
deb http://bg.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://bg.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://bg.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://bg.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
deb-src http://bg.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse #Added by software-properties

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse restricted universe main #Added by software-properties
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

Не зная с коя команда да изкарам списък на хранилищата?

/etc/apt/sources.list.d/acestream.list
/etc/apt/sources.list.d/appgrid-stable-xenial.list
/etc/apt/sources.list.d/appgrid-stable-xenial.list.save
/etc/apt/sources.list.d/appgrid-ubuntu-stable-xenial.list.save
/etc/apt/sources.list.d/atlassian-hipchat4.list
/etc/apt/sources.list.d/atlassian-hipchat4.list.save
/etc/apt/sources.list.d/audio-recorder-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/audio-recorder-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/brave-xenial.list
/etc/apt/sources.list.d/brave-xenial.list.save
/etc/apt/sources.list.d/caffeine-developers-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/caffeine-developers-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/cesar-crea-si-ubuntu-eviacam-xenial.list
/etc/apt/sources.list.d/cesar-crea-si-ubuntu-eviacam-xenial.list.save
/etc/apt/sources.list.d/costales-ubuntu-anoise-xenial.list
/etc/apt/sources.list.d/costales-ubuntu-anoise-xenial.list.save
/etc/apt/sources.list.d/dhor-ubuntu-myway-xenial.list
/etc/apt/sources.list.d/dhor-ubuntu-myway-xenial.list.save
/etc/apt/sources.list.d/emby-server.list
/etc/apt/sources.list.d/emby-server.list.save
/etc/apt/sources.list.d/enpass.list
/etc/apt/sources.list.d/enpass.list.save
/etc/apt/sources.list.d/etcher.list
/etc/apt/sources.list.d/etcher.list.save
/etc/apt/sources.list.d/flexiondotorg-ubuntu-hal-flash-xenial.list
/etc/apt/sources.list.d/flexiondotorg-ubuntu-hal-flash-xenial.list.save
/etc/apt/sources.list.d/flexiondotorg-ubuntu-minecraft-xenial.list
/etc/apt/sources.list.d/flexiondotorg-ubuntu-minecraft-xenial.list.save
/etc/apt/sources.list.d/flexiondotorg-ubuntu-telegram-xenial.list
/etc/apt/sources.list.d/flexiondotorg-ubuntu-telegram-xenial.list.save
/etc/apt/sources.list.d/flexiondotorg-ubuntu-youtube-dl-gui-xenial.list
/etc/apt/sources.list.d/flexiondotorg-ubuntu-youtube-dl-gui-xenial.list.save
/etc/apt/sources.list.d/git-core-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/git-core-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/gnome-terminator-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/gnome-terminator-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/gns3-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/gns3-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/google-chrome.list
/etc/apt/sources.list.d/google-chrome.list.save
/etc/apt/sources.list.d/google-earth.list
/etc/apt/sources.list.d/google-earth.list.save
/etc/apt/sources.list.d/heyarje-ubuntu-makemkv-beta-xenial.list
/etc/apt/sources.list.d/heyarje-ubuntu-makemkv-beta-xenial.list.save
/etc/apt/sources.list.d/insync.list
/etc/apt/sources.list.d/insync.list.save
/etc/apt/sources.list.d/jconti-ubuntu-recent-notifications-xenial.list
/etc/apt/sources.list.d/jconti-ubuntu-recent-notifications-xenial.list.save
/etc/apt/sources.list.d/libreoffice-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/libretro-ubuntu-stable-xenial.list
/etc/apt/sources.list.d/libretro-ubuntu-stable-xenial.list.save
/etc/apt/sources.list.d/lutris.list
/etc/apt/sources.list.d/lutris.list.save
/etc/apt/sources.list.d/maarten-baert-ubuntu-simplescreenrecorder-xenial.list
/etc/apt/sources.list.d/maarten-baert-ubuntu-simplescreenrecorder-xenial.list.save
/etc/apt/sources.list.d/me-davidsansome-ubuntu-clementine-xenial.list
/etc/apt/sources.list.d/me-davidsansome-ubuntu-clementine-xenial.list.save
/etc/apt/sources.list.d/mscore-ubuntu-ubuntu-mscore-stable-xenial.list
/etc/apt/sources.list.d/mscore-ubuntu-ubuntu-mscore-stable-xenial.list.save
/etc/apt/sources.list.d/mumble-ubuntu-release-xenial.list
/etc/apt/sources.list.d/mumble-ubuntu-release-xenial.list.save
/etc/apt/sources.list.d/nextcloud-devs-ubuntu-client-xenial.list
/etc/apt/sources.list.d/nextcloud-devs-ubuntu-client-xenial.list.save
/etc/apt/sources.list.d/obsproject-ubuntu-obs-studio-xenial.list
/etc/apt/sources.list.d/obsproject-ubuntu-obs-studio-xenial.list.save
/etc/apt/sources.list.d/openshot_developers-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/openshot_developers-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/opera-stable.list
/etc/apt/sources.list.d/opera-stable.list.save
/etc/apt/sources.list.d/owncloud-client.list
/etc/apt/sources.list.d/owncloud-client.list.save
/etc/apt/sources.list.d/peek-developers-ubuntu-stable-xenial.list
/etc/apt/sources.list.d/peek-developers-ubuntu-stable-xenial.list.save
/etc/apt/sources.list.d/pithos-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/pithos-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/playonlinux.list
/etc/apt/sources.list.d/playonlinux.list.save
/etc/apt/sources.list.d/plushuang-tw-ubuntu-uget-stable-xenial.list
/etc/apt/sources.list.d/plushuang-tw-ubuntu-uget-stable-xenial.list.save
/etc/apt/sources.list.d/saiarcot895-ubuntu-flightgear-xenial.list
/etc/apt/sources.list.d/saiarcot895-ubuntu-flightgear-xenial.list.save
/etc/apt/sources.list.d/skype-stable.list
/etc/apt/sources.list.d/skype-stable.list.save
/etc/apt/sources.list.d/slack.list
/etc/apt/sources.list.d/slack.list.save
/etc/apt/sources.list.d/spideroakone.list
/etc/apt/sources.list.d/spideroakone.list.dpkg-old
/etc/apt/sources.list.d/spideroakone.list.save
/etc/apt/sources.list.d/spotify.list
/etc/apt/sources.list.d/spotify.list.save
/etc/apt/sources.list.d/stellarium-ubuntu-stellarium-releases-xenial.list
/etc/apt/sources.list.d/stellarium-ubuntu-stellarium-releases-xenial.list.save
/etc/apt/sources.list.d/subsurface-ubuntu-subsurface-xenial.list
/etc/apt/sources.list.d/subsurface-ubuntu-subsurface-xenial.list.save
/etc/apt/sources.list.d/syncthing.list
/etc/apt/sources.list.d/syncthing.list.save
/etc/apt/sources.list.d/team-xbmc-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/team-xbmc-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/teejee2008-ubuntu-ppa-xenial.list
/etc/apt/sources.list.d/teejee2008-ubuntu-ppa-xenial.list.save
/etc/apt/sources.list.d/texworks-ubuntu-stable-xenial.list
/etc/apt/sources.list.d/texworks-ubuntu-stable-xenial.list.save
/etc/apt/sources.list.d/tiliado-nuvolaplayer.list
/etc/apt/sources.list.d/tiliado-nuvolaplayer.list.save
/etc/apt/sources.list.d/ubuntu-desktop-ubuntu-ubuntu-make-xenial.list
/etc/apt/sources.list.d/ubuntu-desktop-ubuntu-ubuntu-make-xenial.list.save
/etc/apt/sources.list.d/ubuntuhandbook1-ubuntu-corebird-xenial.list
/etc/apt/sources.list.d/ubuntuhandbook1-ubuntu-corebird-xenial.list.save
/etc/apt/sources.list.d/ubuntu-mate-dev-ubuntu-welcome-xenial.list
/etc/apt/sources.list.d/ubuntu-mate-dev-ubuntu-welcome-xenial.list.save
/etc/apt/sources.list.d/unit193-ubuntu-encryption-xenial.list
/etc/apt/sources.list.d/unit193-ubuntu-encryption-xenial.list.save
/etc/apt/sources.list.d/virtualbox.list
/etc/apt/sources.list.d/virtualbox.list.save
/etc/apt/sources.list.d/vivaldi.list
/etc/apt/sources.list.d/vivaldi.list.save
/etc/apt/sources.list.d/vscode.list
/etc/apt/sources.list.d/vscode.list.save
/etc/apt/sources.list.d/wavebox.list
/etc/apt/sources.list.d/wavebox.list.save
/etc/apt/sources.list.d/webupd8team-ubuntu-atom-xenial.list
/etc/apt/sources.list.d/webupd8team-ubuntu-atom-xenial.list.save
/etc/apt/sources.list.d/webupd8team-ubuntu-brackets-xenial.list
/etc/apt/sources.list.d/webupd8team-ubuntu-brackets-xenial.list.save
/etc/apt/sources.list.d/webupd8team-ubuntu-indicator-kdeconnect-xenial.list
/etc/apt/sources.list.d/webupd8team-ubuntu-indicator-kdeconnect-xenial.list.save
/etc/apt/sources.list.d/wfg-ubuntu-0ad-xenial.list
/etc/apt/sources.list.d/wfg-ubuntu-0ad-xenial.list.save
/etc/apt/sources.list.d/wine-builds.list
/etc/apt/sources.list.d/wine-builds.list.save
/etc/apt/sources.list.d/wire-desktop.list.list
/etc/apt/sources.list.d/wire-desktop.list.list.save
/etc/apt/sources.list.d/wireshark-dev-ubuntu-stable-xenial.list
/etc/apt/sources.list.d/wireshark-dev-ubuntu-stable-xenial.list.save
/etc/apt/sources.list.d/x2go-ubuntu-stable-xenial.list
/etc/apt/sources.list.d/x2go-ubuntu-stable-xenial.list.save

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, kalansuv написа:

Ubuntu Mate 16

Мисля, че причината е в този списък.
Не зная с коя команда да изкарам списък на хранилищата?

 

Аз пък започвам да си мисля че си го закъсал яко човече.


Според мен твоят проблем е на ниво психика. Намерил си начин на подсъзнателно ниво да се самоизбудалкаш, че не ти трябва този acestream и сега носиш от 9 кладенци вода, само и само да ни докажеш, че уж по независими от теб причини не тръгва при теб.
Моят брат беше с техническо образование, ама се е родил прекалено рано и компютрите ги нямаше масово като сега в живота на подрастващите. Той още като ученик си чертаеше на ръка схеми да си прави разни електронни елементи на платки. Но човекът си беше внушил, че не му трябва да научи английски и поради тази тъпа причина, когато към края на 90-те години трябваше този език за да можеш да ползваш компютър и интернет, той просто си намираше начини да се самоубеди, че не му е изтрябвал компютър. Ако компютрите бяха на български или руски, е щял да си "осинови" един. Аз през 2004г. купих на място в София чисто нов компютър, сглобен в магазин и му инсталирах легален Уиндоус и го оставих при майка ми, като научих 15 годишната дъщеря на брат ми да си служи с него. Родителите ми и семейството на брат ми живееха в една къща, ама на различни етажи. Брат ми имаше такова силно съпротивление срещу компютрите, че въпреки че и той купи на дъщеря си още по-скъп компютър, просто не го пипаше, освен да го носи до кварталния магазин, като детето му беше успяло да му набута вируси, та да го оправят там.
Внушението му че като не е на български нещо, той няма да го разбере беше долкова силно, че си беше купил германско видео Блаупнкт, да се фука че е качествено, ама ме чака няколко месеца да си дойда в София, за да му покажа как работи за едни функции. Понеже упътването беше само на немски и дъщеря му не го разбира и така, няма кой да му го преведе. Аз успях да го подкарах на френски и итуитивно го налучках как работи, после го оставих на английски, та дъщеря му да може да го разбира.
А до 1991г. той беше техничарят вкъщи, аз нямам техническо образование и като трябваше да се инсталират антени например, той го правеше. По електрическите инсталации промени разни, пак той. Сам си навива трансформатори да си прави лампов усилвател. Колони си прави и т.н. аз от него съм научил как се държи поялник.
Но този човек с компютър не си служеше, просто защото когато е бил млад, вкъщи е нямало Правец и още по-важното, нямаше Интернет та компютрите не бяха особено интересни.
И аз преди 10 години си бях внушил че не ми се занимава с първобитните линукси. През лятото на 1992г. изкарах по неволя един курс по MS DOC щото от бюрото по труда ни казаха, че ще записват за наличните курсове само мотивирани хора, които ще изкарат по няколко курса едновременно, за да са конкурентно способни на пазара на труда. Та от тогава ми беше останал неприятния спомен с писането на команди на ръка и ползването на дискети, при положение че си работеха компютрите и изцяло в графична среда.
И сега продължавам да съм на мнение, че е пълна тъпотия писането на команди в терминал, нищо че само ги копирам готови от сайтове, но така правят в различните пингвински секти и ако искаме да им ползваме безплатно труда, трябва да си служим с неандерталските им методи на инсталиране на софтуер. Веднъж инсталиран, после софтуерът си работи в графична среда и Минт много прилича на Уиндоус, а и убунту Майт може да заприлича на Уиндоус, предвидено е с едно кликане на избор сам да се подреди. Това дето съм го съчинил в първия пост в темата, съм го мислил да могат да го изпълнят начинаещи ползватели на линукс. Понеже самият аз почнах да ги пробвам различните пингвини едва тази 2017г. през септември. Та ми е още достатъчно жизнено отвръщението от първобитното писане на команди в терминал и лесно си представям колко отблъскващо ще е за повечето хора ползвали само Уиндоус до сега, но желаещи да ползват легално безплатна операционна система за някой от компютрите им вкъщи, например на отделен външен твърд диск. С цел да си предпазят твърдия диск на който имат Уиндоус, да не стане грешка докато зяпат децата безплатно English Club HD на компютър.
А ти вместо да се самоизтерзаваш със съмнения относно легалността на ползването на acestream , вземи та го виж що се свързва и праща до някъде данни и приема също, само като е пуснат енджина, без да е подкаран плейъра и без да има пуснат браузър. Задай си и въпроса дали е целесъобразно да го ползваш от двърд диск на който имаш поверителна информация или дори само да има свързан и достъпен такъв твърд диск в компютъра, докато е пуснат acestream. Щото това си е торент система и ... абе трябва да си има едно на ум човек, че хамериканците викат даже че антивирусната програма Касперски била позволявала на знаещите как, да ти проникнат в твърдия диск и да ровят по него и те следят и каквото се сетят друго. Купил си си Касперски да те пази от вируси, пък той самият действал като троянец, те така.
Аз пингвините ги слагам само на стари външни твърди дискове и на флашки, като двърдият диск на който ми е Уиндос 7 го откачвам от захранването, та каквото и да става по време на ползването на линукс, джмама да си остане жив и здрав. Па нищо че било могло мулти буут, па на виртуални машини могло.
Ако имаш желание да ни показваш още дълги постове с безсмислени прекопирани текстове, мога да те подсетя че можеш да пробваш и с Wine да подкараш версията на acestream за Уиндоус. Лично руснакът админ на сайта където е пуснат за първи път за тестване новият енджин на acestream, подсказа на читателите, че може и да няма нова версия на плейъра за линукс, та ако искат могат да пробват чрез Wine.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой успял ли е да го подкара под Арч? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хиляди хора включително и аз  сме го подкарали под Арч и Арч базираните дистрибуции.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, AlkatrazBG написа:

Хиляди хора включително и аз  сме го подкарали под Арч и Арч базираните дистрибуции.

Ти си голяма работа, велик си, само дето не знаеше преди няколко дена как да го инсталираш в папката 
/opt/
в Минт,  без да ти отказва да го стартира, щото си нямал права.
А преди няколко седмици още не беше разбрал, че може да работят и стария и новия енджин например  в Кубунту.
Докато аз едва от септемри съм почнал да пробвам дистрибуции и вече помагам с правилни работещи съвети.
Описано стъпка по стъпка, та всеки да може да се справи.
Пък ти вместо да помагаш, само се надуваш от колко години какво си научил за пингвините.
Каква полза имаме ние от тебе, че ти си бил научил нещо ?
Точно никаква !

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Белгиец, покрай тоя Acestream хептен ще вземеш да го научиш Linux-a . И после как човек да не повярва в силата на телевизията. :D

  • Харесва ми 1
  • Ха-ха 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой успял ли е 3.1 да подкара на 32битов линукс?  Версия 3.0.3 - да, обаче 3.1 го дават само в x86_64 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ориентирайте се с време към към 64 битови. Малииий аз да го напиша, не е истина направо, още не мога да свикна и по навик се хвърлям на 32-битово и после се усещам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не става толкова лесно, сглобил съм си един медиен сървър с Атом процесор ... и да, хич не е опция :)

Дали да пробвам да билдвам от сорсовете, или някъде си пише, че 3.1.х ще са само за 64? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И вярваш, че някой който го ползва (евентуално на 32) ще издаде? Да видим какво ще ти отговорят от извора. 17.10? Цепи мрака направо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не бил отворен проект ... няма сорсове за мен. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, oduh написа:

 

Дали да пробвам да билдвам от сорсовете, или някъде си пише, че 3.1.х ще са само за 64? 

На руския форум където са го пуснали да се изказват и пробват, някой обясняваше из страниците че е само за 64.
Аз бях пробвал на стари щайги с 32 версия ама нищо не стана.
Можеш да си гледаш с предишната версия на acestream повечето стриймове си вървят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, Белгиеца написа:

На руския форум където са го пуснали да се изказват и пробват, някой обясняваше из страниците че е само за 64.

Обещаха ми версия малко по-натам ... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Недко
      Здравейте !

      Днес опитах да задействам Скайп, но не иска да ме "впише".
      Завърта анимацията с кръжащите точки ... и изключва.
      Опитах да го деинсталирам със Софтуерния мениджър,
      стигна до 75 % и спря.
      Изпълних едни команди :
      sudo apt-get autoremove --purge && sudo apt-get clean && sudo apt-get autoclean

      при което се появи и изречение, че почиства нещо, останало от Скайп.
      След това потърсих да инсталирам Скайп отново,
      но вече го няма в списъка на предлаганите пакети
      (или приложения, простете, аз съм начинаещ в Линукс вече около 9-10 години и 3 линукса).
      Вече без Скайп ли ще я караме ? 
      (Забравил съм откога не съм го ползвал)

      А всъщност си търсех начин да изпробвам микрофона на едни мултимедийни слушалки втора употреба,
      без да звъня на никого. (В Скайп имаше такава възможност)

      Моля за съвет или за линк, ако вече е отговаряно на тези въпроси.
      (Много теми виждам по темата, но докато ги прегледам всичките,
      ще стане ... утре... ).

      Предварително ви благодаря !
    • от DarkEdge
      Въведение

      Една малко позната употреба на HBCD е бързата и безболезнена инсталация на Windows. Това е много полезно в трудни ситуации, когато са необходими допълнителни драйвъри (при компютри с AHCI/SATA контролери) или компютри без оптични устройства, където са налични само USB конектори. Това ръководство ще опише стъпка по стъпка инсталирането на Windows през USB порта с инструмента WinNTSetup от средата на Mini Windows XP.

      Забележка: HBCD да се чете като Hiren's Boot CD. Надолу за краткост ще го изписвам като HBCD

      Подготовка

      Предполага се, че делът, където ще се инсталира Windows е вече форматиран и активен (bootable). Ако започвате с чист диск, използвайте инструмент като Acronis Disk Director (в HBCD), за да създадете дял(ове) на него, да го форматирате и да активирате нужния дял. Ще са ви необходими:

      • HBCD C/DVD или iso образ.
      • Windows C/DVD или iso образ.

      • Евентуално, ако са необходими някои драйвъри, нужни на системата, но не са включени в инсталационния CD на Windows, като AHCI/SATA драйвъри.

      Правим следното:

      • Прехвърляме съдържанието на HBCD на USB диск или флаш диск.(Може да се използва и Rufus за създаване на зареждаша флашка с HBCD)
      • Копираме iso образа на Windows инсталационния CD/DVD на същия USB стик. (Този iso файл може да се ползва и от локален дял на компютъра.)
      - може вместо iso файла на Windows, да се копира само папка i386 за Windows XP/2003 или файл install.wim от папка sources за Windows Vista  и по-нова.
      • Копираме нужните драйвъри в папка на същия USB стик. Ако не са нужни драйвъри, пропускаме тази стъпка.

      Забележка: Ако зареждате от оптично устройство, използвайте редактор на iso образи като IsoMaster, за да добавите драйвърите в iso образа на HBCD, преди да го запишете на диск. Ако ще инсталирате Windows Vista или по-нова ОС, копирайте само файла install.wim (от папка sources) на инсталационния DVD.


      Инсталиране

      • Поставете HBCD USB флашката, заредете компютъра от нея и изберете Mini Windows XP (или Mini Windows 7) от менюто. Стартирайте инструмента WinNTSetup, който се намира в менютата за стартиране на програми на HBCD както е показано по-долу(може да се стартира и от локален дял на компютъра):



      • Изберете необходимия според инсталацията раздел Windows 2000/XP/2003 (за Windows Vista или по-нова, изберете раздела Windows Vista/7/8/10).



      • Щракнете с десен бутон бутона Search в секцията Select location of Windows installation files на този раздел и търсете Windows XP iso образа на USB стика. Ако образът е валиден Windows инсталационен диск, ще се появи етикет показващ версията, сервизния пакет (ако има) и др. от операционната система.

      • Щракнете бутона Search в секцията Select location of the Bootdrive и изберете дела, от който Windows ще зарежда. В повечето случай това е делът, на който ще се инсталира и Windows. Така, че изберете същия дял и в секцията Select location of the Installationsdrive. Изберете различен дял, само ако създавате dual boot система. Ако делът не е вече форматиран, щракнете на бутона F и форматирайте според нуждите си (обикновено това е quick NTFS format).

      • Ако искате да въведете някои допълнителни настройки, щракнете на бутона Tweaks:

      Маркирайте необходимото и затворете прозореца с Х горе в ляво. Ако искате да запазите тези настройки за постоянно натиснете Ctrl+S и запазете някъде ini файла. Тези настройки при следваща употреба се зареждат с Ctrl+L

      • Ако имате драйвъри за инсталиране (не инсталатори на драйвъри, а inf/cab файлове за инсталиране на драйвър), идете в секцията Options, отметнете Ad Drivers и укажете местоположението на драйвърите на USB флашката. Оставете останалите настройки както са си, освен ако нямате по-специални изисквания и знаете какво правите.
      Пакет мрежови драйвъри може да изтеглите от driverpacks.net

      • Ако искате да запазите реда и буквите на дисковете/дяловете, маркирайте drive letter preassignement.

      • Много важно е active boot флагът да е установен правилно. Това се изобразява от индикаторите в дясно - BOOT FLAG. Трябва да е зелен.



      Ако е червен (както е горе), преди да продължите, прегледайте по-долу секцията за използване BootICE (който е част от този) за да коригирате този проблем.


      • Щракнете Setup и изберете Use bootice.exe, за да обновите boot кода, като е показано по-долу:


      Потвърдете с OK, за да започне копирането на инсталационните файлове на твърдия диск.

      • Когато WinNTsetup завърши, затворете го, извлечете флашката и рестартирайте компютъра.

      Инсталацията ще започне автоматично.

      Заключение

      Ако на твърдия диск вече има създаден(и) дял(ове) (както е в повечето случаи инсталацията е свързана само с няколко кликвания на мишката и отнема не повече от 10-15 минути за инсталиране Windows XP SP3 на типичен лаптоп. Инструкцията е лесно приспособима за другите Windows ОС или за инсталиране чрез оптично устройство, или от втори твърд диск (дял) и дори за инсталиране на Windows 7 на флашка.

      Разпространяваната с Hiren’s версия на WinNTSetup е доста стара. По-нова версия можете да изтеглите от тук. За да я използвате с Hiren’s Mini WinXP, трябва да сте я разархивирали на несистемен дял или да обновите WinNTSetup в Hiren’s.

      Приложение: Да направим диска зареждащ с помощта на BootICE
      (Забележка: В новите версии на WinNTSetup този инструмент не присъства. За целта трябва да се изтегли архива, съдържащ 32-битов и 64-битов инструменти да се добавят съответните версии - X64 в папка \Tools\x64, X86 съответно в папка \Tools\x86 като отделен инсструмент)

      BootICE е инструмент за манипулиране на boot (зареждащия) сектора и е интегриран в WinNTSetup. Може да се използва за инсталиране на MBR, на partition boot record и на флаг за активен дял (boot active flag). Нормално тези неща трябва да са настроени от инструмента за работа с дялове, но инструкциите, дадени по-надолу са за случаите, когато нещо липсва.

      В по-старите версии на WinNTSetup BootICE беше интегриран в WinNTSetup
      (Ако искате да ползвате BootICE и с по-новите версии, просто го изтеглете от тук. Разархивирате изтегления архив и от него копирате файла BOOTICEx86.exe на флашката, където е Hiren's BootCD.
      • В по-старите версии на WinNTSetup стартирате BootICE, като кликнете иконката в горния десен ъгъл в основния прозорец WinNTSetup.


      Това ще отвори прозореца на BootICE:


      • Щракнете на Process MBR и от предоставените възможности, изберете Windows NT 6.x MBR, както е показано по-долу, инсталирайте и затворете.



      • Щракнете на Process PBR и от предоставените възможности, изберете:
      - NTLDR boot record за Windows 2000, Windows XP, Windows 2003,
      - BOOTMGR boot record за Windows 7, Windows 8/8.1, Windows 10 или кореспондиращите сървърни версии,
      както е показано по-долу, кликвате [install] и [close]. 
       

      • Щракнете на Parts Manage и от списъка изберете дял, тогава щракнете на [Activate] и затворете.



      • Затворете BootICE, върнете се в WinNTSetup, презаредете зареждащия твърд диск и проверете дали и трите флага са зелени. Тогава може да продължите с инсталирането на Windows от бутона [Setup].
       
      Забележка: За да може да се използва този инструмент за инсталиране на Windows 10,  трябва версията му да е не по-ранна от 3.7.9
       
      MSFN Форум на WinNTSetup

      Забележка: Програмата може да инсталира Windows To Go за Windows 7 и по нови. Също може да създава, монитира и инсталира ОС във VHD файл.
       
      Добавка по отношение на драйвърите: Ако ще се преинсталира съществуваща инсталация, може преди форматирането на дела с Windows с помощта на Double Driver(Programs->Device Drivers->DoubleDriver (Backup)), който също присъства в HBCD, да се извлекат в структурен вид съществуващите в повредената инсталация не-Майкрософтски драйвъри. И това е при положение, че няма повредени драйвъри. Така създадената папка с извлечени драйвъри се посочва в WiinNTSetup (на втората снимка горе слагате отметка на Add drivers и указвате местоположението на папката с извлечените драйвъри) да се инсталират.
      Може да създадете autounattend файл тук, който да укажете на програмата и да автоматизирате инсталацията (системата няма да изиска от вас въвеждане на име на профила, парола, часова зона и други такива). В сайта от менюто Desktop  се избира за кой Windows ще се генерира файлът.
      Тук за Windows 7
      тук за Windows 8.1 MBR
      тук за Windows 8.1 UEFI
      тук за Windows 10 MBR
      тук за Windows 10 UEFI
      Конфигурирате, щраквате бутона (Highlight All) натискате Ctrl+C и поставяте в notepad. Записвате като unattend.xml
      Можете да конфигурирате предварително Power Options batch файл, с който с едно щракване на мишката да конфигурирате управлението на захранването при първо стартиране на системата след завършване на инсталацията.
      Тук за Windows 7
      Тук за Windows 8.1
      Тук за Windows 10
      Конфигурирате, щраквате бутона (Highlight All) натискате Ctrl+C и поставяте в notepad. Записвате като power.bat
      Можете да конфигурирате предварително и Windows Features:
      Тук за Windows 7
      Тук за Windows 8.1
      Тук за Windows 10
      Конфигурирате, щраквате бутона (Highlight All) натискате Ctrl+C и поставяте в notepad. Записвате като features.bat
      Можете да конфигурирате предварително и Windows Services
      Тук за Windows 7
      Тук за Windows 8.1
      Тук за Windows 10
      Конфигурирате, щраквате бутона (Highlight All) натискате Ctrl+C и поставяте в notepad. Записвате като services.bat
      Тези файлове могат автоматично да бъдат стартирани, ако се поставят в папка със следната структура:

      В същата папка създавате задължително и файла setupcomplete.bat, от който или стартирате горните файлове или копирате съдържанието им в него.
      Или добавяте в unattend.xml в секцията <FirstLogonCommands></FirstLogonCommands> сегмента, маркиран по-долу в червено. Останалите записи при желание също могат да се вмъкнат/ползват, ако решите, че са ви полезни (имат кратки описания на функционалността им.

      В WinNTSetup, когато завършите с описаните по-горе и във видеото операции и щракнете бутон Setup, ще се появи прозорец, в който има линк $ОЕМ$ (на 2:18 минута във видеото). Кликвате на него и посочвате тази папка $ОЕМ$ (папка, използвана за автоматично добнавяне на папки/файлове в Windows диска - подпапка $$ копира съдържанието си в %windir% папката, а подпапка $1 - в C:\). И продължавате с инсталирането.
       
    • от cybercop
      Пускам тема за един универсален метод за инсталиране на Firefox, независимо от дистрибуцията.
      Първо сваляте пакета от официалния сайт. Най- добре е да го направите от списъка с локализациите, за да се избегнат грешки с автоматичното разпознаване на локализацията и архитектурата.
      https://www.mozilla.org/bg/firefox/all/
      Браузъра е окомплектован с езиковата добавка, българските речници и дори шрифтове.
      Разархивирате пакета, отваряте файловия мениджър с администраторски права и поставяте папката firefox от архива в /opt директория.
      Снимка
      С това, браузъра е инсталиран.
      За да го ползвате комфортно е добре да направите един  стартер за менюто на програмите, който да сложите в /usr/share/applications и един пряк път до изпълнимия файл на приложението, който да сложите в usr/bin за да го ползва графичната среда за файловите асоциации (MIME типовете).
      Пускам един пакет  в който има готов стартер и пряк път и откъдето да поглеждате, кое, къде се намира, защото съм описал директориите подробно.
      Връзка
      При излизане на нова версия, браузъра ще ви покаже уведомление за това и автоматично ще ви препрати към връзка от която да я изтеглите. Сваляте архива с новата версия, разархивирате и  поставяте папката (firefox) на мястото на старата в /opt директорията. Цялата операция отнема няколко секунди. Прекият път и стартера си остават същите. Те се създават еднократно.
      Успех !
       
       
    • от GermanecaBG
      Сигурен съм, че в този форум има почитатели и ползващи Arch Linux, така че нека да споделят тук своето мнение.
      Ето и официалната страница
      Ето и общ списък с приложения, сортирани по категории, като справка за тези, които търсят пакети цък
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.