Премини към съдържанието
Бисер Петков

Проблем при импрт на файлове в Cyberlink Power Director 15

Препоръчан отговор


Лаптопа е новия ми Turbo X D15B като му сложих SSD-то от стария Acer 5336 (без да се наложи преинсталация). Единствено драйвера за втората видео карта на Nvidia инсталирах от официалния сайт, но не работи правилно (снимка 2). Другата е Интел и работи. Пауър директора бачкаше, но сега всеки път при опит за импорт на файл спира да работи. Снимах какво показва като проблем (снимка 1):

Снимка 1:

31d639fb28a0575e.png

 

Снимка 2:

33e10fc4c6fe6a21.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не бъди мързелив - сменил си лаптопа сложи на ново и ОС-а в съответствие на новия лаптоп и си му сложи неговите драйвери.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И как ще решиш проблема с втората видео карта след като официалните драйвери не работят?

Я вземи прегледай какво има на сайта на производителя (на лаптопа ти) и свали от там видео драйвера за Intel и nVIDIA, след това разкарай всичките налични, рестарт и наново от Intel към nVIDIA драйвера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сваляш Display Driver Uninstaller и даваш на "Clean and restart" То сам ще се рестартира лаптопа. Сваляш чипсета и инсталираш, следващото  е видео драйвера. 


  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След инсталиране на чисто на Уиндоус 10 и инсталация на всички драйвери от диска който е към лаптопа Пауър Директора пак ми направи проблем:

Wer_Fault_2017_12_10_12_02_19.png

Как да оправя този проблем, защото програмата ми трябва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, zazvida написа:

След инсталиране на чисто на Уиндоус 10 и инсталация на всички драйвери от диска който е към лаптопа Пауър Директора пак ми направи проблем:

 

Spoiler

Wer_Fault_2017_12_10_12_02_19.png

 

Как да оправя този проблем, защото програмата ми трябва?

Видях, че картата т ие Nvidia и се поразрових в нета, по-точно във форума на Nvidia-та (можеше и сам да се справиш ако беше потърсил с Гугъл името на проблемния модул)! Там дават следното решение:


 

Цитат

1. Изтеглете последния работещ драйвер за вашия модел видео карта и го инсталирайте.
2. Потърсете файл с име "nvapi64.dll", който се намира в "C: \ Windows \ System32"
3. Преименувайте го на нещо като "nvapi64x.dll" или "0nvapi64.dll"

4. Използвайте програмата си!

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря, сега вече всичко е точно и ще мога да си довърша проектите. Дано да не се появи отново този проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.