Премини към съдържанието

Препоръчан отговор


Здравейте вчера играх World of Warcraft Legion с стабилни фреймове до 60 фпс с VSync. Днес едвам държи 28-29 фрейма. Пробвах всичко от преинсталиране на драйвера до триене на папки в играта сканирах и за вируси няма ... Не знам на какво се дължи затова реших да пусна тема тук?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 може да си дал отметка на заключване на фреймовете до 30 може и от интернета  и лошото време 

като има повече народ  и крашват фреймовете 

има и бъгави предмети   колто повече го наяждаш един герой толкова повече товари

 пробвай с чисто  нов герой .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Yvan Sergeev написа:

 може да си дал отметка на заключване на фреймовете до 30 може и от интернета  и лошото време 

като има повече народ  и крашват фреймовете 

има и бъгави предмети   колто повече го наяждаш един герой толкова повече товари

 пробвай с чисто  нов герой .

Не става в началото на самата игра много насича.

Където е Login...

Редактирано от Devastation (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Devastation написа:

Не става в началото на самата игра много насича.

Където е Login...

Виж като за начало температурата на видеокартата. Инсталирай си програмата AIDA или Speccy.  Те могат да ти покажат тази информация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Емил Костов написа:

Виж като за начало температурата на видеокартата. Инсталирай си програмата AIDA или Speccy.  Те могат да ти покажат тази информация.

Ами не държи високи температури но процесора и видеото имам чувството че изобщо не се натоварват...

Това е без игра по време на игра около 58-60 градуса..

Без име.jpg

Редактирано от Devastation (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да вдига и повече. Натовари я малко примерно 20-30 минути и виж темепратурите тогава.  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Емил Костов написа:

Може да вдига и повече. Натовари я малко примерно 20-30 минути и виж темепратурите тогава.  

Добре. В момента се опитвам да го товаря но изглежда процесора не се товари и вентилатора работи мн тихо ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Devastation написа:

В момента се опитвам да го товаря

С какво? С powerpoint презентация ли?

И този двуядрен лаптопски процесор си го представям с някоя HD4000 графика. В по-населените райони не знам как очакваш 60 кадъра в Legion.

Редактирано от hudyr (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, hudyr написа:

С какво? С powerpoint презентация ли?

Не с Wow сложих на ултра настройки и държи 5 fps ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Devastation написа:

на ултра настройки и държи 5 fps ?

И? Кое е нередното?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, hudyr написа:

И? Кое е нередното?

Играта не може да се играе вчера играх на 60 fps питам нещо от лаптопа ли е защото вентилатора мн тихо работи.

 

Има втора gt 840m 4gb

Редактирано от Devastation (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А, сети се. Чисти драйвъра с display driver uninstaller под safe mode и после инсталирай последния драйвър на чисто.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, hudyr написа:

А, сети се. Чисти драйвъра с display driver uninstaller под safe mode и после инсталирай последния драйвър на чисто.

Сетих се не четеш ли не става...

 

Махнах Virtualization от биоса и изглежда се оправи.

Редактирано от Devastation (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сетил си се да споменеш че имаш отделно видео, а не за драйвъра.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, hudyr написа:

Сетил си се да споменеш че имаш отделно видео, а не за драйвъра.


Мда.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Devastation написа:

Ами не държи високи температури но процесора и видеото имам чувството че изобщо не се натоварват...

Това е без игра по време на игра около 58-60 градуса..

Преди 3-4 дни имаше същите оплаквания с Win 10 с прямо Win 7. Шибания Windows 10 се ъпдейтна преди 2 седмници и от тогава при мен нищо при игрите не е същото. 

Редактирано от BG-Team-DRIFT (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, BG-Team-DRIFT написа:

Преди 3-4 дни имаше същите оплаквания с Win 10 с прямо Win 7. Шибания Windows 10 се ъпдейтна преди 2 седмници и от тогава при мен нищо при игрите не е същото. 

Е как бре. Това е перфектната ОС :vomit:

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, Емил Костов написа:

Е как бре. Това е перфектната ОС :vomit:

Бъзикаш се, ама е така. Лично за тая игра срещам второ мнение или по-точно гледах сравнени два клипа преди няколко дни. И точно това забелязах при сравнението на клиповете - при Win 10  не се товари ни процесор, ни видеокарта. 

Редактирано от BG-Team-DRIFT (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, BG-Team-DRIFT написа:

Бъзикаш се, ама е така. Лично за тая игра срещам второ мнение или по-точно гледах сравнени два клипа преди няколко дни. И точно това забелязах при сравнението на клиповете - при Win 10  не се товари ни процесор, ни видеокарта. 

Не се бъзикам. НЕНАВИЖДАМ лайното 10. 

  • Ха-ха 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 14 минути, Емил Костов написа:

Не се бъзикам. НЕНАВИЖДАМ лайното 10. 

Знаем. И какво е общото с темата? Има си тема по въпроса.
@Devastation има ли инсталирани актуализации през това време?

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, Емил Костов написа:

Не се бъзикам. НЕНАВИЖДАМ лайното 10. 

Ами в един момент се оказва, че щеш нещеш, ще си с "лайното 10". Аз изказах меннието си, че при мен доста неща се промениха след последния доста голям ъпдейт на десятката. Говоря за игрите. И аз псунах сумати постове за това, де ми е проблема при PCars 2, щото не иска да ми се мнаксимизира. Това след последния голям ъпдейт на десятката. Но и да си прав, че е лайно, честно да ти кажа, седмицата си бе същото лайно за игри!!!

 

Между другото, наистина уважавам само Win XP  за игри. Вярно, няма нищо над DX9, ама дотогава си бе супер. След това лайна както казваш, но не съм съгласен, че лайното е само 10. 7 си бе лайно, 8 10 пъти по-голямо, 8.1 вече бе на нивото на 7, а десятката просто си бе прогрес. Не и спрямо XP  де. ГОВОРЯ ЗА ИГРИ, да не вземе някой сега да си връзва обувките за думите ми. 

Редактирано от BG-Team-DRIFT (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 25 минути, ExaFlop написа:

Знаем. И какво е общото с темата? Има си тема по въпроса.
@Devastation има ли инсталирани актуализации през това време?

Има. Ако е с 10 всичко е възможно. От онзи ден имам един лаптоп с 10 и не ще да се върже безжично. Всичко му е наред но не иска да се върже безжично. Смешна десятка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, Емил Костов написа:

не иска да се върже безжично

Казва се "не мога да го свържа"

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, ExaFlop написа:

Казва се "не мога даа го свържа"

Не, не иска! Много добре знаеш умопомрачителния бъг на 10 с безжичната свързаност. Не на мен тия. Свързва си се когато поиска и защото поиска. А го прави така щото 10 е боза, тотална!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, ExaFlop написа:

Знаем. И какво е общото с темата? Има си тема по въпроса.
@Devastation има ли инсталирани актуализации през това време?

Не думай.. Странно защо като махнах виртуализацията се оправи..  Имам всички ъпдейти и съм с лайното 10 :D

Редактирано от Devastation (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.