Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте,  от доста време използвам една туба която съм си я направил сам. Доста съм се постарал при изработването и изглежда като серийна. Представлява масивна кутия с тонколона отдолу, която е 8 inch ;  80w на JBL .Встрани от нея е закрепен усилвателя неговите параметри са 2*120w на моно 1*240w Gelhard GXV 356R (корейски) с 25А предпазител. А зад кутията  закрепено захранването от него извличам 12V, 10A. Това захранване ме изкара около година и половина и изгоря. След това сложих ново (което подава 12V, 16A) след като го преправих е преди да го включа към усилвателя работи и се върти перката след като го свържа с усилвателя то се включва за 2 сек като му светва ламчичката и угасват и двете. Това го прави постоянно. Въпросът ми е дали при изгарянето на това захранване то да е повредило усилвателя или е въпрос на съвместимост между двете? (тоест с новото) Понеже "новото" е с по-голямо напрежение 6А . Може би захранването се изкл. автоматично? Или пък...  дайте идеи много ще съм благодарен! Понеже нямам търпение да го оправя вади страхотен саунд!  Баса е много плътен и силен.

МОЛЯ ПОМОГНЕТЕ С НЯКОЯ ИДЕЯ!!! 

 

20170412_212219.jpg

20170412_212230.jpg

Редактирано от Denislav Radev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някои захранвания не работят ако не е натоварена и линията за 5 волта.

Може да пробваш да вържеш 20 ватова крушка за кола на линията за 5 волта като товар. Крушката е за 12 волта и не се загрява  така,

че ако с нея тръгне после може да я вкараш вътре в захранването.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изпробвах го не е това което казваш

Когато го черният и заленият кабел ги допра усилвателя примигва и изгасва цялата система, а когато го допра 3, 4 пъти като по чудо се включва и след като го угася  го прави отново. От какво би могло да е проблема?

току що го пробвах чува се едно цъкане от захранването, значи от там нещо.

Редактирано от Denislav Radev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лед лентата е прекалено малък консуматор. Пробвай с  крушка, съпротивление 100 ома и др. консуматори. Може да трябва да се натовари и линията на 3.3V, тези линни фабрично са натоварени със съпротивления, така че Led лентата нищо няма да промени. Но вместо компютърно захранване можеш да сложиш и обикновен адаптор за монитор, който е по-компактен, но предивството на компютърното захранване е че е двутактово и с двупътно изправяне, което дава много високо КПД. 12 волтова крушка свързана към линията 5V трябва да е с два пъти по-голяма мощност, което я прави грамадна, затова е по-добре да потърсиш на 6V. Но крушките нямат постоянно съпротивление и имат много голям пусков ток, при което може да се задейства защитата на захранването и то да изключи. Може да се използва и мощно захранване за лед ленти:

ShowPicture.asp?Small_or_Big=1&Article_I

 

Редактирано от peppone1 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, peppone1 написа:

Може да се използва и мощно захранване за лед ленти:

За захранване на усилвател? Ти луд ли си бе? Колкото и да е мощно повече от 5A ток няма да изкара. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, Stoyannnov написа:

 

 

Здравейте на всички намeрих заобиколно решение като монтирах два ключа от които единият е за спиране и пускане на главния източник, а другия за зеления и черния кабел ( тоест PS-ON и нулата). Те не го стартират когато ги отворя , а се налага поне 2, 3 пъти да разцъкам единия ключ ( зеления и червения) и тогава няма проблем звучи си музиката. Впротивен случай когато ги натисна един път в първоначален момент подава ток и изведнъж цялата система грохва. Затова си мисля, че някой траф се е повредил, защото се чува едно пукане когато спре. 

Вие как мислите?

преди 10 часа, peppone1 написа:

Лед лентата е прекалено малък консуматор. Пробвай с  крушка, съпротивление 100 ома и др. консуматори. Може да трябва да се натовари и линията на 3.3V, тези линни фабрично са натоварени със съпротивления, така че Led лентата нищо няма да промени. Но вместо компютърно захранване можеш да сложиш и обикновен адаптор за монитор, който е по-компактен, но предивството на компютърното захранване е че е двутактово и с двупътно изправяне, което дава много високо КПД. 12 волтова крушка свързана към линията 5V трябва да е с два пъти по-голяма мощност, което я прави грамадна, затова е по-добре да потърсиш на 6V. Но крушките нямат постоянно съпротивление и имат много голям пусков ток, при което може да се задейства защитата на захранването и то да изключи. Може да се използва и мощно захранване за лед ленти:

ShowPicture.asp?Small_or_Big=1&Article_I

 

Този адаптор за монитор с какви параметри е? 

Редактирано от Denislav Radev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Denislav Radev написа:

Вие как мислите?

Най-вероятно компютърното ти захранване е боклук и не може да захрани усилвателя.Смени го с по-мощно и качествено.И натоварвай и линията за 5 волта, като те посъветваха по-горе с автомобилна крушка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом като новото гасне веднага след тръгване, а старото захранване е изгоряло, я провери дали случайно нямаш късо от усилвателя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вече е в изправност благодаря за съветите! :whist::no-no:

Редактирано от Denislav Radev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ivelin Dolapchiev
      Здравейте,бракувах си колата ,но си свалих музиката която е Cd,mp3 4×60w 4om и 4бр.колони Pioneer Ts-G1732i.вьпросьт ми е мога ли да им направя кутии 2×2 и да ги слушам в кьщи,в колата се чуваха доволно без да кривят.Каде мога да вида схема за кутии в които да ги сложа.
    • от Кръсти Иванов
      Здравейте! Реших да си сглобя компютър и взех решение да използвам определени части за машината. За първи път ще сглобявам сам и след кратко допитване до интернет подбрах именно тези. Бихте ли ми казали дали съвпадат и ще се получи ли стабилна машина за следващите година-две? 
      (CPU)
      AMD RYZEN 7 2700 Octa-Core 3.2GHz AM4            - 309 BGN
      (MotherBoard)
      ASUS Rog Stirx B450-F GAMING                                 - 250 BGN
      (RAM)
      Team-Group Delta RGB 2x8GB DDR4 3200MHz      - 165 BGN
      (GPU)
      ASRock Radeon RX 580 8GB GDDR5                         - 357 BGN
      (PC BOX)
      Cougar MX330 G                                                           - 75 BGN
      (PSU)
      Thermaltake Smart RGB 500W                                   - 80 BGN
      (SSD)
      Samsung 970 EVO Plus 250GB                                  - 142 BGN
      Благодаря предварително! 
    • от crashgold
      Здравейте... Искам да си закупя бас туба (активна) с вграден усилвател. Та въпроса ми е относно свързване ...     Четох в много форуми но се обърках съвсем... Та първо преди закопуването трябва да спомена че съм с оригиналния касетофон . Mercedes W210 (Е 300D) е колата 1995 г. Ще сложа снимка на касетофона...  Та този касетофон става  ли или трябва да взимам друг ???  И също така какви кабели ще ми трябват    Извинявам се за сложното питане  ... и Благодаря за отделеното време.

    • от Кисьов Венцислав
      Здравейте наскоро монтирах усилвател с туба работеше наред всичко но днес не включва, работи само когато Cd-то е на радио на нищо друго ни на усб ни на диск
  • Дарение

×
×
  • Добави ново...