Премини към съдържанието

Препоръчан отговор


Здравейте, снощи докато бях на лаптопа забелязах следния проблем: батерията беше изтощена и както обикновено включих зарядното към лаптопа. След около 20 минути иконката на батерията на екрана показваше, че батерията е напълно заредена, но на лаптопа отвън има индикатор за батерията когато се зарежда,  и когато е напълно заредена свети в бяло, а когато има още да се зарежда - в червено. Та докато на екрана показваше, че батерията е напълно заредена, индикатора светеше в червено, т.е, че има още да се зарежда. Махнах аз зарядното и пак си показваше 100%, когато насочих мишката към иконата на батерията на екрана. След около 5 минути изведнъж падна до 80% и след 15-20 минути падна до 20%. И днес пак се случи същото... Та въпроса ми е защо windowsa ми показва, че батерията е заредена като всъщност не е и да държа ли лаптопа на зарядно докато индикатора не започне да свети бяло. Лаптопът е Asus K555L ако има някакво значение. Благодаря предварително! :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На колко години е батерията?

Погледни какво е износването на батерията ти.

Хубаво е да направиш няколко пълни разреждания (възможно с най-малко потребление) - зареждания (поне 12 часа да е на адаптер).

Отново да погледнеш какво е нивото на износване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принципно, когато не ти е нужно да работи на батерия си го дръж със включено зарядно, иначе не нужно хабиш циклите на зареждане/разреждане на батерията му.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Знам, но проблемът е, че не се маха батерията...или поне аз не знам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колегата не е казал да я махаш, а когато го ползваш в къщи да го ползваш с кабел.

Разбира се това не пречи един път в месеца просто да правиш профилактично по едно пълно разреждане.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа е купен 2016 г. юли месец, а за това да го държа постоянно на зарядно доста хора са ми казвали, че не е много полезно да се прави, а и предния ми лаптоп почти винаги беше на зарядно 2 години и сега като му махна зарядното батерията държи по 2 минути...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моя е на почти 10 години и това е едва 2-рата му батерия (която дори е купувана настаро). Първата последно държеше поне 20 мин.

Пробвай това което ти казах.

За програми можеш да ползваш Aida64, CPUID HWMonitor и всяка друга която вижда капацитета на батерията - запиши си го!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 1 час, peekmemf написа:

Здравейте, снощи докато бях на лаптопа забелязах следния проблем: батерията беше изтощена и както обикновено включих зарядното към лаптопа. 

Означава ли това ,,както обикновено" ,че работиш често на батерия?Ако е така,по едно разреждане и зареждане на ден,означава че тази батерия няма да има по-дълъг живот от една година.Батериите си имат определен брой цикли на разреждане и зареждане,след което се износват и се сменяват.Най-дълго изкарват,когото  се работи само на ток,а батерията си е поставена.На батерия го пускаш само когото е много нужно или си на вън,където не може да се включи.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По принцип е най-добре като не се ползват да се махат, но не става на всеки лаптоп, особено на по-новите. На моя от подписа в началото не я махах и карах така 2 години, като повечето време си беше на зарядно. Докато един ден като падна под 22% и започна да се изключва все едно съм я изкарал и е без зарядно. От тогава си го ползвам без батерия, да я запазя докато мога, поне като ми трябва да има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи да го държа постоянно на зарядно, така ли? Изтеглих си AIDA64 и там пише, че wear-a на батерията е 16%, това добре ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами батериите са си консумативи така или иначе, пише си го и в гаранцията. Като се прецака купуваш нова, ако искаш да си ползваш машината на батерия. Най-добре се съхранява, като не се ползва, но май вече нарочно взеха да и "вграждат", че да могат да ги продават повече, затова им слагат и ограничена гаранция от по 6-12 месеца в повечето случаи. Ползвай си го на зарядното, като е хубаво 1-2 пъти в месеца да правиш разреждане до към 10-15% и след това пълно зареждане, пък каквото стане вече.

Редактирано от Радослав Матев (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

    • от nedqlkow
      Здравейте,
      от известно време имам проблем с Microsoft Word, който меко казано ми създава главоболия в ежедневната работа. Версията, на програмата, която се използва в компанията, в която работя е 2007, а проблемът се състои в следното:
      При получаване на имейл, съдържащ word файл и отварянето на въпросния файл, въпреки че изпращащия е спазил всички разстояния между думите, препинателни знаци и т.н(проверено на неговия компютър), при мен текстът на места излиза слят, без абсолютно никакво разстояние между думите. Съответно трябва всеки път да го проверявам и да разделям думите една от друга. На пръв поглед не е кой знае колко сериозен проблем, но когато говорим за документ, който съдържа 20-30 страници, определено бих казал, че е доста досадно и най-вече води до загуба на излишно време.
      Някой има ли някаква идея на какво би могъл да се дължи въпросният проблем и как бих могъл да се справя с него? Версиите на програмите са еднакви, шрифтът, който се използва е Times New Roman. Ще бъда изключително благодарен на всеки, който се включи
    • от xXx*Triple*xXx
      Добър вечер колеги !!! От няколко дни имам един много странен проблем който преди НИКОГА не ми се е случвал и незнам вече към кой да се обърна за помощ,защото не ги разбирам много проблема може да е от от дънната платка от захранването видеокартата или някоя плочка рам да прави проблеми !!! Но нека да не гадая а да ви споделя проблема и се надявам някой от вас да може да помогне !!! Проблема започна когато чаках да ме пусне в игра на League докато бях в Loading Screen екрана стана черен компа заби рестартирах го след като зареди ми излезе прозорец с надпис :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      А когато отворих Event Viewer в графата на Errors имаше един BugCheck Event 1001 който изглеждаше така :
      Компютърът е рестартиран от проверка за грешки. Проверката е: 0x00000124 (0x0000000000000000, 0xfffffa8004d598f8, 0x0000000000000000, 0x0000000000000000). Разтоварването е записано в: C:\Windows\Minidump\102018-18375-01.dmp. ИД на доклада: 102018-18375-01.
      И 4  Event ID 18 WHEA Logger които изглеждаха така :
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 0
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 1
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 2
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 3
      Проверих температурите на процесор/видеокарта/харддиск всичко си е ОК с тях Снощи направих system restore и след това всичко си беше наред цяла вечер не ми е правило проблем но днес същата работа когато отворя браузера или клиента на League екрана става черен и след рестарт ми дава прозорец с надпис :
      Windows се възстанови от неочаквано затваряне и отдолу следното :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      ето и частите на системата ако е нужно да се знае : Windows 7 64bit SP 1
      Процесор : Процесор
          Intel Xeon E5420 @ 2.50GHz  
      Оперативна памет
          4,00ГБ Двуканална-канална DDR2 @ 403 MHz 
      Дънна платка
          BIOSTAR Group G31-M7 TE
       Графика
      1024 MB ATI Radeon HD 4600 Series (Gigabyte) HD4670
      Storage
          232GB Western Digital WDC WD2500JD-55HBC0 ATA Device (SATA)
      Силно се надявам проблема да не е сериозен и да не се налага подмяна на някой компонент,защото в момента нямам финансовата възможност
      P.S. - Незнам дали тази вечер отново ще мога да вляза да отговоря на въпросите ви понеже този проблем с черен екран започна да го прави и когато вляза в браузера Ако не стане от компа ще пиша от телефона !!! Мерси Предварително на всички които ми помогнаха да реша проблема !!!
       
       
       
    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.