Премини към съдържанието

Препоръчан отговор


Изпитвам проблеми да подкарам сърауда.
Нещата са така в момента:
Уиндоус 10
от компа е свързан към телевизора с HDMI от енвидия видео картата,а телевизора е свързан към 5.1 усилвателя ми.
Принципно свирят всички колони,но в уиндоуса не ми индикира ,че устройството е 5.1 звук.
Ето снимка
https://gyazo.com/8f...905d50b29b4605d
Това значи ли ,че наистина звукът не е 5.1 ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Малко повече инфо кое как е свързано (посредством с какъв тип кабел) ако е възможно и усилвателя какъв е?

Снимката не се отваря.

Ако говорим за ARC HDMI свързване (със ресийвър) то правилното е от видеокартата към ресиийвъра> към телевизора посредством HDMI кабел (версия 1.4 за 1080p ако говорим).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

През телевизора няма как да стане - трябва да поддържа 5.1 звук, който да прати към усилвателя. Какъв е този телевизор 5.1, как го върза? Защо не пробваш директно към усилвателя HDMI кабела?

http://www.tomsguide.com/answers/id-2218704/nvidia-home-theater.html

виж и това.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като преместих HDMI в усилвателя се получи.Благодаря на всички за съветите!

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.