Премини към съдържанието
Eli Hristova

Можете да ми кажете от какво се е получило това на лаптопа ми.

Препоръчан отговор


Пробвай да смениш рендването на програмата - OpenGL и другите опции който са там.

Ако не стане пробвай да върнеш опциите на програмата към начално положение.

Някакви други проблеми извън тази програма имаш ли с лаптопа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 часа, plamen_petrov_80 написа:

Пробвай да смениш рендването на програмата - OpenGL и другите опции който са там.

Ако не стане пробвай да върнеш опциите на програмата към начално положение.

Някакви други проблеми извън тази програма имаш ли с лаптопа?

Това ми е на лаптопа  незнам как трябва да се направи 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Tools > Options > 3D View > Graphics Mode

Инструменти > Опции > 3Д изглед > Графични настройки

Резултат с изображение за google earth tools menu

Виж на коя опция си сега и пробвай с промяна (OpenGL, DirectX) дали ще има ефект.

Ако не може да се пробва и с опцията Restore Defaults.

Също така (в зависимост от лаптопа) ако има две видео карти може приложението да се пусне и с другата.

Редактирано от plamen_petrov_80 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.