Премини към съдържанието

Препоръчан отговор


Добър ден. Имам един странен проблем с мозиила . Като си пусна някой клип в youtube   компютъра ми почва да забива и след няколко секунди ми замръзва не мога да направа нищо след  още няколко секунди ми излиза някакав син екран и трябва да го рестарт след това . И така няколко пъти след това се оправя накакси .Това се случва след включване на компютъра . Примерно включвам го и отварям  Youtube  с мозила и  след няколко сек забива . НЕ знам какъв е проблема мислех че някой кабел са е измакнал проверих няма всичко е ок . Някой да помогне писна ми да ми забива когато пускам youtube.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното или захранването са за ремонт.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И какво пише на синия екран? Какъв ти е хардуера - параметри? Пробва ли да изключиш хардуерното ускорение на Mozilla? Този проблем само при клипове в браузъра ли го прави, примерно при гледане на филми от диска/3д графика има ли проблеми? Какви са температурите на компонентите, каква е OS?

Редактирано от Радослав Матев (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Радослав Матев написа:

И какво пише на синия екран? Какъв ти е хардуера - параметри? Пробва ли да изключиш хардуерното ускорение на Mozilla? Този проблем само при клипове в браузъра ли го прави, примерно при гледане на филми от диска/3д графика има ли проблеми? Какви са температурите на компонентите, каква е OS?

 Този проблем го прави само с Mozilla и само във youtube и то при гледане на клипове само при гледане на филми нямам проблем .С хром нямaм за сега проблем . Иначе съм със ХП  уиндолс   2 рам . процесора Dual Intel celeron e3300  ,дънна платка Biostar g41-m7  ,  видеокарта Nvidia Getforce  210 (1GB), хардиска ми е на   ADATA  sp550 , Мрежова карта Realtek RTL ,  захранването  не знам някво смешно сигурно. Температурата от датчика показва  на ядрата 45   , диод на графичния процесор 44  макс .  на хардиска  22  при нормално ползване  примерно съм отворил един сайт или гледам филм . Проверявам ги със Aida Extrime edition   не знам до колко са точни дано да са.   Проблема е от 2 седмици. 

НА Екрана изписва : 

A problem  has been detected  and  widnows has been shut down prevent damage to your computer. 

KEREL_DATA_INPAGE_ERROR 

if  this screen error appears again follow the steps :  

Check to make sure any  new hardwere  and softwere is properly instaled . Check for  instalaton of  new hardwere or softwere   manufacturer for eny windows updates you might need.

IF problem continue, disable or remove any newly installed  hardwere  or softwere . Disable BIOS memory options such as caching or shadowing. If need to use safe mode to remove or disable  components. restart your computer ,press F8 to select advanced Startup  Options. and then select safe mode. 

Technical Information :

Stop 0x0000007A  (0xC05BF8C0,0xC000000E,0xB7F1850C,0x4636E860)

atapi.sys - address B7F1850C  base at B7F0B000 ,  datestamp 4802539d 

Begining dump of psysical momory.

 

И след това го рестартвам. 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Файър фокс дава много изтичания на паметта при възпроизвеждане на видео !

Ориентирайте се към друг браузър !

Дано в 58 версия решат проблема


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За притежателите на нвидиа видеокарти

Профил със нвидиа контрол панел

mqmDn51.png

mBddDa2.png

Във някои конфигурации може да се експериментира с вертикалната синхронизация !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ок благодаря . Няма да използвам бъгъвата  Мозила . Ще  използвам хроме   със него нямах проблеми . Но исках да разбера какво става с тая мозила .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е грешка заради проблем с диска. Дай SMART статуса да видим какъв е.

https://neosmart.net/wiki/0x0000007a-kernel-data-inpage-error/

Редактирано от Радослав Матев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 51 минути, Радослав Матев написа:

Това е грешка заради проблем с диска. Дай SMART статуса да видим какъв е.

https://neosmart.net/wiki/0x0000007a-kernel-data-inpage-error/

Това ще стане ли за Windols Xp  гледам на снимките че е за 7 . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кое да стане? Дай статуса на диска да видим какво пише там.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ми защото там  в сайта пише само за :  Fix for Windows Vista, 7, 8, 8.1, 10   Никаде не видях Хп   . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре утре ще кача снимките който направих . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  Защо си качил windows xp на ссд , той не е оптимизиран за такива дискове. Опитай да сложиш поне 7-ца или по-добре 8-ца, макар, че на тоя древен хардуер...ще вървят едва едва. Тия ссд-та адата sp550 не са читави, чел съм във форумите че има много проблеми с тях-имаме един такъв в службата, и той от време на време дава син екран. Иначе проблема се вижда-atapi.sys тове е свързано с драйвера, който управлява интерфейса между диска и ОС, просто е много стар драйвера от хр-то, което си качил, Моят съвет е преинсталирай с някоя по-нова операционна система примерно 7-ца или 8-ца, има олекотени версии в  *амунд*, а дори линукс-едно убунту примерно ако гледаш само филми и клипове, имат добра подръжка на нвидия карти, автоматично и гладко разпознава всякакъв хардуер. Задай от биоса AHCI-mode най-вероятно има такава опция в подраздела за дисковата система.

Редактирано от ilianiron (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето малко снимки от смарт статуса : 

1JPG47EyxNDe1dBnGUcFsPf71513869040.jpg

2.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да не те плаша много, но това ми прилича на повреден диск. Пробвай да го включиш на друг SATA порт на дъното и му смени SATA кабела, но не храни големи надежди. Ако е в гаранция го пращай за замяна. SMART статус се гледа примерно в AIDA64 - Storage - SMART. Може и да го направиш със Hard Disk Sentinel или някой подобен софтуер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 минути, Радослав Матев написа:

Да не те плаша много, но това ми прилича на повреден диск. Пробвай да го включиш на друг SATA порт на дъното и му смени SATA кабела, но не храни големи надежди. Ако е в гаранция го пращай за замяна. SMART статус се гледа примерно в AIDA64 - Storage - SMART. Може и да го направиш със Hard Disk Sentinel или някой подобен софтуер.

Имаш на предвид това.

smart.JPG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тук пък нещата изглеждат нормално, странна работа. Гледам по-горе, че като си пускал проверка на диска е оправило някои проблеми, дано само това да е било. Пробвал ли си след това как се държи компютъра? Дава ли син екран пак? Ако да - направи тази врътка с кабелите и SATA портовете.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, Радослав Матев написа:

Тук пък нещата изглеждат нормално, странна работа. Гледам по-горе, че като си пускал проверка на диска е оправило някои проблеми, дано само това да е било. Пробвал ли си след това как се държи компютъра? Дава ли син екран пак? Ако да - направи тази врътка с кабелите и SATA портовете.

Странно но дава син екран само на Мозилата , и то  не всеки път . Примерно днеска не ми давал син екран .Мисля че дава син екран само когато гледам някой клип . Когато слушам музика в мозила  или разглеждам из някой сайт си е добре. На игри и на филми си е добре пак . Забелязах проблема от както се обнови мозила . 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 часа, fresh_bones написа:

Странно но дава син екран само на Мозилата , и то  не всеки път . Примерно днеска не ми давал син екран .Мисля че дава син екран само когато гледам някой клип . Когато слушам музика в мозила  или разглеждам из някой сайт си е добре. На игри и на филми си е добре пак . Забелязах проблема от както се обнови мозила . 

Направи както съм показал на снимката

Refresh  firefox  бутона натисни

 

dirhrFr.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

https://www.digital.bg/mozilla-spirat-poddrazhkata-na-firefox-za-windows-xp-i-vista-ot-yuni-2018g-article629138.htmlОт месеци мозила вече не поддържа старите уйндоуси,ако държи толко на мозила да пробва с последната поддържана версия-53 мисля,че беше.

Редактирано от Слави Маринов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Слави Маринов написа:

https://www.digital.bg/mozilla-spirat-poddrazhkata-na-firefox-za-windows-xp-i-vista-ot-yuni-2018g-article629138.htmlОт месеци мозила вече не поддържа старите уйндоуси,ако държи толко на мозила да пробва с последната поддържана версия-53 мисля,че беше.

Ето защо ми е толкова багава и лагава мозилата . Вече ще ползвам нещо друго. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 20.12.2017 г. в 16:33, fresh_bones написа:

 Този проблем го прави само с Mozilla и само във youtube и то при гледане на клипове само при гледане на филми нямам проблем .С хром нямaм за сега проблем . Иначе съм със ХП  уиндолс   2 рам . процесора Dual Intel celeron e3300  ,дънна платка Biostar g41-m7  ,  видеокарта Nvidia Getforce  210 (1GB), хардиска ми е на   ADATA  sp550 , Мрежова карта Realtek RTL ,  захранването  не знам някво смешно сигурно. Температурата от датчика показва  на ядрата 45   , диод на графичния процесор 44  макс .  на хардиска  22  при нормално ползване  примерно съм отворил един сайт или гледам филм . Проверявам ги със Aida Extrime edition   не знам до колко са точни дано да са.   Проблема е от 2 седмици. 

НА Екрана изписва : 

A problem  has been detected  and  widnows has been shut down prevent damage to your computer. 

KEREL_DATA_INPAGE_ERROR 

if  this screen error appears again follow the steps :  

Check to make sure any  new hardwere  and softwere is properly instaled . Check for  instalaton of  new hardwere or softwere   manufacturer for eny windows updates you might need.

IF problem continue, disable or remove any newly installed  hardwere  or softwere . Disable BIOS memory options such as caching or shadowing. If need to use safe mode to remove or disable  components. restart your computer ,press F8 to select advanced Startup  Options. and then select safe mode. 

Technical Information :

Stop 0x0000007A  (0xC05BF8C0,0xC000000E,0xB7F1850C,0x4636E860)

atapi.sys - address B7F1850C  base at B7F0B000 ,  datestamp 4802539d 

Begining dump of psysical momory.

 

И след това го рестартвам. 

 

KERNEL_DATA_INPAGE_ERROR - имаш проблем с диска (по точно pagefile.sys записан върху лоши сектори). отделно че xp не поддържа sdd-a и не прави trimming (може и от това да е проблема с диска), а без trim диска по някое време става много бавен - трябва да си намериш външен инструмент и да го правиш ръчно с: AS-cleaner / Freespacecleaner.exe ...

trimming (за тази функция я има win7, виста и xp нямат ) - това е функция която пълни празното място на ssd с единици, чак след това то може да се използва за записване от о.с, - не е като на стандартен диск

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре е и да види да не му е включено автоматичното дефрагментиране на Windows, ако е да го изключи. Също може да погледне в сайта на производителя на диска за някой tool, който да прави trim. Също в BIOS ако има AHCI/SATA е добре да ги включи, ще увеличи многократно скоростта на диска.

Редактирано от Радослав Матев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

    • от nedqlkow
      Здравейте,
      от известно време имам проблем с Microsoft Word, който меко казано ми създава главоболия в ежедневната работа. Версията, на програмата, която се използва в компанията, в която работя е 2007, а проблемът се състои в следното:
      При получаване на имейл, съдържащ word файл и отварянето на въпросния файл, въпреки че изпращащия е спазил всички разстояния между думите, препинателни знаци и т.н(проверено на неговия компютър), при мен текстът на места излиза слят, без абсолютно никакво разстояние между думите. Съответно трябва всеки път да го проверявам и да разделям думите една от друга. На пръв поглед не е кой знае колко сериозен проблем, но когато говорим за документ, който съдържа 20-30 страници, определено бих казал, че е доста досадно и най-вече води до загуба на излишно време.
      Някой има ли някаква идея на какво би могъл да се дължи въпросният проблем и как бих могъл да се справя с него? Версиите на програмите са еднакви, шрифтът, който се използва е Times New Roman. Ще бъда изключително благодарен на всеки, който се включи
    • от xXx*Triple*xXx
      Добър вечер колеги !!! От няколко дни имам един много странен проблем който преди НИКОГА не ми се е случвал и незнам вече към кой да се обърна за помощ,защото не ги разбирам много проблема може да е от от дънната платка от захранването видеокартата или някоя плочка рам да прави проблеми !!! Но нека да не гадая а да ви споделя проблема и се надявам някой от вас да може да помогне !!! Проблема започна когато чаках да ме пусне в игра на League докато бях в Loading Screen екрана стана черен компа заби рестартирах го след като зареди ми излезе прозорец с надпис :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      А когато отворих Event Viewer в графата на Errors имаше един BugCheck Event 1001 който изглеждаше така :
      Компютърът е рестартиран от проверка за грешки. Проверката е: 0x00000124 (0x0000000000000000, 0xfffffa8004d598f8, 0x0000000000000000, 0x0000000000000000). Разтоварването е записано в: C:\Windows\Minidump\102018-18375-01.dmp. ИД на доклада: 102018-18375-01.
      И 4  Event ID 18 WHEA Logger които изглеждаха така :
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 0
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 1
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 2
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 3
      Проверих температурите на процесор/видеокарта/харддиск всичко си е ОК с тях Снощи направих system restore и след това всичко си беше наред цяла вечер не ми е правило проблем но днес същата работа когато отворя браузера или клиента на League екрана става черен и след рестарт ми дава прозорец с надпис :
      Windows се възстанови от неочаквано затваряне и отдолу следното :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      ето и частите на системата ако е нужно да се знае : Windows 7 64bit SP 1
      Процесор : Процесор
          Intel Xeon E5420 @ 2.50GHz  
      Оперативна памет
          4,00ГБ Двуканална-канална DDR2 @ 403 MHz 
      Дънна платка
          BIOSTAR Group G31-M7 TE
       Графика
      1024 MB ATI Radeon HD 4600 Series (Gigabyte) HD4670
      Storage
          232GB Western Digital WDC WD2500JD-55HBC0 ATA Device (SATA)
      Силно се надявам проблема да не е сериозен и да не се налага подмяна на някой компонент,защото в момента нямам финансовата възможност
      P.S. - Незнам дали тази вечер отново ще мога да вляза да отговоря на въпросите ви понеже този проблем с черен екран започна да го прави и когато вляза в браузера Ако не стане от компа ще пиша от телефона !!! Мерси Предварително на всички които ми помогнаха да реша проблема !!!
       
       
       
    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.