Премини към съдържанието

Препоръчан отговор


Здравейте! От известно време когато включа компютъра целия монитор е изпълнен с розови и зелени пиксели. Проверих във драйверите, дисплей драйвъра пише че е блокиран от Windows защото не работел както трябва. Най - странното е, че във Safe Mode всичко с монитора си е ок. Дисплей драйвъра (от видеокартата) е Nvidia Gtx 760. Сканирах компютъра със Kaspersky antivirus - няма вируси. Update- Нах и драйверите на видеокартата с nvidia geforce experience до последната версия. Също и Control Panel-a на Nvidia не ми се отваря и изписва като го отворя - Nvidia Control Panel has stopped working. 

 

Редактирано от Iavor100 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

С каква ОС си и какво точно съобщение пише. Windows не блокира драйвери. Има вероятност да имаш проблем с видеокартата. Ако имаш възможност като за начало тествай монитора на друг компютър.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добър вечер, със Windows 7 съм. Да има вероятност, преди да започнат проблемите с монитора когато пуснех някоя игра, нещо монитора изключваше, после се пускаше но излизаше Desktopa и изписваше че играта е спряла да работи. Говоря за сравнително не много тежки игри ( assassin creed black flag, league of legends). За съжаление нямам в момента възможност да тествам монитора на друг компютър, но за мен е странно, че във Windows save mode няма абсолютно никакъв проблем. Монитора ми е LG 23MP65. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 17 минути, Iavor100 написа:

Най - странното е, че във Safe Mode всичко с монитора си е ок

демек, не е проблем с монитора, а проблема е в хардуер, драйвър, софтуер

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Iavor100 написа:

Добър вечер, със Windows 7 съм. Да има вероятност, преди да започнат проблемите с монитора когато пуснех някоя игра, нещо монитора изключваше, после се пускаше но излизаше Desktopa и изписваше че играта е спряла да работи. Говоря за сравнително не много тежки игри ( assassin creed black flag, league of legends). За съжаление нямам в момента възможност да тествам монитора на друг компютър, но за мен е странно, че във Windows save mode няма абсолютно никакъв проблем. Монитора ми е LG 23MP65. 

Няма, защото тогава windows работи с минимални изисквания. За мен проблема ти е във видеокартата. Тя ти прави артефакти, а не монитора. Все пак трябва да имаш възможност да отидеш до приятел и да го изтестваш на неговата машина. Това става за 5 минути.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Също така ако въпросната карта се тества на друга машина ще ти подскаже дали проблема е в нея!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, plamen_petrov_80 написа:

Също така ако въпросната карта се тества на друга машина ще ти подскаже дали проблема е в нея!

По-лесно ще му е с монитора. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре ще пробвам монитора на друг компютър и ще пиша какъв е резултата. :) Благодаря на всички отзовали се.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Емил Костов написа:

По-лесно ще му е с монитора. 

Относително е.

От софтуерна гледна точка монитора се тества по-лесно, но от хардуерна (разбирай физическото преместване на монитора) по-удобно е да преместиш и пробваш видео картата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, plamen_petrov_80 написа:

Относително е.

От софтуерна гледна точка монитора се тества по-лесно, но от хардуерна (разбирай физическото преместване на монитора) по-удобно е да преместиш и пробваш видео картата.

Мислиш ли, че постващия ще успее? Предполагам даже, че в момента дъното му е с вградено видео и може да тества монитора с него, но дори и това не го  предлагам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако знаехме какво има и може питащия щяхме да сме гадатели :)

Надявам се да съобрази как се пренася монитор и ако го разнася на студено после да го климатизира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако приемем че имаш хубаво захранване , провери в  биос за чипсет овърволтаж !

Аз така си реших проблема

При мен стигнаха 50 миливолта

Иначе може и захранването да е слабо за тази карта или просто да дава симптоми че си заминава

Понякога и биос актуализация решава проблема !

Пък и допълнителния пауър конектор често се забравя да се свърже !

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро тествай видеокартата на друг компютър. Щом работи в Safe mode, където не зарежда драйвер, имаш пиксели по монитора, спира като се натовари и дава проблеми в драйвера 99.99% е от нея. Монитора най-лесно може да го тестваш ако имаш вградено видео в дъното - дай пълните парамети на конфигурацията да видим дали има такъв вариант. Вадиш видеокартата и го влючваш във порта на вграденото видео (ако го има). Провери за всеки случай дали ти се въртя вентилаторите на картата и какви са температурите, ако изобщо успееш да я подкараш. Откъде го измислихте това, че при натоварване на видеото щом изключва и дава грешка и при това има пиксели, може да е проблем в монитора, не ми стана ясно, но както и да е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо не разграничи проблема хардуер/софтуер с един Линукс на флашка. Да си качи Линукс на флашка и да го пусне и тогава няма нужда да ходи никъде и ще знае определено къде е проблема в хардуер или софтуер!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Или тест с Windows PE - Hirens Boot CD - mini Windows XP; sergei strelec; Windows To Go също е вариант за тестване.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи параметрите на компютъра са следните:

    Windows 7 Ultimate 64-bit SP1
CPU
    Intel Core i5 4690 @ 3.50GHz    46 °C
    Haswell 22nm Technology
RAM
    8,00GB Dual-Channel DDR3 @ 799MHz (9-9-9-24)
Motherboard
    ASRock Z87 Pro4 (CPUSocket)    26 °C
Graphics
    Standard Monitor (1920x1080@1Hz)
    NVIDIA GeForce GTX 760 (Palit Microsystems)
Storage
    119GB ADATA SX900 SCSI Disk Device (SSD)    26 °C
    931GB Seagate ST1000DM ST1000DM003-1ER1 SCSI Disk Device (SATA)    20 °C
 

Определено проблема е във видеокартата, защото като дейсталирах драйвера, монитора тръгна без flickering, но след като драйвера се installira автоматично, се наложи да рестартирам компютъра и пак се появи проблема. Отделно thundermaster software не засича изобщо видеокартата и изписва  gpu temp: 0 и fan speed 0. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Искам да задам още един въпрос - обикновено за да се разрешат такива проблеми трябва нова видеокарта ли? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Все пак преди да я хвърлиш тази пробвай я на друга система и/или на нова инсталация.

Също така можеш да пробваш и с почистване на охлаждането, контактната зона, сваляне на честотите на графично ядро и памет, фурна и т.н.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, plamen_petrov_80 написа:

Все пак преди да я хвърлиш тази пробвай я на друга система и/или

с Windows PE

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.