Премини към съдържанието
Raze

Моментно замръзване на компютъра и грешка във видеодрайвер (NVIDIA) при 100% CPU

Препоръчан отговор


Понеже вече не мога да влизам в един друг подобен форум (бан заради коментиране на работата на модераторите), си пускам питането и тук.

Конфигурацията ми е следната (от подписа)
MB:LENOVO 25522C8,Xeon E3-1225 v2,4x4 GB DDR3-1600,CM Hyper 412S,Thermaltake SmarHDt DPS G750W,Samsung 850 EVO 500GB, ST3000DM001,WDC WD5000AAKx2 RAID0,ASUS DRW-2014L1T,Asus Strix GTX970,Panasonic TX-L42ET60E
Дъното е от workstation Lenovo E31 Tower, ползвам преходник за захранването и така съм включил това захранване Thermaltake. Проблема е следния: понякога, при голям товар на процесора се получава замръзване от 2-3 секунди и след това примигване на екрана с грешка в драйвера на NVIDIA. Драйверите постоянно са обновявани с последните от NVIDIA, операционната система е Windows 10 PRO - лицензирана е, лиценза е вграден в BIOS, който съм го обновявал последно лятото с последна версия от тази година от сайта на Lenovo. Замръзването се появява много рядко - 1-2 пъти седмично (може и 3-4, но това е още по-рядко) и го има от доста време. Най-често ми се случва като ползвам Android Studio при зареждане/компилиране на нов проект от папка с готови проекти, получава се и при опит за затваряне на андроид емулатор, който пак съм стартирал през Android Studio - qemu. Понякога самото затваряне на емулатора товари процесора на максимум в продължение на 10-15 секунди, което най-вероятно предизвиква и проблема. Случвало ми се е и при тест примерно с Aida64 или някоя друга програма, която "претовари" процесора. След това всичко си работи нормално. Днес за пръв път го направи това и компютъра просто "заби" - всичко замръзна, не се движеше и курсура на мишката. Изчаках около 40 секунди и го ресетнах със съответния бутон, след това всичко си беше нормално. Няма никакви грешки в event viewer, освен тези за видео драйвер, които ми ги изписва и windows с 'балон' долу - дясно. Нова инсталация правих преди около 4-5 месеца, като ISO файла е теглен от сайта на Microsoft, ползвам го и на лаптопа и там нямам никакви проблеми. Според мен проблема е от хардуерно естество, защото го има откакто ползвам тази машина (взех я втора употреба преди година и няколко месеца). Най-странното е, че никога не ми е правило такъв проблем и при най-тежките игри, при които процесора постоянно е бил 100% натоварен, дори и с максимален клок на видеокартата всичко си върви перфектно. Дъното съм го гледал за надути кондензатори - няма такива, SMART статуса на системния диск е перфектен. Единствено не съм пробвал да извадя видеокартата и да ползвам вграденото видео, но не ми се занимава засега чак толкова. Някой ако има идеи какво може да е, моля да споделя. Всякакви тестове, които съм пускал на компютъра, минават без проблеми. Съответно и температурите са в нормата (процесора никога не е минавал 67-68 градуса, дори и лятото и това е при игра, видеокартата в "спокойно" положение е под 40 градуса в повечето случаи).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А какви са темепратурите на видеокартата. Проблема може да е в тях или да не и стига достатъчно ток.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То при натоварването на процесора картата не е натоварена. Както казах, при игри не го прави. Максимални температури под игра съм виждал до към 80 градуса и то с клокване лятото. Ако задам ръчно по-високи обороти на вентилаторите няма и толкова. И аз си мисля за токовете, но освен да не са достатъчни за процесора и това го прави на моменти и въпреки грешката във видеодрайвера си продължава да работи, докато не си изпълни задачата - може постоянно да е под товар и да няма проблеми, но понякога още в началото на натоварването на процесора на максимум го прави, след това да кажем ако направя пак същото нещо и натоваря процесора няма проблеми, държи си на товар. Много странно нещо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принципно десятката има много за дялкане

Аз съм със 8.1 и следя излизашите за нея актуализаци за стабилност и оправени бъгове

Въпреки че има оше много за дооправяне е в пъти по стабилна от десятката

Тествай и ще се убедиш

Тествал съм и седмицата

Само под 8.1 несъм имал замръзване на драйвъра на видеокарта !

Иначе може да пробваш да спреш визулните ефекти

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

User  Account  Control related  issue !

Спри юзър аккаунт контрол и тествай !

Алтернативно може да пробваш и да го вдигнеш на максимално ниво !

Едната от двете крайности ще помогне !

Аз съм на максималната

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-7/ee844169(v=ws.10)

статията е за 7 но нещата са идентични и при осмицата и десятката


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, Радослав Матев написа:

То при натоварването на процесора картата не е натоварена. Както казах, при игри не го прави. Максимални температури под игра съм виждал до към 80 градуса и то с клокване лятото. Ако задам ръчно по-високи обороти на вентилаторите няма и толкова. И аз си мисля за токовете, но освен да не са достатъчни за процесора и това го прави на моменти и въпреки грешката във видеодрайвера си продължава да работи, докато не си изпълни задачата - може постоянно да е под товар и да няма проблеми, но понякога още в началото на натоварването на процесора на максимум го прави, след това да кажем ако направя пак същото нещо и натоваря процесора няма проблеми, държи си на товар. Много странно нещо.

Няма да е от токовете, там признаците са други. Ако не е по вина на HDD, аз бих наблегнал на анализа на рама. Първо ще тествам с двете плочки, след това със същите но на другите два слота. След това бих тествал отново, но другите две банки рам.

Описаните от теб симптоми са подобни на разминаването комуникация между процесор и рам. Може да е от тайминги или честота. При екстремен клок на процесор или рам при мен се забелязват същите проблеми, които се оправят с други тайминги или с друга честота.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Няма как да променям честоти на памет дъното не позволява нито мога да клоквам процесор. Единствено мога да забраня динамичната честота и да изключа турбото.

Edit: До сега го мъчих 15 минути - пусках бенчове на AIDA64, пуснах 4 виртуалки под Android Studio, разцъквах ги, с VMWARE отворих 3 различни Windows версии + един линукс, напълних паметта до дупка, на Waterfox отворих 20 таба със различни работи, пуснал съм торенти да се сийдват и какви ли не още глупости, през това време бенчове на AIDA64 отново, тестове за стабилност, бенч на CPU-Z в това време, разцъквах и виртуалките. Имаше замръзване на компютъра поради претоварване на моменти, но никакви грешки и примигвания на екрана. Прави го това когато си иска и това е, ще го карам така, то и без това не е особен проблем, но на моменти малко дразни. Температурата на процесора не е надвишавала 50 градуса, даже беше около 45-48. Пуснах и малко Furmark и натоварване на видеото пак от AIDA64 и никакви проблеми.

Редактирано от Радослав Матев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Понякога маркови конфигурации проявяват несъвместимост с определен хардуер. Неведнъж съм срещал подобни проблеми и с други дъна и видеокарти. Решението е, да пробваш как ще се държи друга видеокарта на тази конфигурация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам друга видеокарта, а и проблема не се проявява при игри - само при претоварване на процесора, при което видеокартата не е натоварена (или е натоварена съвсем малко). Ако пробвам да възпроизведа ситуацията и да предизвикам проблема, най-много да ми замръзне всичко за момент поради прекомерно натоварване на процесора (включително и курсора на мишката), след което всичко си продължава нормално. Прави го изключително рядко и когато то си реши, така да се каже.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виждам, че имаш и райд масив. Пробвай да го изключиш, както и другия HDD и да остане единствено SSD-то.

Редактирано от baikolio95 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, за RAID и аз съм си го мислел, ама не мога да го чакам 1 седмица да видя дали ще направи проблема евентуално, а може и да не го направи и 2 седмици. Ако успея да разбера кога точно и как го прави, или да почне да го прави постоянно, тогава ще мога да тествам по-обстойно. Не че съм закъсал за място, ама ми е по-удобно различните неща като са ми на различни дискове.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Евентуално естеството на проблема може да е свързано със защитния софтуер

Евентуална подмяна на защитния софтуер с друг може да реши проблема

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 39 минути, Gregory House написа:

Евентуално естеството на проблема може да е свързано със защитния софтуер

Евентуална подмяна на защитния софтуер с друг може да реши проблема

А евентуално ако си чел, че не използвам защитен софтуер, както съм писал по-горе, какво да правя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Радослав Матев написа:

А евентуално ако си чел, че не използвам защитен софтуер, както съм писал по-горе, какво да правя?

А Вградения  Дефендер  деактивиран ли е ?

Продуктите на Кихоо, Касперски , Авира и Битдефендер имат незначително влияние на системата !

И четирите компании имат безплатни версии !

Уиндоус 8.1 пробвали ли сте?

Ако имате драйвъри тествайте и под тази операционна система

Интерфейсът на 8  е по малко конфликтен и използва в пъти по малко ресурси дори при активирани всички визуални ефекти

Може да пробваш да дадеш приоритет на задачите на заден план

Тоест как се разпределят ресурсите на процесора !

 

Редактирано от Gregory House (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не ползвам антивирусни или Windows defender. Както писах по-горе, при опит да възпроизведа проблема не се получава, прави го много рядко и произволно. И интересното е, че никога не ми го правил при игри, където с MSI Afterburner съм виждал 100% CPU И 100% GPU.  Абсолютна мистерия :)

Редактирано от Радослав Матев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Gregory House написа:

Уиндоус 8.1 пробвали ли сте?

 

преди 1 час, Gregory House написа:

Може да пробваш да дадеш приоритет на задачите на заден план

Тоест как се разпределят ресурсите на процесора !

bG7LnH2.png

Много смело че сте спрели Дефендера

От визуалните ефекти си оставих - изглаждане на екранните шрифтове

Всичко друго спрях

Пиша по темата защото имах подобен проблем

Проблемът е софттуерен  и е необходим комплексен подход

От мен толкова !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е вариант но пак не става ясно какво причинява проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 47 минути, Радослав Матев написа:

Това е вариант но пак не става ясно какво причинява проблема.

Има много променливи по веригата затова не ми се сочи с пръст !

Аз съм прагматик не дълбая толкова за произхода на проблема

Онова което съм писъл в горните постове ще ти помогне

От мен толкова

Весели празници

на 12/22/2017 в 15:47, Gregory House написа:

Само под 8.1 несъм имал замръзване на драйвъра на видеокарта !

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, може и да си прав за някои неща. Може и да е някоя несъвместимост на софтуер или ползвани програми/драйвери, които пак не са малко, може да е от много работи. По принцип такива проблеми се диагностицират много трудно, най-вече поради това, че се проявяват през неопределено време. Освен ако проблема не почне да се проявява при всяко голямо натоварване на процесора, радикални мерки няма да взема. Темата я пуснах с цел, ако някой има представа от какво може да е проблема да помогне, но все още не се е появил такъв човек - да каже направи това и това и вече няма да ти се случва това. Търсил съм много и из Google, чел съм чужди форуми, но все още не е ясна конкретната причина. Смело ми е решението че съм спрял defender на windows, поради това, че едно че не върши кой знае каква работа, а и има много по-добри решения и освен това не желая излишно натоварване/забавяне на системата. На първо време повечето важна информация я имам и на друго място, а и дори и да ми се скапе системата винаги мога да си я преинсталирам, разполагам с необходимите познания и инструменти, дори бих казал много над среден потребител (не че се хваля особено). Освен това внимавам и какво и как инсталирам ( като изключим с експерименти с някои игри от съмнителни торенти), постоянно си следя работата, натоварването, процесите и температурата на системата и ако имам някакви съмнения веднага ще взема съответните мерки (случвало ми се е да си кача някой "копач" или "шпионин" и подобни, но съм ги деактивирал при първите признаци).

Весели празници на всички! И благодаря за идеите и коментарите по темата.

Между другото тествах и OpenSuse и инсталирах и андроид студио под него, пусках и виртуални андроид устройства, следих натоварването на процесора - там е много по-плавно и няма такива пикове/замръзвания, но нещо имах проблеми със звука, а и други работи не ми харесаха. Може по-нататък да пробвам и други дистрибуции да видя коя ще ми допадне най-много и дали ще има разлики с Windows и софтуера, който ползвам, съответно и натоварването на процесора.

Редактирано от Радослав Матев (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Причината е в биос !

Ако версията на биоса ви е актуална !

Съжелявам но нищо неможе  да се направи !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами и аз така мислех, даже тази година го ъпдейтнах с последната версия от тази година и пак същата работа. Ще го карам така колкото изкара толкова, за момента си ми върши работа, като изключим този проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от БКС
      Здравейте,
      Дисплея на Саеко Интелиа нямаше подсветка, но машината работеше. След като изгасна напълно, взех нов дисплей и отново същото - не свети. Лентовия кабел до платката е изправен. Някакви идеи?
    • от Kuncavia
      Здравейте,
      От седмица имам досаден проблем с един от двата компонента. 
      Когато компютъра влезе в sleep режим и се наложи да бъде "събуден", екрана започва да премигва. Първо по бавно, след което засилва. При рестарт не се подобряват нещата, а при по-продължително изключване, проблема или изчезва до следващия sleep или просто премигва по-бавно, засилвайки се постепенно. Това ми се случва и под Ubuntu 18 и под Windows 10. Надявах се да е картата, като с 300 зора активирах вградената. Тръгна, но проблема се появява отново. По метода на изключването реших, че е монитора, но пък на вградената карта се случва адски по-рядко и ако се случи, то след 10 премигвания спира... Ни в клин, ни в ръкав... Чакам да ми донесат днес/утре един монитор, да видим дали пък няма да се окаже проблем в монитора... Засега съм махнал опцията за sleep и всичко е точно, ама до кога... 
      Въпроса ми е към хора сблъсквали се с подобен проблем да ме насочат какво да очаквам...
      Прилагам от видео от премигването в напреднала фаза 
       
      Модела на монитора е LG IPS 277l. Имаше някаква тъпотия за пестене на енергия, която всеки път като светнеше слънце намаляваше силата на екрана и съответно увеличаваше, но е изключена отдавна, за да дава тя проблеми. Тайно се надявам, някоя настройка по монитора да е прецакана, ама на проба грешка толко... 
    • от De Santa
      Здравейте, 
       Отново притичвам към форумът този път с по голям проблем... та не знам дали помните миналата седмица имах проблеми с хард диска оказаха се лоши сектори, изхвърлих го и купих нов, сложих нив уиндолс 8.1 PRO (тъй като е най-добър за гейминг според мои наблюдения). Та всичко е както трябва, вървят игри и тн но това което забелязах още в началото когато инсталирах уиндолса на новия хард е че не иска да инсталира драйверите на видеото от сайта на производителя. Пренебрегнах факта и скочих директно на windows updates от където знам че се свалят автоматично макар и остарели малко. Всички драйвери съм свалил от сайта на леново, всички ъпдейти са инсталирани системата е изрядна... освен видеото. Пуснах си CS GO да играя, 40 FPS  на минимални, GTA 5 с 20FPS на минимални и тн... влезнах в Geforce Experience да оптимизирам игрите и кво да видя.. версията на драйвера ми е 376.54 който мисля че май е от 2014 година (същият инсталиран от windows updates). Отидох в сайта на Nvidia да сваля най-новите драйвери внимателно проверих ОС-то и всички други критерий и свалих най новият за моят чип (GT820M)  версия на драйвъра 398.85 и при инсталация ми казва " The graphics driver could not find compatible graphics hardware". Проверих в нета и пише че тряб ва да се едитне един от файловете "nvami.inf" с ID-то на чипа за да може сетъп-а да го разпознае но и това не помага...Дори Geforce Experience ми казва че драйвърът трябва да се ъпдейтне но не ми дава да го направя, ако имате идеи какво да правя моля споделете. 
      Благодаря предварително.



    • от Пламен Р
      Искам да си колкна процесора от биоса , но незнам как той ми е Gigabyte 250m gaming 3 добро е дъното , захранването е 700 w а в момента процесора е i7 7700 искам на 8700k или на i9 ако има такава възможност а рамта ми е 16 gb duo
    • от Alexandar89
      Здравейте, тъй като ми попадна дъно на изгодна цена, внесено от чужбина, Gigabyte GA-H81M-S2PV REV2. Сокета е 1150, обаче попаднах на интересна информация относно потдържаните процесори или по-конкретно за Intel Pentium G3260 със същият сокет, който до сега използвам. Идилията е следната, за същото дъно като модел само че ревизия 1 този процесор е съвместим в листа с потдържани процесори от сайта на гигабайт, но след ъпдейт на биоса, докато за рев 2 този процесор отсъства. Не се отказах, реших да проуча малко по-подробно и попаднах на  саита  www.cpu-upgrade.com , според който и трите възможни ревизии на това дъно потдържат процесора, като единствено ревизия 1 се нуждае от ъпдейт на биоса, както се вижда на снимката от сайта. Въпроса е на кое да вярвам ? И в този случай означава ли че този процесор няма изобщо да тръгне на това дъно. Благодаря предварително за отделеното внимание.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.