Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Зациклил Core clock на Rx 580


Препоръчан отговор


Добър вечер ,  имам проблем с една видео карта Sapphire rx 580 special edition hynix memory , когато включа dvi-a кабела към картата няма сигнал към монитора като преместя да дава сигнал от дъното компа се стартира всичко точно но ако отворя например GPU-Z зацикля за няколко секунди - 20-30 после се опреснява картината и захапва , когато реших да погледна сензорите ми направи впечетление че core clocka стой 1430 без дори да е натоварвам а mem clocka беше 300 ,на какво може да се дължи това и може ли да се оправи ?

Линк към коментара
Сподели в други сайтове

преди 8 часа, nikolela написа:

Опитай през Power Management от контролния панел на картата.

 

9246492G.png

 

 не ми позволява да влезна за да го променя , забива и не се оправя .
Пробвах с MSI afterburner бутнах клока на 690-до толкова ми позволи,GOU-z показа че работи на 690 - след като опитах да отворя hw64 компа заби след 20-30 секунди се опресни програмата отказа да тръгне и  GPU-z показа отново че работи на максимум.

Линк към коментара
Сподели в други сайтове

преди 15 часа, Георгиев Стоян написа:

Добър вечер ,  имам проблем с една видео карта Sapphire rx 580 special edition hynix memory , когато включа dvi-a кабела към картата няма сигнал към монитора като преместя да дава сигнал от дъното компа се стартира всичко точно но ако отворя например GPU-Z зацикля за няколко секунди - 20-30 после се опреснява картината и захапва , когато реших да погледна сензорите ми направи впечетление че core clocka стой 1430 без дори да е натоварвам а mem clocka беше 300 ,на какво може да се дължи това и може ли да се оправи ?

Забравили сте да свържете допълнителния захранващ конектор  !

Линк към коментара
Сподели в други сайтове

преди 1 минута, Gregory House написа:

Забравили сте да свържете допълнителния захранващ конектор  !

картата е свързана с 8 пинов конектор -

Линк към коментара
Сподели в други сайтове

Пък може би вградената видео карта е праймъри зададена в биос !

http://www.amd.com/en/products/graphics/radeon-rx-580

Пробвайте другите конектори hdmi например !

Може и да е с фабричен дефект !

 

Connectivity
DisplayPort
1.4 HDR
Dual Link DVI
No
HDMI
4K60 Support
VGA
No

Пише че няма DVI  !

Линк към коментара
Сподели в други сайтове

преди 1 час, Gregory House написа:

Пък може би вградената видео карта е праймъри зададена в биос !

http://www.amd.com/en/products/graphics/radeon-rx-580

Пробвайте другите конектори hdmi например !

Може и да е с фабричен дефект !

 

Connectivity

DisplayPort
1.4 HDR
Dual Link DVI
No
HDMI
4K60 Support
VGA
No

Пише че няма DVI  !

ами моята sapphirka има дви , пробвах всички конектори нищо , GPU стой на 100% само на декстоп ....

Линк към коментара
Сподели в други сайтове

преди 29 минути, Георгиев Стоян написа:

ами моята sapphirka има дви , пробвах всички конектори нищо , GPU стой на 100% само на декстоп ....

Имаш биткоин миньор !

Иди в секцията за чистене на вируси !

Линк към коментара
Сподели в други сайтове

преди 1 час, Gregory House написа:

Имаш биткоин миньор !

Иди в секцията за чистене на вируси !

до0бре , възможно ли е само една карта да е засегната , смисъл такъв пробвах с др карта с нея нямаше проблеми ?

Линк към коментара
Сподели в други сайтове

преди 2 часа, Георгиев Стоян написа:

не ми позволява да влезна за да го променя , забива и не се оправя .
Пробвах с MSI afterburner бутнах клока на 690-до толкова ми позволи,GOU-z показа че работи на 690 - след като опитах да отворя hw64 компа заби след 20-30 секунди се опресни програмата отказа да тръгне и  GPU-z показа отново че работи на максимум.

С това махни драйвера на картата, виж как се държи без драйвер и след това опитай с последния излязъл драйвер.

 

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Линк към коментара
Сподели в други сайтове

преди 2 часа, ceci80 написа:

Ако е с два виоса и ключ за превключване- пробвай на другия биос. Нова или втора ръка е?

опитвах да сменям биоса драйвери все едно е ... 100% нова , но май май ще е пращам обратно ...

Редактирано от Георгиев Стоян (преглед на промените)
Линк към коментара
Сподели в други сайтове

Вече дадоха отговора, щом стои на 100% на десктоп ,значи си е хванал копачка. Няма биоси,драйвъри или каквото и да е. Върви при вирусните гурута да те очистят и виж тогава всякакви други гимнастики.

1430 си е нормалния такт на Нитрото ,но трябва да го сваля на десктопа. Не го прави,значи копач. Все пак това е най-обичаната и вървежна карта за копане :D

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване