Премини към съдържанието
Rikemaru

Проблем с преинсталирането на Windows (екранът замръзва)

Препоръчан отговор


Здравейте,

Имам един проблем и не мога да го разреша каквото и да опитвах да правя. Имам лаптоп(Acer) който е с Windows 10(работи напълно нормално) но искам да го преинсталирам и да му сложа Windows 7 при, което идва и проблема.След като си боотна флашка(пробвах всякак) първоначално не виждах в БИОСА опция за боот.След като я буутнах явно правилно и успях да я прекарам да тръгне през флашката, след като тръне windowsa  да се върти преди инсталацията да започне екрана замръзва и до там.Пробрах какво ли не но ефект няма. Ще съм много благодарен ако се отзовете и ми помогнете. 

П.С. Нямам Legacy опция.

Благодаря Ви!

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ти си знаеш модела на лаптопа, ама е добре и ние да го знаем.
И си коригирай заглавието - не казва нищо така, а е и на латиница.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изборът на устройство е зад Esc>Boot Order или F12 при стартиране на лаптопа. Виж флашката да не е закачена на USB 3.0 син USB порт)
Освен това за Legacy провери в BIOS (F2) под менюто Boot нмамери UEFI и го смени на Legacy

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проверих, не е в син порт


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, DarkEdge написа:

Освен това Legacy провери в BIOS (F2) под менюто Boot нмамери UEFI и го смени на Legacy

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам Legacy опция, само UEFI е.До колкото знам ако изключа Secure Boota пак трябва да мине през Legacy, но пробвах и така и пак не стана.

Редактирано от Rikemaru (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Rikemaru написа:

само UEFI

И не може да се променя? С коя версия на BIOS е лаптопът?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, plamen_petrov_80 написа:

Като махнеш Secure Boota, записваш, рестартираш и тогава виж дали имаш Legacy опция.

Проверявах, нямам

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегли RUFUS и запиши Windows 7 на 'флашката' под UEFI и пробвай пак. Няма да е лошо да вградиш и драйверите за USB 3 и SATA в инсталацията.

Редактирано от Радослав Матев (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Радослав Матев написа:

Изтегли RUFUS и запиши Windows 7 на 'флашката' под UEFI и пробвай пак. Няма да е лошо да вградиш и драйверите за USB 3 и SATA в инсталацията.

Аз и с Rufus съм действал.Единствения начин чрез, който мога да боотна през USB е ако  го боотна да е GPT Partition scheme for UEFI и FAT32. Иначе не го виждам. Евентуално предполагам, че ако успея да сменя на Legacy някак си всичко ще се подреди но...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря, само не съм наясно как точно става обновяването на БИОС-а. До колкото знам трябва да го запиша на флашка(преди това обаче да съм разархивирал зип файла), да рестартирам лаптопа и от там вече не знам какви са следващите стъпки

Редактирано от Rikemaru (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегляш архива и го разархивираш. Изключваш антивирусната и статрираш с администраторски права разархивирания файл. 

ЛАПТОПЪТ ТРЯБВА ДА Е ВКЛЮЧЕН КЪМ ЗАРЯДНОТО.
 

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, DarkEdge написа:

Изтегляш архива и го разархивираш. Изключваш антивирусната и статрираш с администраторски права разархивирания файл. 

ЛАПТОПЪТ ТРЯБВА ДА Е ВКЛЮЧЕН КЪМ ЗАРЯДНОТО.
 

 Направих това, което каза изкочи един прозорец потвърдих инсталацията при което нещо се зареди, рестартира се лаптопа без нищо допълнилно да се инсталира и след, като го рестартирах на ново да проверя дали се е ъпдейтнал забелязах, че все още си е на старата версия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Такива такова така се таковат - точно така звучи постът ти. Появи се, скри се. Извинявай, ама тук няма ясновидци.
Коя версия на BIOS изтегли? Направи снимки на всяка стъпка от стартирането на инсталатора. С админитративнио права ли стартира изпълнимия файл?
Ето ти и метод за направа на Win 7 UEFI USB

 

Редактирано от DarkEdge (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се, че съм останал неразбран.

Ето снимки, след рестарта лаптопа се стартира както обикновенно.В биоса няма промяна.

26994813_1801678436510114_920151817_n.jpg

27017217_1801678469843444_1090004835_o.jpg

27046418_1801678449843446_718732575_o.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре. След рестарта какво е положението? Пак 1.04 ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Rikemaru написа:

Аз и с Rufus съм действал.Единствения начин чрез, който мога да боотна през USB е ако  го боотна да е GPT Partition scheme for UEFI и FAT32. Иначе не го виждам. Евентуално предполагам, че ако успея да сменя на Legacy някак си всичко ще се подреди но...

хм, мисля си, че трябва да е NTFS, а може и да греша:no-no:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от asdfj
      Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.
      Багодаря предварително.
    • от Maria Green
      Здравейте, празнуващи и почиващи, и работещи, и разбиращи!
       
      Трябва ли да направя нещо особено във връзка с прикачения файл? Съществува ли проблем, анализирайки данните? 
       
      Странното е, че не разбирам нищо от снимката, а това ми се изписва щом включа лаптопа. 
       
      Ще се зарадвам на подробен съпорт.
       
       

    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от Roki_03
      Коя OS да избера за компютъра ми и какво трябва да инсталирам за да работи компютъра най-добре?
      HP WORKSTATION XW 4600
      CPU: Intel Core 2 Quad q6600, 2.40 Ghz, 4 ядра
      RAM: 4GB
      GPU: nVidia Quadro FX 3500
      Знам, че не е кой знае къв компютър, но ми върши работа!
    • от bftd
      Здравейте.
      Преди малко спрях superfetch и prefetch услугите, с цел да намаля използването на ram и вдигане на производителност/fps в игрите.
      Влезнах в task manager-а и ram-та, след рестарт на OC, изключване на активираната Eset антивирусна, пак бива използвана на 35/40, понякога 50%. 
      Какво може да ми точи рамта и как да го оправя? Самият windows или..?
      Ръчно спирах процесите eset и търсене, обаче същите веднага се пускат сами...
      Компютърът е с pentium g4600, 4 гб рам и интегрирана видеокарта. Windows 10 x64 pro.
      https://imgur.com/yEXW0Bc
      https://imgur.com/8w0VdMX
      https://imgur.com/8toO1ZR
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.