Премини към съдържанието

Препоръчан отговор


Здравейте, искам да си направя следната постановка. Инсталирал съм си VMware, Windows Server 2008 r2, Win 7. Windows Server 2008 r2 ще го ползвам като Active Directory с няколко потребителя, а тези потребители ще ползват Win 7 и ще са включени към AD. Обаче нещо ми се губи. На Windows Server 2008 r2 съм му сложил 2 лан карти едната е с НАТ другата съм я сложил в лан сегмент 1, Win 7 е с една лан карта и е в лан сегмент1 обаче не взема IP и следователно нямам пинг към Server 2008 r2, и не мога да свържа създадените потребители с име и парола към AD. Трябва ли да има общ рутер за сървъра и вин и от там да се направи връзката.

Благодаря предварително.

п.п. надявам се да съм описал нещата разбираемо. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, ако заподозрем, че под VMware имаш предвид ESXi, не е лошо да споделиш версията му. Иначе, това, което без никакво инфо мога да предположа, че трябва да конфигурираш виртуален суич и може би vlan, ако искаш да имаш връзка между двете мрежи. 

Това може да ти помогне:

ЦЪК

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, vstoitsov написа:

Здравей, ако заподозрем, че под VMware имаш предвид ESXi, не е лошо да споделиш версията му. Иначе, това, което без никакво инфо мога да предположа, че трябва да конфигурираш виртуален суич и може би vlan, ако искаш да имаш връзка между двете мрежи. 

Това може да ти помогне:

ЦЪК

Product: VMware Workstation Ver.11.1.2 инсталиран е на лаптоп. Не съм много запознат да не кажа, че в момента прохождам в тази област. Реших си проблема не знам дали е най- правилният начин, но не бях сложил DNS-а на лан картата на работното РС. След като въведох DNS-a работното РС се свърза и е вече част от домейна. Сега ако мога да подкарам и интернета на работното РС ще съм много доволен като за начало.

Постановката е следната: лаптоп на който е инсталиран Product: VMware Workstation Ver.11.1.2 също така  Windows Server 2008 r2 и Win 7. Windows Server 2008 r2 и Win 7 са в един лан сегмент. Windows Server 2008 r2 има две карти едната е с NAT и получава 192.168.11.128 255.255.255.0 192.168.11.2 от VMware другата карта е с ръчно въведени настройки 10.0.0.10 255.255.255.0 10.0.0.1 10.0.0.10 и на Windows Server 2008 r2 имам интернет. Win 7 (работното РС) е с една карта и там настройките са въведени ръчно 10.0.0.11 255.255.255.0 10.0.0.1 10.0.0.10 и по този начин успях да се включа в домейна. Въпроса ми сега е как да подкарам интернет и на Win 7. Искам да се опитам да пресъздам някаква реална мрежа от един сървър и 2 компютъра. Като компютрите са в домейна и да има достъп до интернет.

Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-първото тогава е на лаптопа, на който е инсталиран VMware workstation освен хардуерната ти лан карта трябва да имаш и още две - виртуални. На тях влез в настройките и там където са IP v4 и другите неща ще видиш "VMware bridge protocol" сложи им отметките и виж дали това няма да ти реши проблема.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам оригинален ключ за Windows 7 и ъпгрейднах до Windows 10 ,но сега след като смених дъното и активацията изчезна.

Има ли опция VMwere да инсталирам пак Windows 7 и до го ъпгрейдна безплатно до Windows 10 като не знам как да му разреша достъпа до БИОС-а за да си сложи там новият лицензен ключ.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.