Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


пробвах с друго захранване, смених РАМ, разкачих всякаква периферия, дори диска, ....играх си с биоса, даже на дефолт го сложих и същататa работа 

при махнат диск при опит за инсталиране на Windows 7 замръзва ( в половината от случаите със хоризонтални линии артефакти ) на Windows is starting...... момента с четирите цвята още в началото, даже не стигам до момента в който трябва да избера версията на Windows-a, език и т.н. в някои от случаите изключва shut sdown

пробвах  със  Linux Mint, Ubuntu..(просто да видя да не инсталатора на Win 7 да се е повредил)  ...излиза ми Linux менюто, избирам ,,try without install' ....една мигаща чертичка в горния ляв ъгъл и .... до там

странното е че зарежда Hirens Boot Mini XP от флашка и си работи без проблем, даже му пуснах HD Tune да видя дали южния мост не е проблема, само че освен бавната скорост на сканиране от 2.6MB  друго странно не видях

закачих му един диск с инсталиран Win 7 и при него същите проблеми....... според мен е видеокартата коqто като се натовари малко повече и дава тези артефакти, замръзва или изключва, странното е как при Hirens Boot Mini XPне два никви проблеми

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Ми смени си видеокартата, намери някоя евтина за тест.

И след това, като си сигурен че само в него е проблема си купи каквато поискаш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Оф изключих че става въпрос за лаптоп :D

Лошо....

Мисли за нова машина.

Този с който си е от ерата на Виста....

Нормално е да изпуши.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сервиз !

Чипсет овърволтаж търсете в биоса !

Желателно е да се внимава !

Вдига се с 50 мили волта !


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 1 минута, Gregory House написа:

Сервиз !

Чипсет овърволтаж търсете в биоса !

Желателно е да се внимава !

Вдига се с 50 мили волта !

От старото ново няма как да стане :D

Това да не ти е автомобил ?

Или машина със сървърна архитектура.

Виждал съм живи циско суичове на 17 години, работещи стабилно но не с всички портове.
Както и живи HP Blade сървъри на  13 години в напълно работоспособно състояние.
Виждал съм и живи лаптопи Тошиби на 10 години, редки модели но не са със същото качество като гореспоменатите.
Не са проектирани да изкарат толкова дълго.

Въобще не заслужава тази бракма да влиза в сервиз!
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможността за чипсет овърволтаж не винаги е налична и/ или необходима !

Поздрави на хейтъра Tanner Foost Foust.  :hit:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, julienalexandrov написа:

пробвах с друго захранване, смених РАМ, разкачих всякаква периферия, дори диска, ....играх си с биоса, даже на дефолт го сложих и същататa работа 

при махнат диск при опит за инсталиране на Windows 7 замръзва ( в половината от случаите със хоризонтални линии артефакти ) на Windows is starting...... момента с четирите цвята още в началото, даже не стигам до момента в който трябва да избера версията на Windows-a, език и т.н. в някои от случаите изключва shut sdown

пробвах  със  Linux Mint, Ubuntu..(просто да видя да не инсталатора на Win 7 да се е повредил)  ...излиза ми Linux менюто, избирам ,,try without install' ....една мигаща чертичка в горния ляв ъгъл и .... до там

странното е че зарежда Hirens Boot Mini XP от флашка и си работи без проблем, даже му пуснах HD Tune да видя дали южния мост не е проблема, само че освен бавната скорост на сканиране от 2.6MB  друго странно не видях

закачих му един диск с инсталиран Win 7 и при него същите проблеми....... според мен е видеокартата коqто като се натовари малко повече и дава тези артефакти, замръзва или изключва, странното е как при Hirens Boot Mini XPне два никви проблеми

Заминала видеокарта. Windows XP от хирена зарежда с минимални видеонастройки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 часа, plamen_petrov_80 написа:

Нямаше да е лоши да дадеш параметрите на лаптопа, но като оставим това настрана пробвал ли си:

- "Linux Mint" - пробвай в съвместим режим как е

- "диск с инсталиран Win 7" - пробвай в режим Safe Mode

- пробвай инсталация на WinXP

"странното е как при Hirens Boot Mini XPне два никви проблеми" - не зарежда драйвер за видеото и затова не прави проблем.

1. пробвано в compatibility mode
2.  в  SAFE MODE , стига до CLASSPNP.SYS  последнот драйвър от списъка и ....след това нищо .. черно-сив екран
3. Win  XP SP3 се инсталира успешно, сложих му Chrome, видеото от тубата вървят, инсталирах почти всички драйвъри изключая за видеото Intel GMA 4500HD...страх ме е ако сложа video driver ще го enable напълно и ще блокира.

4. за Hirens Boot сигурно си прав, сега се чудя дали не мога да закача диска на друг компютър, да инсталирам Win 7 и да дам disable на видео драйвъра .....т.е. да кара със generic драйвърa на Microsoft

явно при Mint, Ubuntu, Win 7, WIn 10  зарезхда драйвъра на видеото от инсталатора и затова блокира

преди 12 часа, Емил Костов написа:

Заминала видеокарта. Windows XP от хирена зарежда с минимални видеонастройки.

и аз вече стигнах до този извод...
отговорил съм на Пламен по-горе...ако искаш да видиш докъде съм стигнал

преди 13 часа, Gregory House написа:

Сервиз !

Чипсет овърволтаж търсете в биоса ! 

Сервиз .....не си заслужава да се инвестира пари в тая стара машина
нямам ги тия опции за Чипсет овърволтаж

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, plamen_petrov_80 написа:

За да постигнеш успех с W7 трябва да им затриеш вградените драйвери т.е. с програма да изкормиш ISO файла от към видео драйвери, но пък трябваше да зарежда в Safe Mode - там видео драйвер нямаш (по скоро проблема идва от това, че е инсталиран на друга машина в този случай). - налучквам трябва да се пробва, 

намерих малко инфо как да махна драйвърите ..само че не знам кои точно да махна, ако някой им знае имената , видеото е Intel GMA 4500

https://docs.microsoft.com/en-us/windows-hardware/manufacture/desktop/add-and-remove-drivers-to-an-offline-windows-image#to-remove-drivers-from-an-offline-image-by-using-dism

https://superuser.com/questions/633865/how-we-can-edit-drivers-from-windows-iso-file

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, plamen_petrov_80 написа:

трябваше да зарежда в Safe Mode - там видео драйвер нямаш 

сетих се че имам един друг Toshiba само че А500 модел, със неговия диск влязох с SAFE моде, но когато го оставих на start normaly и ми се показа едно прозорче че ми е инсталирало почти всички драйвъри включително и за видеото и пак крашна.
Влязох пак в SAFE моде и в device manager  деинсталирах видео драйвъра, сложих видео на disable ама пак крашна
ако има някакъв начин да спра това автоматично инсталирване на драйвърите......

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай от тук:

Незнам за Windows 10, но за по-старите версии имаше опция дали да тегли и инсталира автоматично драйверите. Ако си с Windows 7 тук ще има такава опция.

5a892ef67044a_.thumb.jpg.64f4877bae314e4113024259ad521326.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...