Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Свалих от сайта на creative, уж новите драйвъри за creative sblive 5.1, но уви.. при инсталацията реши че нямам sblive ;) Пуснах и autoupdate-а но той пък ми заяви че имам последните драйвъри и нямам нужда от нови ohmy.gif а device manager-а все така и така не може да я разпонае. Ако някой може да удари едно рамо.. ще му бъда много благодарен :)

Линк към този отговор
Сподели в други сайтове

Опитай така:

Деинсталирай всички предишни драйвъри.

Отиди по този линк:Sound Blaster Live! - LiveDrvUni-Pack English (23.32 MB) 10 Mar 03

Изтегли от секцията DRIVERS

1. Sound Blaster Live! - LiveDrvUni-Pack English (23.32 MB) 10 Mar 03

Sound Blaster Live! - LiveDrvUni-Pack (English) SBLW-XPWEB-W4-US

След това отиди по този линк (ако ползваш SPDIF output ):Creative Sound Blaster Live! with Live! Drive - AC3 fix for SPDIF output

Изтегли от секцията DRIVERS

1. Creative Sound Blaster Live! with Live! Drive - AC3 fix for SPDIF output (2.07 MB) 3 Jun 03

Ред на инсталация:

1- Sound Blaster Live! - LiveDrvUni-Pack (English) (23.32 MB) 10 Mar 03

2- Creative Sound Blaster Live! with Live! Drive - AC3 fix for SPDIF output (2.07 MB) 3 Jun 03

Редактирано от NikolayV (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Мерси за предложението, но и така не става.. още при инсталацията на Sound Blaster Live! - LiveDrvUni-Pack English казва че не може да намери soundblaster audio card и спира..?! Това защо не я намира засега е мистика за човечеството. Ще продължа с опитите и мъченията. Още веднъж мерси :)

Линк към този отговор
Сподели в други сайтове

basta мога да ти дам алтернативно решение, което да пробваш, става дума за kx-project драйвърите за Creative SB Live! семейството, значи тях може да изтеглиш от kx-project mirrors и после ги инсталираш, инсталацията си засича от Windows настройките, които си дал за това къде живееш като държава и ако си дал България инсталацията се стартира на български език, тези драйвъри са в някои отношения по-добри от официалните на Creative, има само едно неудобство, трябва при тях да се добавят midi sound font-ове, за да ти работят midi файловете и да можеш да си ги просвирваш без проблеми <ahttps://www.kaldata.com/forums/uploads/emoticons/default_thumbsupsmileyanim.gif' alt=':yanim:'> Sound Fonts може да си свалиш от тук -> http://www.sf2midi.com/ или ако не ти се занимава с толкова големи и много а искаш просто тези които идват с официалния драйвер ето 2GMGSMT.SF2 .

Надявам се да ти свършат работа съветите ми и поне така да ти тръгне всичко добре.


Линк към този отговор
Сподели в други сайтове

Не не.. вече незнам с какви очи да ви попитам.. взе да ме хваща 'малко' срам. То тази саунд карта и тези драйвъри за нея станаха цяла епопея. Свалих драйвъра който kokomil ми препоръча и воала! имаше звук.. но само на 2 канала :computer2: След това след много часово търсене, ровене, лутане и неволи, най-накрая открих оргиналния диск с драйвъри. Тичайки спъвайки се в купчините дискове разпиляни навсякъде, ръгнах въпросния диск в CD-то. Инсталирах ги.. принуди ме да рестартирам.. след това чух камбанения звън т.е. стартовата мелодийка на Windows и до там.. ни напред ни назад.. ни winamp ни иначе тъй гадното почукване от ICQ ни bsplayer ВЪЙ! викам си.. после се сетих че аз тапака не деинсталирах първите драйвъри махнах ги.. и нищо! Преинсталирах оригиналните.. пак само камбанения звън. Та.. въпроса ми беше от какво може да бъде предизвикан този ефект? Пуснах някакъв creative diagnostics и той ми каза че всичко е наред, но дори на теста за колонките пак нищо. Ако някой има идей да орална любов. Мерси предварително и извинявайте че ви занимавам с мойте сапунки

Линк към този отговор
Сподели в други сайтове

Изчисти всички звукови драйвери който си качвал

Инсталирай някоя подобна програма на Driver Genius и Driver Cleaner .Втората за предпочитане и е безплатна ,със нея ънинсталирай всичко което ти показва ,че има връзка със creative

Ето и линка

http://download.softpedia.ro/software/SYSTEM/DC3Setup_33.zip

Като свършиш със процедурата на почистване .Рестартирай и тогава инсталирай драйвера от диска ,или този който ти предложиха тука .

Успех

Линк към този отговор
Сподели в други сайтове

basta ,драйверите,които съм ти дал са точните драйвери cool.gif

Аз съм със същата звукова карта и нямам оригинален диск,измъчих се и аз ,докато подкарам Саунд БЛАСТЕР-А,но в момента всичко е ОК.Още при инсталиране драйвера пита за конфигурацията на колоните-дали 2,дали 5+1 и т.н.Това трябва да го избереш,за да си подкараш твоите си колони.Мисля че опция за избор има и във вече инсталираните програми на драйвера.Потърси ги и си конфигурирай звука :) А щом си оцапал нещата,чисти регистрите(както те посъветваха) идавай отначало.

Поздрави :)

Линк към този отговор
Сподели в други сайтове
basta ,драйверите,които съм ти дал са точните драйвери cool.gif

Аз съм със същата звукова карта и нямам оригинален диск,измъчих се и аз ,докато подкарам Саунд БЛАСТЕР-А,но в момента всичко е ОК.Още при инсталиране драйвера пита за конфигурацията на колоните-дали 2,дали 5+1 и т.н.Това трябва да го избереш,за да си подкараш твоите си колони.Мисля че опция за избор има и във вече инсталираните програми на драйвера.Потърси ги и си конфигурирай звука :) А щом си оцапал нещата,чисти регистрите(както те посъветваха) идавай отначало.

Поздрави :P

Всичко ток и жица, само че.. не ме пита дали да са 2 или 5+1 при инсталацията?! А после нещо не мога да намеря от къде да го сетна на 5+1. Сетнах го от speaker settings, но пак нищо не стана. Къде са тези програми на драйвера, че аз нещо не мога да ги намеря.. Мерси отново на всички! :):):)

Линк към този отговор
Сподели в други сайтове

Хора аз съм с SB Live! 5.1 и също и с вграден ALC650 nforce2 chipset, инсталирал съм на различни етапи всеки един от предложените драйвъри и не съм имал проблеми с SB Live! (освен под Windows 98) върху WinXP за Windows 98 имах проблем точно с оригиналните драйвъри от диска, който идва със звуковата карта, но с последните от сайта не съм имал проблем, както и с kx-project драйвърите не съм имал проблем, при всички ситуации, ако правилно е инсталирана звуковата карта трябва да ти позволи да стартираш от Start>Creative>SB Live!>Creative AudioHQ , което си е една програмка обикновено стояща долу до часовника, но не винаги, от там пускаш Speaker опцията и от там може да си избереш какви колонки имаш и в какъв режим да работят, дали са 2 Speakers, 2+1, surround, headphones или 5+1. Ако откаже да ти стартира програмата, значи има проблем с драйвърите, съвета ми в такъв евентуален случай е да изтриеш от Add/Remove Programs първо драйвърите за SB Live! и после да пробваш с програмите посочени от другите за евентуални остатъци от драйвърите, след което инсталирай последните драйвъри за SB Live!.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване