Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте трябва ми ново захранване максимум до 40лв за следната конфигурация: Процесор- AMD Phenom 2 x3 720, Видео карта- GTX 550Ti GDDR5 1GB, Рам памет- 2 плочки по 2GB 1333mhz !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Беля е ново захранване за 40 лв. Не е добре и втора ръка, но все пак е за предпочитане старо "марково" от ново "жълто"-

СХ430 50 лв.

пп Хм, тоя не е сложил снимка, та нещо съмнително изглежда, но нещо такова търси.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, plamen_petrov_80 написа:

И защо искаш да си хвърлиш парите на вятъра?

Модел на изгорялото ти захранване?

То не е изгоряло просто като смених видео картата и започна да забива докато играя, рестартира се и тн.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, ProfessionalGamer_1997 написа:

То не е изгоряло просто като смених видео картата и започна да забива докато играя, рестартира се и тн.

И модела му е?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как разбра, че проблема е в захранването, а не във видеокартата? Марка/модел на видеокартата и сегашното захранване какви са?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от sofianec
      Здравейте, попадна ми бракуван компютър HP XW8600 с два Xeon X5450 и 4 плочки RAM с неизвестен размер, Захранването е Delta Electronics DSP-800LB A. Проблемът е че при свързване на захранващия кабел се чува цъкане на реле, но нищо не се случва. На дъното свети зелен диод. Пробвах следното: 
      Отстраних всички хард дискове, втория процесор, опртичното устройство, оставих само една плочка памет, но резултатът остана същия. Откачих всички захранващи конектори и установих, че платката има 6 пинов захранващ конектор напълно идентичен с PCI, но служещ за захранване на оперативната памет. Pinout-ът е различен от PCI: 
       
      Замерих напреженията с мултицета и са 12V на оказаните от схемата пинове. Когато стартирам станцията с въпросния конектор изключен (включени 24 и 8-пинов), системата писука два пъти, което след преглед на ръководството индикира insufficient cooling, а всички вентилатори превъртат преди системата да се изключи. Ако махна и двата процесора, системата писука три пъти, т.е. липсващ процесор. Ако сложа PCI-конектор във въпросната букса, системата пищи 4 пъти, т.е. проблем в захранването. Интересното е, че когато изцяло откача захранването от системата и го свържа към контакта започва да работи на празен ход без окъсяване на зелен кабел и GND, както на обикновените ATX захранвания. Дадоха ми го заедно с второ захранване (същото), но няма никаква разлика. Пробвах да стартирам друг компютър с тези захранвания и няма проблем. Всичко сочи че нещо с този 6-пинов конектор не е наред, но не мога да установя какво. Платката индикира зелено, писука, индикира цветово за проблема, съмнява ме да е изгоряла. 
      Ще съм благодарен да дадете предположения за проблема!
    • от Angel Palchev
      Здравейте!Когато включа компютърът всичко се включва спу фена,захранването и харда.Процесора има вградено видео ядро,но имам и видеокарта.Тя е Гт430,но както и другите части и тя работи и се върти вентилатора.Включвам монитора във всички портове и на видеокартата и на дъното,но не става.Пробвах и с други монитори и с телевизора ми,но пак не става.Ще съм ви благодарен,ако можем да намерим решение заедно.
    • от NerdyBurdy
      Здравейте. Имам нужда от ново захранване за следната конфигурация: 
      част модел Дънна Платка Asrock Z77 Extreme 3 1555 Процесор Intelcore i5-3570k Видео Карта Asus GTX 760 OC 2GB Рам Памет 2x4GB Corsair Vengeance 1600Mhz 1.35v SSD Samsung Evo 850 240GB HDD 1TB някакво на Seagate Barracuda Захранване PSU Fractal Design 550W Edison M Black Охлаждане CM Hyper 212 EVO Кутия Fractal Design Define R4 Black Бих желал нещо по-евтино от това което имах, но все пак да е що годе качествено. Тъй като конфигурацията си е старичка вече не искам да инвестирам много в нея.
      Ако може да препоръчате някакво захранване от 70-100 лева максимум.
      Във сервиза ми предложиха да сменят захранването ми с това на cooler master elite v3 600W за 90 лева. Какво мислите за него? Читаво ли е?
    • от n.mihaylov1996
      Здравейте! Имам следния проблем реших да си поръчам ново PC, след като му инсталирах Windows 10, пуснах Benchmark valley и винаги когато стигне до теста на GPU-то и компютъра се изключва и немога да го включа веднага. Съмнява ме захранването, но искам да чуя и вашето мнение. 
      Motherboard:ASROCK B450M-HDV AM4
      CPU:AMD Ryzen 5 1600 (3,2GHz)
      GPU:Gigabyte RX-580 4GB
      RAM:2X4G DDR4 2666 KINGSTON HYPEX
      PSU:Makki PSU ATX-500W MAKKI-ATX-500-B-PCIE
       
    • от Vikincet0
      Здравейте,
      Пиша Ви във връзка с проблем, който срещнах с лаптопа ми - HP 350 GT. 
      Лаптопът, отказва да подава захранване и работи само на режим батерия. Батерията се зарежда само в изключено положение, а когато включа лаптопа, започва да дърпа заряд от батерията и в същото време захранването спира да работи и батерията не се зарежда. Ако се опитам да го включа само на захранване - не стартира.
      Тъй като изчетох доста форуми по темата, бих искала да споделя следното:
      1. Не е проблем от зарядното - Пробвах с 4 различни зарядни (3 от които бяха със същите параметри, а четвъртото дори по - силно)
      2. Не е софтуерен проблем - Преинсталирах windows (Все още не съм качила драйвърите, но това предстои да се случи до около 9 часа сутринта).
      3. Както вече споменах не е проблем от батерията, защото лаптопа ми трябва за университета и не ми пречи да работя с него само на захранване, но уви не иска да се включи.
      4. Разглобих лаптопа и всичко от вътрешната му страна (връзката и медните жици за захранване например) изглеждаше нормално.
       
      Някой има ли идея какво би могло да бъде? Възможно ли е да е възникнал проблем с дънната платка, понеже това е единственото нещо, за което не ми става ясно на пръв поглед за съществуващ проблем?
       
      Благодаря предварително за отговора на отзовалите се!
      С уважение,
      Виктория
  • Дарение

×
×
  • Добави ново...