Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте трябва ми ново захранване максимум до 40лв за следната конфигурация: Процесор- AMD Phenom 2 x3 720, Видео карта- GTX 550Ti GDDR5 1GB, Рам памет- 2 плочки по 2GB 1333mhz !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Беля е ново захранване за 40 лв. Не е добре и втора ръка, но все пак е за предпочитане старо "марково" от ново "жълто"-

СХ430 50 лв.

пп Хм, тоя не е сложил снимка, та нещо съмнително изглежда, но нещо такова търси.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, plamen_petrov_80 написа:

И защо искаш да си хвърлиш парите на вятъра?

Модел на изгорялото ти захранване?

То не е изгоряло просто като смених видео картата и започна да забива докато играя, рестартира се и тн.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, ProfessionalGamer_1997 написа:

То не е изгоряло просто като смених видео картата и започна да забива докато играя, рестартира се и тн.

И модела му е?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как разбра, че проблема е в захранването, а не във видеокартата? Марка/модел на видеокартата и сегашното захранване какви са?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Alexander Peev
      Здравейте! Купих на риск компютър от OLX, съответно без гаранция. Проблема е че малко след като стартира Windows компютъра се изключва. В повечето опита това става след няма и минута. Веднъж се задържа за почти час. Знам че причината може да е всякаква,но все пак имам два основни въпроса. Първо като го отворих установих, че вентилатора на процесора е откачен или изобщо не е закачан към дъното и още по-лошото, че две от четирите крачета които го държат са счупени. Видимо ми се вижда, че милиметрите на вентилатора не отговарят на слотовете в които трябва да влязат крачетата и ми трябва по-голям. Както и да е закрепих го колкото да пусна компютъра. Вентилатора работи. Възможно ли е да се изключва заради несъответствие с вентилатора? Второ, захранването, което ми е сложено не е същото като в обявата. Интересува ме дали 450w са достатъчни за следната конфигурация:
      Процесор INTEL i7-2600 s.1155 QUAD CORE
      4физически, 8 логически ядра
      4x3.4GHZ, 8MB L2 CACHE
      TURBO SPEED 4x3.8GHZ
      Памет: 16GB DDR3
      Твърд диск 1: SSD 120GB SР
      Твърд диск 2: SSHD 500GB SEAGATE
      Видеокарта:  ASUS STRIX GTX1060 6GB
      Дъно: AsRock
       
    • от Stoyan Blagov
      Здравейте,сблъсках се със много досаден и изнервящ проблем при работата ми със моят лаптоп,а именно това,че не мога да работя с мишката като хората.
      Като отворя нов прозорец от декстопа,например “Моят компютър” и когато ми се отвори прозореца,след това като движа мишката в този прозорец не ми маркира нищо,а само движение на курсора,сменях USB слотове,но нищо не стана,проверих и за вируси,но такива не намерих!
      Най-странното е,че като натисна десен бутон на мишката тогава започва да маркира и вече може да кликна на нещо в прозореца,същото става и със тъчпада понякога,проверих всички драйвери,дори направих нова преинсталация с надеждата да се оправи проблема,но нищо не стана.
      Ако някой има идея и знае за някакви решения ще съм му много благодарен,защото всичко това ми лази по нервите
    • от Антонио Антонов
      Здравейте приятели !
      Имам въпрос относно телефонна платка.
      Та преди известно време започна да ту светне ту гасне телефона, занесох го на ремонт и смених батерията.
      След два дни не успя да се включи,пак на ремонт 80 лв захранване(телефона е по-евтин)и два дена пак същия филм та...до днес.
      Въпроса ми е, колеги
      Гръмнал кондензатор,нормално ?майстора го сменя, обаче дисплейа сменен и запаса на дадения кондензатор е прекалено малък и се оказва недостатъчен(така си мисля аз)сменя го 2дена и пак същото, казвам му да го преоразмери, отговаря ми, че щял да пробие?!
      Възможно ли е да пробие в процесора ?!?!?
       
       
       
       
       
       
    • от sofianec
      Здравейте, попадна ми бракуван компютър HP XW8600 с два Xeon X5450 и 4 плочки RAM с неизвестен размер, Захранването е Delta Electronics DSP-800LB A. Проблемът е че при свързване на захранващия кабел се чува цъкане на реле, но нищо не се случва. На дъното свети зелен диод. Пробвах следното: 
      Отстраних всички хард дискове, втория процесор, опртичното устройство, оставих само една плочка памет, но резултатът остана същия. Откачих всички захранващи конектори и установих, че платката има 6 пинов захранващ конектор напълно идентичен с PCI, но служещ за захранване на оперативната памет. Pinout-ът е различен от PCI: 
       
      Замерих напреженията с мултицета и са 12V на оказаните от схемата пинове. Когато стартирам станцията с въпросния конектор изключен (включени 24 и 8-пинов), системата писука два пъти, което след преглед на ръководството индикира insufficient cooling, а всички вентилатори превъртат преди системата да се изключи. Ако махна и двата процесора, системата писука три пъти, т.е. липсващ процесор. Ако сложа PCI-конектор във въпросната букса, системата пищи 4 пъти, т.е. проблем в захранването. Интересното е, че когато изцяло откача захранването от системата и го свържа към контакта започва да работи на празен ход без окъсяване на зелен кабел и GND, както на обикновените ATX захранвания. Дадоха ми го заедно с второ захранване (същото), но няма никаква разлика. Пробвах да стартирам друг компютър с тези захранвания и няма проблем. Всичко сочи че нещо с този 6-пинов конектор не е наред, но не мога да установя какво. Платката индикира зелено, писука, индикира цветово за проблема, съмнява ме да е изгоряла. 
      Ще съм благодарен да дадете предположения за проблема!
    • от Angel Palchev
      Здравейте!Когато включа компютърът всичко се включва спу фена,захранването и харда.Процесора има вградено видео ядро,но имам и видеокарта.Тя е Гт430,но както и другите части и тя работи и се върти вентилатора.Включвам монитора във всички портове и на видеокартата и на дъното,но не става.Пробвах и с други монитори и с телевизора ми,но пак не става.Ще съм ви благодарен,ако можем да намерим решение заедно.
  • Дарение

×
×
  • Добави ново...