Премини към съдържанието

Препоръчан отговор


Захранването с кое да го сменя? А относно дъното мисля да рискувам ама не знам. Утре ще се обадя да питам може ли да сменя захранването с друго. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Evga 550 B3.

Ps Сега видях, че има и be quiet pure power 10 400W (111лв) -за мен е много добър избор, ако не държиш да е по-мощно, а leadex платформата на evga та не е без недостатъци.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами не не държа, но 400w дали ще е достатъчно за тази конфигурация? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За 1060 6ГБ по-добре се придържай към това за което ти дадох линк.

Не само е по-яко но и гаранцията му е с 2 години повече а и е модулно.

 

п.с. Те трябва да ти се обадят за потвърждение на поръчката...

Разбери че не си купил още нищо а и дори след като го направиш (тоест да го платиш) пак си в правото си да го смениш в срок от 2 седмици.

Няма може или не може ти решаваш!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, разбрах те аз вчера го поръчах и е потвърдено всичко от линка, които дадох и се очаква във вторник да е при мен. Още утре ще се обадя, за да сменя захранването с друго. 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отново съм аз :). Обадих се днес променихме захранването и всичко е точно, много добро обслужване от магазина. Сега чакам да дойдат във вторник или сряда и да сглобявам, защото с 2 дни се удължава доставката ако се сгобява при тях, а нещо не ми се чака толкова. Дъното го оставих, защото видях, че са изкарали скорошен ъпдейт и хората се хвалят, че рамта им върви на тяхната си скорост и нямали проблеми. 

Благодаря Ви, още веднъж!

Забравих да попитам, след като го сглобявам сам, дали ще ми изпратят термо паста или това ще трябва да поръчвам ?

Мда пак недоглеждане, видях, че е на охладителя пастата :D.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колеги, малка нужда от помощ имам, защото не мога да го подкарам. Сглобих всичко както си му е реда по книжка. Сложих захранването и пускам компютъра и за 4 секунди работи нормално, след което премигва и видео картата спира да върти, другите неща въртят, но изписва entering sleep mode и това е. Какъв може да е проблемът?. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изписва ли се нещо на монитора? Охлаждането на процесора правилно ли е монтирано? Захранването на видеокартата включено ли е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не нищо не изписва, всичко е монтирано както трябва. Като махнах рамта се оправи и нр го прави, но като я сложа го прави проблема. С една плочка пробвах и пан е същото,. На различен слот и пак няма промяна

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стар биос демек проблеми особено ако дъното е на gigabyte. Докато си само с едната плочка рам го обнови с последния и после пак ще я сложиш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ама то и с една не тръгва. Сега махнах батерията на биоса да видим няма ли да промени нещо. Пробвах с различните пръчки, но без успех

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нали в предишния пост каза че с една си работи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах предвид, че без рам запали и не даде такива проблеми. Като сложа една пръчка и умира. Направих клип. 

Ето

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тази памет нещо може да не е съвместима. Май ще се наложи да го връщаш. Нямаш ли от някъде да вземеш плочка RAM да тестваш с нея и да обновиш BIOS - след това може да тръгне?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами нямам откъде :(. Дали да оставя всичко сглобено в компютърната кутия и да го върна или пак всичко в техните си кутии да слагам? Утре ще се свържа с тях по телефона ама не знам. Най-добре на място, но в събота не работят и няма как да стане. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извади всичко от кутията и сглоби дъното отвън върху някой картон и нещо меко отгоре, за да не стане късо и да не изкривиш нещо, и пробвай дали ще има промяна. Ако имаш друга видеокарта тествай с нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах варианта отвън да сглобя всичко, но без промяна. Пак същото, пали нормални минават 5секунди и пресветне, видео картата спира, вентилаторите в кутията сякаш намалят оборотите и нищо на екрана на монитора. Прегледах наново всичко и не успях да открия някакъв проблем. Утре ще им звъня, за да видим какво ще направят по въпроса. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хм, странно. Реших да пробвам дали не е нещо от dvi>vga кабела и сложих с HDMI към телевизора и тръгна. В момента инсталирам уиндолс да видим след това дали ще тръгне с dvi преходника. Монитора ми е стар и има само vga изход и купих dvi преходник откъм видеото и vga oт другата страна. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами да беше казал по-рано...

Видеокартата, за да изкара сигнал на VGA, ти трябва АКТИВЕН преходник. А относно вентилаторите - те се включват, когато температурата мине определени стойности, просто при стартиране/рестарт на системата им прави тестово развъртане и затова тръгват за малко и спират, всичко останало си работи. Няма проблеми с компютъра, щом е тръгнал и да се инсталира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Въпреки това обнови биоса. Ако дъното е оня Gigabyte - 

 

http://download.gigabyte.eu/FileList/Utility/mb_utility_appcenter_am4.zip
http://download.gigabyte.eu/FileList/BIOS/mb_bios_ga-ab350-gaming_f23d.zip
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да ще обновя биоса, но утре когато намеря преходник за мониторя ми . Дали този преходник ще свърши работа? 

Цък

Или ще  трябва друго да търся. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо такова трябва да е. Говори все пак с консултантите и го вземи с уговорка ако не стане да го върнеш или поне да го замениш с нещо друго евентуално с доплащане.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Финално. Сложих HDMI > VGA и сега няма проблем. 

За тези, на които им е интересно. Дъното не е с най - новият биос, но подкара рамта на 3000 mhz без проблем и за момента не съм имал някакви грешки. Може да пробвам след време да смена малко таймингите, но за сега така работи доста добре. Също така се забелязва разликата от 2133mhz и 3000mhz, особено когато се рендерира видео или се наслагат много ефекти по проектите. За игри не съм тествал още и не мога да дам мнение. 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.