Премини към съдържанието

Препоръчан отговор


Здравейте, хора!

Сглобих си чисто нова конфигурация наскоро и 1-2 седмици след това започна едно странно жужене откъм захранването и видеокартата. След дълго разучване вече съм сигурен, че става дума за "coil whine" на захранването, което е Cooler Master MasterWatt 550.

Със сигурност ще изпратя захранването обратно, понеже е в гаранция.

Въпросът ми е - някой имал ли е такъв проблем и зачитат ли го изобщо за "проблем" родните сервизи?

 

CPU: AMD Ryzen 3 2200G 3.5 GHz
Дъно: MSI A320M Gaming Pro
GPU: Palit GeForce GTX 1050 2GB
Памет: 8GB Kingston 2400MHz (2x4GB)
Захранване: Cooler Master MasterWatt 550W
Охлаждане: Cooler Master MasterLiquid ML120 и 4 вентилатора Cooler Master MasterFan Pro
HDD: Seagate Barracuda 1TB
SSD: NVMe Adata SX600 XPG 128GB

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не не го зачитат и няма да ти уважат проблема. Принципно ако си пазарил онлайн може да го върнеш без обяснение и да си искаш парите или замяна но щом са минали две седмици срока е изтекъл.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че проблема е в захранването, а не във видеокартата? Пробвай само с вградената карта дали ще го има проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да се пробват различни настройки в BIOS:

http://forum.corsair.com/v3/showpost.php?p=439845&postcount=1

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, Raze написа:

Сигурен ли си, че проблема е в захранването, а не във видеокартата? Пробвай само с вградената карта дали ще го има проблема.

Това беше едно от първите неща, които пробвах. Без видеокартата също има шум, по-слаб, но го има.

преди 5 часа, DarkEdge написа:

Може да се пробват различни настройки в BIOS:

http://forum.corsair.com/v3/showpost.php?p=439845&postcount=1

Пробвал съм някои от тези неща. Ще включа захранването в другия комп да пробвам и тази стъпка. Мерси!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, 

Доколкото аз знам тези звуци, когато ги има обикновенно са под по-голям товар / натоварване на GPU/PSU. Някои са ми твърдяли, че пускане на v-sync им е помогнало, други лимиирането на FPS до около 120. Може би си заслужава да пробваш.

Имах аз такъв звук от Intel процесор и успях да го спра, като изрових от някакви неведоми места инфо, коя точно настройка от тези на пауър плана на Уиндоус (8.1) да променя.

Иначе до колкото знам освен, че е дразнещо не е признак на проблем с пърформънс или хардуерно състояние на нещата издаващи ги, което често и попречва за гаранционни заменки и подобни.

Успех.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, vstoitsov написа:

Здравей, 

Доколкото аз знам тези звуци, когато ги има обикновенно са под по-голям товар / натоварване на GPU/PSU. Някои са ми твърдяли, че пускане на v-sync им е помогнало, други лимиирането на FPS до около 120. Може би си заслужава да пробваш.

Имах аз такъв звук от Intel процесор и успях да го спра, като изрових от някакви неведоми места инфо, коя точно настройка от тези на пауър плана на Уиндоус (8.1) да променя.

Иначе до колкото знам освен, че е дразнещо не е признак на проблем с пърформънс или хардуерно състояние на нещата издаващи ги, което често и попречва за гаранционни заменки и подобни.

Успех.

Пробвал съм абсолютно всички методи, правил съм настройки по BIOS-а, все същото е. Дори и при движение на курсора се чува жуженето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този звук да не би да идва от говорителите? Ако ги изключиш има ли подобно нещо? На дъното има ли закачен някакъв говорител, който да пищи - пробвай да го изключиш.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, Raze написа:

Този звук да не би да идва от говорителите? Ако ги изключиш има ли подобно нещо? На дъното има ли закачен някакъв говорител, който да пищи - пробвай да го изключиш.

Ползвам единствено слушалки и звук от монитора. Това също съм го пробвал - без резултат.

Вече съм с временно захранване същите ватове - шум няма!

Това на Cooler Master съм го пратил към Теч Маг, дано да подходят гаранционно. Самите Cooler Master обслужват захранвания с "coil whine", така че надежда има.

Ще поствам в темата щом има развитие!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има вариант да продадеш тези и да вземеш други марки, но ще има парична загуба.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, vstoitsov написа:

Има вариант да продадеш тези и да вземеш други марки, но ще има парична загуба.

Това ще правя в краен случай. Но първо ще си настоявам за гаранционно обслужване, ако трябва и директно от Cooler Master.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така - от сервиза си направиха диагностика на test bench с benchmark-ове - шум няма. Пратиха ми клип от теста. Взех си го обратно - шум! В момента съм с ново 650W на Corsair и допълнително си взех автоматичен регулатор за волтаж към който си пъхнах разклонителя за целия setup, но шумът май се завръща. Дори при изключен компютър има леко жужене. Вече съм сигурен, че или видео картата е проблема или дъното. И двете в доста скоро бъдеще ще ги сменям, така че ще видим.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом има "жужене" при изключен компютър и не е от захранването почвай да изключваш периферията едно по едно като започнеш със МОНИТОР , колонки , слушалки , рутер , суич , телефони ВСИЧКО! - абсолютно всичко да остане ГОЛ компютър само със захранващ кабел.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 1 час, Can Oa написа:

Щом има "жужене" при изключен компютър и не е от захранването почвай да изключваш периферията едно по едно като започнеш със МОНИТОР , колонки , слушалки , рутер , суич , телефони ВСИЧКО! - абсолютно всичко да остане ГОЛ компютър само със захранващ кабел.

Това с периферията отдавна съм го пробвал. Пробвах друго - включих захранването само в контакта без да са свързани никакви кабели към дъно, CPU и периферия и жужене имаше, но едва доловимо и по-скоро в нормите. Все повече се насочвам към дъното.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах същият проблем. Захранването жужеше при игри. Беше гаранционно на няколко месеца и от магазина ми го смениха. Сега вече го няма този шум.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 часа, ixi написа:

Имах същият проблем. Захранването жужеше при игри. Беше гаранционно на няколко месеца и от магазина ми го смениха. Сега вече го няма този шум.

На добър магазин си попаднал явно. На мен ми беше отказано защото при тестовете е нямало проблем. Сега с новото, което купих няма шум при работа, но има леко жужене, което е дори и при изключен комп.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз имам подобен проблем но леко жужене само при игри компа е нов на месец!Но мисля че не се чува от захранването а някъде м/у процесора и видеото 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, www543 написа:

Аз имам подобен проблем но леко жужене само при игри компа е нов на месец!Но мисля че не се чува от захранването а някъде м/у процесора и видеото 

Защото захранването ми е най отдолу а там шум няма.Съцо така е свързан за телевизор 32" и кадрите са заковани на 60 и не мърдат изобщо а на сцените с 30 фпс

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Тошко2001
      Здравейте! Извинявам се, че публикувам тук, но не мога да намеря темата по математика. Имам следния проблем- равнобедрен трапец с основи 6см и 8см  и БЕДРО 5см му търсят лицето. А кажете ми аджаба колко му е височината и лицето, че ми взе здравето таз задача. Аз получавам 4 см височина и 28 см квадратни лице. Отговорите са дадени с корени
      а- 14V6 cm
      b- 28V6 cm
      в- 56V6 cm
      г - 7V26 cm
      д- 2V42 cm
    • от Велико Русанов
      Здравейте банда.Имам проблем с усилвател Onkyo A-8015.Ползвам го от дълго време и съм доста доволен от работата понеже не ми е даваш дефекти но уви днес като го включих не пработи.....когато го включа в контакта и натисна Power бутона си светнат копчетата но преди се чуваше едно реле дето щтрака а сега не се чува и незнам какъв ми е проблема.Само да вмъкна че до посшвдното изключване на усилвателя всичко си беше ок просто сега като го включих се яви проблема(не се е чувал никакъв шум или изпукало нещо)просто релето не превключва.Та ако може да ми помогнете!!!БЛАГОДАРЯ :)
    • от SStevenSS
      Здравейте на всички.Имам волан за компютъра.Преди време съм го купувал и не съм имал досега проблеми с него.Бачка без грешка.Докато днес ми направи сериозен проблем.Включвам го и всичко си е на 6 бачка си.Обаче по време на игра изведнъж се бъгяса и неможе да завива.Реснах си компа не става.Инсталирах наново драйверите му и пак не иска.Интересното е , че всички копчето по него си бачкат само където не иска да завива.Някой знае ли какво става.Благодаря ви.
    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.