Премини към съдържанието

Препоръчан отговор


Отскоро съм с Windows 7 и който и браузер да ползвам срещам проблем при работа с повече табове.Неактивните табове не зареждат или ако са заредили съдържанието при всяко отваряне се рестартират.Целта на работа с повече табове  е да се пести време,а в случая не е така.Изключих настройката "use hardware acceleration when available".Не помогна.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Странно. Кои браузъри са ползвани? Каква е конфигурацията, която се ползва, какви са и параметрите - най-вече RAM памет и ОС? Да не би да няма достатъчно оперативна памет?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мен машината има малко рам. Цитираната настройки за хардуерното ускорение, мисля беше на хрома.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И на mozilla има такава настройка, за другите браузъри незнам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

За chrome:
about:flags

Намираш Offline Auto-Reload Mode и Only Auto-Reload Visible Tabs

bDAzK.png

задаваш Disable и RELAUNCH NOW

За Firefox:
https://support.mozilla.org/en-US/questions/1203596

 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря на всички,които са си направили труда да отговорят!Прави сте,че компютърът е с малко RAM.Пробвах с промяна на настройките Offline Auto-Reload Mode и Only Auto-Reload Visible Tabs,но няма ефект.Ползването на стара версия на Chrome позволява работа с много табове едновременно,но пък не осигурява достъп  до други неща като YouTube например.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А как е настроена виртуалната памет на машината? С колко RAM е?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Правилната настройка в случая е " Automatic tab discarding " - дава се на Disabled / Изключена ... рестартира се Chrome и така.

 

chrome://flags/#automatic-tab-discarding

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Хм, това, което предлагаш ще затрудни работата с паметта, защото няма да изхвърля ненужното от там и при малко RAM ще настане...
По-скоро от Default трябва да е на Enabled

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване