Премини към съдържанието

Препоръчан отговор


Проблема е, че когато включа филтъра за ниските/високите честоти и десния канал свири, но много много слабо(почти няма никой). Когато изключа филтрите каналът работи перфектно. Напрежението му е стабилно. Сигнала по чинчовете е мерен и е добре. Не е гърмял или нещо подобно. Работи на 2-8 ома говорители, в момента му е свързан 4 омов говорител.

 

36625030_646965272333725_2740873383267794944_n.jpg.2ce2980ccecb901e20588b8f1c2a491e.jpg

36690392_646964839000435_8567001755856928768_n.thumb.jpg.e6f133328a1fa5d3b99845852d9e3c65.jpg

 

Някакви идеи какво може да е??? 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 11 часа, Stoyannnov написа:

Някакви идеи какво може да е??? 

идея?
според описанието от теб, ето една идея
вероятна причина:
в схеми 2 и 3, елемента е в квадрат с кординати С,3

541330677_.PNG.bc69d0b4094067eea22422cb566d3cfb.PNG

изтегли от:
https://elektrotanya.com/crunch_v2400_car_amplifier.zip/download.html

 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

какво става с тая тема, защо няма отговор, за да се ориентират съфорумци и търсещите в нета?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принтирах схемата. Поръчал съм тези операционни усилватели 5 броя(за всеки случай да не стане гаф при запояването). Утре ще проследя къде се намират и ще ги презапоя.

Ще пиша какво е станало.

Защо смяташ, че ограденото е заминало, защото то се използва когато е на Full(демек HPF и LPF). А то тогава работи, не е ли проблема в ето това:

541330677_.PNG.bc69d0b4094067eea22422cb566d3cfb.PNG.d6e44f62c4ce90d760911c2d2c3e11c4.PNG

 

Може и аз да съм в грешка, не зная, затова питам??

 

П.С. Пък и те 2-та елемента са еднакви, не пречи да ги сменя и двата.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей!

Хубаво си ги поръчал, но преди това трябваше да погледнеш чиповете в какъв корпус са, защото има 3-4 модела от тях в зависимост от монтажа.  Твоите, като гледам са  за вертикален монтаж - два операционни усилвателя в един корпус.Има и единичен 4558 в малък и SMD  корпус.Има и такъв двоен в 14 пинов корпус. В твоя град също трябва да ги има. Провери при Николай Шопов до бившия кореком. Цената им е много ниска (1-2 лева бройката)  По добре е да огледаш много внимателно печатната платка от двете страни за евентуални проблеми, отколкото да се съмняваш в точно тези IC. Успех от мен и приятни почивни дни!

ScreenShot008.jpg


  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Stoyannnov написа:

Защо смяташ, че ограденото е заминало, защото то се използва когато е на Full(демек HPF и LPF). А то тогава работи, не е ли проблема в ето това:

HPF и LPF, са филтрите, а в първия пост, ти каза, че без тях, усилвателя работи

ако, този който си оградил в зелено е дефектния, тогава ще ти работи единия филтър(HPF) и Full, тоест, няма да е вярно, това което си посочил в първия пост

обърни внимание, че извода Full, директно отива в превключвателя
от Full, сигнала се подава към филтрите
този дето съм го заградил в червено, е единия филтър, а от него отива за другия филтър и следователно, ако червения е сдал багажа, няма да има сигнал за зеления и от туй следва, че няма да работят и двата филтъра
и остава работещ само сигнала Full, който ти отива директно нататък
да не забравя, да кажа, че разсъждавам по схема, а на практика може да има някакви различия
едно време, до като работех, често съм срещал случаи на еднакви устройства с известни различия в схемите и изпълненията

пп

уточнение:

изход на IC2->Full -без ограничение в честотната лента на усилвателя
изход на IC4->HPF -ограничение в честотната лента Н
изход на IC5->LPF -ограничение в честотната лента L

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще отворя усилвателя и ще огледам интегралите какъв вид са, също така и платката ще огледам. Най-вероятно понеделник ще поръчам новите(правилния вид) интегралите, вторник/сряда трябва да са тук и ще пиша какво е станало.

преди 8 часа, Колев60 написа:

В твоя град също трябва да ги има. Провери при Николай Шопов до бившия кореком.

Ще погледна. Аз ги поръчвам от елимекс по 45-50 стотинки са. Но ще ида да проверя и там.

Благодаря Ви за включването.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 45 минути, Stoyannnov написа:

Ще отворя усилвателя и ще огледам интегралите какъв вид са, също така и платката ще огледам. Най-вероятно понеделник ще поръчам новите(правилния вид) интегралите, вторник/сряда трябва да са тук и ще пиша какво е станало.

Ще погледна. Аз ги поръчвам от елимекс по 45-50 стотинки са. Но ще ида да проверя и там.

Благодаря Ви за включването.

Аз в горната картинка съм ти посочил корпуса, но може би не си забелязал стрелката. Що се касае на платката, оградил съм ти ги с червено. Едва ли ще е лесно за този модел, защото са най НЕразпросранени. Не че са с някакво предимство , а се ползват за наситен монтаж, който отнема по малко място. Ако искаш, мога да проверя в понеделник в моя град и ако има да ти ги купя, но много се съмнявам.Пак подчертавам! Огледай внимателно платката(страна спойки) и внимателно презапой с тънка човка спойките, в които се съмняваш. Повреда на схемите не можеш да направиш, при положение че работиш бързо с поялника. Последните не са опасни от статични напрежения. Пожелавам ти успех.

36625030_646965272333725_2740873383267794944_n.jpg.2ce2980ccecb901e20588b8f1c2a491e.jpg

ScreenShot008.jpg.bf70e7cbddc7419c43bc046199ee0d2c.jpg

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Stoyannnov написа:

също така и платката ще огледам.

ивицата и С204 и С205 , въпреки, че вероятността за такава повреда клони към нула

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много ме съмнява дефект в операционен. Вероятно е прекъснала връзка / писта от флюса или някой по-голям елемент като кондензатор / куплунг от вибрации при друсане. Можеш да сравняваш директно двата канала. Все ще има разлики.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Филипов написа:

Много ме съмнява дефект в операционен. Вероятно е прекъснала връзка / писта от флюса или някой по-голям елемент като кондензатор / куплунг от вибрации при друсане. Можеш да сравняваш директно двата канала. Все ще има разлики.

и твоята идея е добра, но ако не са се случвали такива неща, не бих му дал своята идея
мисля, че може да го установи, като подаде сигнал на входа и с аналогов уред, за променливо напрежение(волтметър), да види къде му изчезва сигнала
спомням си, че като дете, ползвах слушалка от домофон с кондензатор 100нф и прослушвах сигнала на стъпалата
общо взето, ако той има представа, винаги може да намери, къде точно му се губи сигнала

пп

търсенето на сигнала се прави без включен товар (тонколони)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А може да провери за всеки случай и превключвателя и потенциометрите във веригите на филтрите.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи. Огледах платката. Добре е няма студени спойки. Ще прикача снимка на платката с висока резолюция(от фотоапарат), за да огледате и Вие, ако случайно съм пропуснал нещо. 

Интегралите съм ги поръчал от елимекс по 40 стотинки и ще дойдат в Петък най-късно. Поръчал съм 10 бройки за всеки случай(да не стане гаф, че в моя град ги няма никъде). 

Утре ще се включа пак със снимка на платката.

Лека Вечер. :)

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тей... Снимки не станаха, заради проблеми с апарата. Засега чакам елементите. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 25 минути, Stoyannnov написа:

Тей... Снимки не станаха, заради проблеми с апарата. Засега чакам елементите. 

не знам за другите, ама на мен снимки не ми трябват
доколко си се занимавал с конструиране и ремонтиране на електроника, не знам, но
ние нямаме достъп до усилвателя за да ти кажем, а само предполагаме...ъ-ъ-ъ...тъй де, даваме идеи
трябва сам да определиш, кой точно елемент е за смяна
а не да си играеш на разпояване/запояване

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Елементите пристигнаха. Смених IC4 и IC5, каналът все още НЕ работи.

на 7.07.2018 г. в 13:47, дръндю написа:

ивицата и С204 и С205 , въпреки, че вероятността за такава повреда клони към нула

Някакви доста странни кондензатори са това.

Untitled.thumb.jpg.daa0902f27eb541992f8e5150cfa821f.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 17 минути, Stoyannnov написа:

Някакви доста странни кондензатори са това

майтапчия
:giggle1:

какво стана, разбра ли от кой елемент е дефекта?
и разполагаш ли с аналогов мултицет, щото само на аналогов можеш да видиш." ритъма на танца"
ако разполгаш с осцилоскоп, още по-добре
спирам с тъпотиите, защото се предполага, че щом питаш във форум, не разполагаш с необходимите уреди
дори една високоомна слушалка с един кондензатор би ти свършила работа, за да прослушаш звуковия сигнал
а ако имаш възможност, дай усилвателя на някой, на който можеш да се довериш и по възможност да ти покаже дефекта
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Питам, защото някой по-запознат може да знае и да каже. Цаката е НЕ да го давам, а аз сам да си го оправя. Вече го дадох на един и изгорях с 30 лева. Това, че пиша тука не означава, че нямам никакви уреди удома. И звука се мери с осцилоскоп, с аналогов мултицет нищо не става. 

Утре ще пиша какво е станало, защото ще сменям още елементи.

преди 3 часа, дръндю написа:

спирам с тъпотиите,

Трябваше по-рано да се сетиш. Не съм от "онези" потребители на форума!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, Stoyannnov написа:

Утре ще пиша какво е станало, защото ще сменям още елементи.

с кой елемент ще започнеш?
ако работя на сляпо, без да съм установил  проблема, бих започнал с елемента дето съм го заградил в червено

преди 20 минути, Stoyannnov написа:

с аналогов мултицет нищо не става

за това дето си писал, не мисля че трябва да се спори, щото от мултицет до мултицет ...ъ-ъ-ъ...тъй де, предполагам ме разбра

преди 20 минути, Stoyannnov написа:

Вече го дадох на един и изгорях с 30 лева.

аха, демек мой дъ тий дал на късо и червеното и зеленото, дето ти си го заградил
всъщност, това вече обяснява, защо операциони усилватели горят

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 12.07.2018 г. в 20:50, Stoyannnov написа:

Елементите пристигнаха. Смених IC4 и IC5, каналът все още НЕ работи.

това сега го видях

ако не разполагаш с уреди, ще трябва да прослушаш стъпалата, едно по едно
можеш да използваш на някое звуково устройство входа, като последователно обходиш цялата филтрова верига и превключвателя
едно примерно устройство за прослушване, може да е активна колонка за комп
единия го свързваш с маса, а активния вход го ползваш за сонда
разбира се, че трябва да си подал сигнал на усилвателя, за да можеш да  прослушваш 

ето  една активна колонка
горния го ползваш за сонда, с която ще обходиш веригата

1453079759_Bitmap.thumb.png.335a130e33d81c4293ffae3fd5b17fc3.png

това е само пример, как можеш да подходиш за установяване на проблема, ако не разполагаш с уреди

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

вече съм изчерпан от към идеи
ако си решиш проблема, ще те помоля да напишеш, как си процедирал

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм го решил. Ядосах се много. Смених всички оп-та на филтъра, както и всички кондензатори. Премерих и резисторите с омметър. Всичко е здраво. Потенциометрите за нискочестотния и високочестотния филтър са напръскани с контактен спрей и са премерени и работят. Копчето за превключването на филтрите е премерено, даже го разпоих и запоих мостчета, за да съм сигурен, че не е от него(не е от него). 

Аз също се изчерпах. Сглобих го и сега съм го свързал само на левия канал и така го ползвам. Октомври месец, ще имам достъп до осцилоскоп и тогава ще видя какво става. 

 

Обаче забелязах нещо, на мен ми се струва малко странно: когато усилвателя работи на нискочестотния филтър, при завъртането на потенциометъра за високочестотния филтър докрай(2.5KHz ако не се лъжа). Звукът изчезва.... не знам дали е напълно или се чува много много слабо, но лично аз нищо не чух.

на 8.07.2018 г. в 15:03, Филипов написа:

Можеш да сравняваш директно двата канала. Все ще има разлики.

Разлики винаги ще има, нормално е. Все пак зависи и от входния сигнал, НО чак такива разлики не са допустими. Единия канал да работи през филтъра на 100% другия на 20%(десния) при положение, че усилвателя е усилен докрай(само за пробата). 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 часа, Stoyannnov написа:

Сглобих го и сега съм го свързал само на левия канал и така го ползвам

нещо се разминаваме
до колкото разбрах от първия пост, не ти работят филтрите за единия канал
на Full, ти работят двата канала
така ли е или грешно съм разбрал?
ако е така, защо ползваш само единия?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 57 минути, дръндю написа:

нещо се разминаваме
до колкото разбрах от първия пост, не ти работят филтрите за единия канал
на Full, ти работят двата канала
така ли е или грешно съм разбрал?
ако е така, защо ползваш само единия?

Не си прочел добре. Още в първия пост съм написал, че е само десния канал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 5.07.2018 г. в 22:45, Stoyannnov написа:

когато включа филтъра за ниските/високите честоти и десния канал свири, но много много слабо(почти няма никой). Когато изключа филтрите каналът работи перфектно.

 

преди 2 минути, Stoyannnov написа:

Не си прочел добре. Още в първия пост съм написал, че е само десния канал.

определено, не те разбирам и за това не съм дал адекватно решение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.