Премини към съдържанието

Препоръчан отговор


USB Портовете не ми работят ето и снимка

portove.thumb.png.62cc282b9d1c8b0f589f5e0a893b1b89.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е, инсталира ли USB3 драйвър за твоето дъно(което ние както винаги не знаем какво е)?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да.Просто след като си рестартирах лаптопа спряха да работятат

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Покажи свойствата на контролера и дай точен модел на дъното.

d21c7224baf8dff2.png

 

 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

дъно QAWGE  LA-8681P

usb.thumb.png.7ccea5f852ec8d8f26ea9c2665fc9745.png715562838_usb1.thumb.png.a908ca75586410eb29d0a21f395e09a4.png1624885205_usb2.thumb.png.9e7322044cdc3d7ecb1cf2649ff3bdc3.png1324587443_usb3.thumb.png.975a48043470d31d9d1c77809c3014d0.png


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай хардуерен идентификатор на контролера. В "подробни данни" вместо описание на устройството избери "хардуерен идентификатор".

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Теглиш и разархивираш в папка.

В диспечера на устройствата цъкаш дясно копче на контролера и обновяваш драйвъра -> ръчно(не през windows update) > задаваш пътя до папката, в която си разархивирал архива и цъкаш next.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В такъв случай дясно копче на контролера и деинсталирай. Рестартирай компютъра и повтори същата процедура, която ти описах.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сичките ли или само тоя със знака

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Този със знака.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма разлика след като си пусна лаптопа драйвера се сваля и опитах да го актулизирам и пак същото излиза

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Направи проверка системните файлове.
Деинсталирай устройството с изтриване на файловете,

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Каква е точната марка и модел на лаптопа?В някои случаи дори да инсталираш сходен драйвер, той не стартира, а е необходим точния.
Малка разлика в ревизиите и мрънка.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, BluePower написа:

@DarkEdge направих това днес и пак и е същотото

@Хитрейшио Lenovo G585

Е ти драйвер за Windows7
https://download.lenovo.com/consumer/mobiles/1aam09ww.exe

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, Хитрейшио написа:

Е ти драйвер за Windows7
https://download.lenovo.com/consumer/mobiles/1aam09ww.exe

Мисля че го оправи зарежда ми  в момента драйверите на мишката

Да оправи го 

Много ви благодаря момчета, че ми помогнахте да оправя този проблем

Лека вечер 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, BluePower написа:

Мисля че го оправи зарежда ми  в момента драйверите на мишката
Да оправи го Много ви благодаря момчета, че ми помогнахте да оправя този проблем
Лека вечер 

Драйвери търсиш винаги на сайта на производителя. Ако няма, чак тогава търсиш други източници. Просто е.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Valentin Monov
      Здравейте , купих си нов фотоапарат nikon colop и ми прави проблеми. Като направя снимка на някакъв обект, ръбовете на обекта са назъбени когато се гледа отдалечено снимката във Photoshop. Някой може ли да ми помогне. Благодаря предварително!

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.